[How-To] Stock/Original ROM sichern

  • 73 Antworten
  • Neuester Beitrag
Diskutiere [How-To] Stock/Original ROM sichern im Anleitung für ZTE Skate und baugleiche Geräte im Bereich Root / Custom-ROMs / Modding für ZTE Skate und baugleiche Geräte.
J

John Does

Gast
Hello hsga
Yes you can use your mobile phone on,
where did you download cwm?
and Did you root, before you made ​​backup or after?

with friendly greetings megadau

Der ursprüngliche Beitrag von 17:59 Uhr wurde um 18:44 Uhr ergänzt:

 
FelixL

FelixL

Ehrenmitglied
IF I in my backup delete the one or more of the programs which came with P4310
AND I afterwards use my "new" bachup (without these programs) will these programs be deleted when I use my phone again???
If you restore the modified backup everything else is formatted before. So only what is stored in the backup will be available later on. If you remove stuff from a backup and restore the backup, the removed stuff will not be on the phone. If you prefer english I'd point you to Modaco, btw ;).
 
H

hsga

Neues Mitglied
Thanks FelixL.

So I can delete programs installed by Medion in this way.

Withoutn rooting.

Right??

Hasse
 
FelixL

FelixL

Ehrenmitglied
Yes, I don't know why you'd want this, but yes.

CustomROMs are faster than the normal software, and if you have made a backup with CWM, there is no additional risk in installing a CustomROM.
 
H

hsga

Neues Mitglied
easons:
1 I want to keep some of the installed programs from Medion.
2. I'm a little bit "afraid" of rooting (bricking the phone). But I know my self: I'm going to do it:love:
 
H

hsga

Neues Mitglied
Thanks.
I knew it.
But I am still afraid. :scared:
 
H

hsga

Neues Mitglied
And now it is bricked.
 
J

John Does

Gast
what's happened ?
 
H

hsga

Neues Mitglied
I tried
09 Aug: Superboot - root access for the ZTE Skate - ZTE Skate - Skate.MoDaCo.com - MoDaCo

Der ursprüngliche Beitrag von 09:19 Uhr wurde um 10:39 Uhr ergänzt:

After using endless of hours and pressed buttons again and again and tried

OMC_OSK_P743TV1.0.0B04-clockworkmod again suddenly there was connection between pc and phone and the phone went into recovery mode.

And I could use my bachup.

And the phone is ok,,,again.

I do not know why.

"If it works don't fix it":love:
 
D

DerJonas

Ambitioniertes Mitglied
Hallo Jungs!
Ich bin neu unter den Android-Nutzern und auch hier im Forum und mein Dänisch ist nicht so gut, deshalb schreibe ich meine Frage in Deutsch.
Ich hoffe das ist ok. :)

Ich habe schon ne Menge gesucht. Hier im Forum und auch sonst per google.
Ich habe zunächst eine Anleitung zum Stock-ROM sichern in droidwiki gefunden welche glaube ich auf diesem thread basiert und habe nach Misserfolg mit dieser Anleitung weitergemacht.

Ich komme leider nur bis zu Punkt II. Nach der Ausführung von boot-clockworkmod.bat rebootet mein Skate und bleibt beim androiden stehen. Die Treiber schienen aber korrekt installiert worden zu sein.
Dennoch habe ich dann versucht treiber aufzutreiben (witzig!) und habe zunächst welche über google gefunden und installiert. --> Kein Erfolg.
Dann habe ich die hier im Forum von Doman75 hochgeladenen gefunden und ausgeführt. Es öffnet sich ein Fenster mit einem Ausrufzeichen und einem OK-Button jedoch gänzlich ohne Text!! Nach Bestätigung schließt sich das Fenster wieder und das wars.

Ich kann per Tastenkombi in den Recovery-Mode booten, jedoch nicht in den Fastboot-Mode.

Das Schmartphone ist ein ZTE Skate mit Android 2.3.5. Ich möchte gerne ein Backup weil ich rooten möchte, weil ich ne firewall installieren möchte. Danach vielleicht noch mehr. Dann mal sehen.

Ich habe Windows 7 in der 32bit-Version. In "Geräte und Drucker" erscheint nach dem reboot des ZTE (wenn der android hämisch grinsend das Display nicht mehr verlassen will) unter "Nicht Angegeben (1)" ein Symbol namens Android, welches keinen Treiber hat. Die automatische treibersuche funktioniert nicht. Weiß nicht wieso. Die automatische Suche nach Treibern ist deaktiviert und lässt sich nicht wieder aktivieren! Der Klick auf den Button erwirkt einfach garnichts!? Whatthef**!?#

Ich wäre über jede Hilfe sehr dankbar! Wenn sie konstruktiv wäre, wärs toll!
;)
Vielen Dank schonmal fürs Lesen und grübeln!!
Jonas
 
J

John Does

Gast
Hallo und Willkommen bei Android-hilfe.de
Denn hämisch grinsenden Android wirst du los.
wenn du den Akku raus nimmst
Mein Tipp : erspare dir denn Treiber Stress,
(Stock/Original ROM sichern)
Original-Recoverys/Stock Roms Sind hier verfügbar.
mfg. megadau

Der ursprüngliche Beitrag von 22:12 Uhr wurde um 22:32 Uhr ergänzt:

CWM/Recovery, die einfachste Lösung und besser lesbar : [How-To] Installation von CWM ohne PC
 
Zuletzt bearbeitet von einem Moderator:
D

DerJonas

Ambitioniertes Mitglied
Hi und Danke!
Aber am liebsten hätte ich mein eigenes ROM.
Ich würde gerne eine Sicherung haben bevor ich etwas am System verändere um im Zweifelsfall die Veränderung rückgängig machen / verbergen zu können.
Ich vermute mal, dass die Veränderung ersichtlich ist, wenn nicht das passende ROM in der passenden Sprache installiert ist!?
Grüße!

Jonas
 
D

DerJonas

Ambitioniertes Mitglied
Hi nochmal!

Ich hab noch ne Idee. Ist es möglich, mit dieser Anleitung über eine Ubuntu-Live-CD das Stock-ROM zu sichern?
Die Frage ist dann, ob die Treiber auch auf der Live-CD enthalten sind. Oder ob ein Internetzugang möglich ist über welchen dann die Treiber automatisch geladen werden?

Ich habe allerdings nur geringste Kenntnisse was Linux im allgemeinen angeht. Habe Ubuntu nur hin und wieder genutzt um nach einem Windows-Crash die Daten zu retten.

Also der Plan wäre dann: Linux-Datenpaket runterladen, Rechner runterfahren, Ubuntu-Live-CD einlegen und Rechner über Ubuntu booten, Skate anschließen und nach Anleitung vorgehen!?

Vielen Dank schonmal im Voraus!
Grüße:

Jonas


Edit: Ach Mist, ich sehe gerade, dass man bei Linux in den Download-Mode muss!? Ich komme allerdings nur in den Recovery-Mode (Lautstärke-Taste nach Oben)!! Das ist dann keine Lösung oder?
 
Zuletzt bearbeitet:
D

DerJonas

Ambitioniertes Mitglied
Der Link für das Paket für die Linux-Version funktioniert nicht. Gibt es noch eine andere Stelle als auf der ersten Seite dieses threads? Oder kann jemand das Paket vielleicht nochmal hochladen?
Dann probiere ich das mit der ubuntu Live-CD mal aus.
Besten Dank! :)
Grüße:
Jonas

Edit: Der link funktioniert eigentlich, aber ich kann die Datei dort nicht herunterladen. Habs mit zwei Rechnern in zwei Netzwerken probiert!
 
Zuletzt bearbeitet:
ichwarsnich89

ichwarsnich89

Fortgeschrittenes Mitglied
Hallo DerJonas!

Warum machst du es dir so kompliziert? ;-)
Gehe bitte zu diesem Tread und probiere es: https://www.android-hilfe.de/forum/...workmod-aufspielen-fuer-anfaenger.310379.html

Außerdem solltest du, wenn du nachsehen willst ob für i-was Treiber fehlen,
im Geräte Manager selbst nachsehen. Nicht nur über Geräte und Drucker.

Solltest du dann noch Fragen haben, einfach ein neuen Tread eröffnen,
sonst werden die bestehenden zu unübersichtlich.

mfg. ichwarsnich89
 
D

DerJonas

Ambitioniertes Mitglied
*g* Sorry, vermutlich habe ich mich irgendwie missverständlich ausgedrückt! Ich kann die automatische aktualisierung von Treibern unter Windows nicht einstellen! Die Verbindung unter Windows funktioniert also definitiv nicht.

Deshalb wollte ich das ganze dann mal unter Linux ausprobieren! :)
Hat Jemand hier noch das Paket für Linux und kann mir dieses zukommen lassen??

In dem verlinkten thread wird wiederum auf diesen thread hier verlinkt! Dieser thread hier verlinkt wiederum auf einen dritten, wo die automatische Treibersuche angewandt wird. So drehe ich mich im Kreis.

Grüße:
Jonas
 
ichwarsnich89

ichwarsnich89

Fortgeschrittenes Mitglied
Verstehe, aber: mag sein, das bei dir die automatische Treibersuche nicht funzt,
das ist allerdings kein Prob. für unser Android Forum...

Zu deinem Prob das das Handy beim grünen Androiden stecken bleibt wenn du die boot-clockworkmod.bat ausführst,
siehe hier mein vorletzter Post Punkt 2+3: https://www.android-hilfe.de/forum/...te-lutea-2-unter-xp-rooten.319944-page-2.html

Nicht wundern das da XP steht, geht nur ums Prinzip.
Wenns Handy steckenbleibt -> im Gerätemanager nachsehen wofür Treiber fehlen,
g**gle bemühen und nachinstallieren. Dann sollte es gehen!

mfg. ichwarsnich89
 
Zuletzt bearbeitet:
D

DerJonas

Ambitioniertes Mitglied
Alles klar! (Hoffe ich,*g*) das werde ich ausprobieren sobald ich Zeit habe.
Vielen Dank schonmal Jungs!-