Installation / Root der offiziellen ICS Beta

  • 52 Antworten
  • Neuster Beitrag
Eddie_Valiant

Eddie_Valiant

Neues Mitglied
Hmm, bin jetzt so weit gekommen dass der Pinke Ladebalken nicht mehr erscheint, stattdessen bekomme ich eine Meldung dass ich meine Internetverbindung prüfen soll.

So langsam schwindet auch die letzte Hoffnung.

Bleibt wohl letztendlich für dieses Gerät wirklich nur noch die Mülltonne. Schade ums Geld. =(

Edit:

Nach weiterem herum probieren bin ich auf des Rätsels Lösung gestoßen!

Das Anti-Viren Programm war schuld.

Android-Version: 4.0.4

Build-Nummer: ICS

Ich werde hier in den nächsten Tagen mal berichten wie es so läuft.

Ein dickes Danke =)
 
Zuletzt bearbeitet:
VfBStuttgart27

VfBStuttgart27

Stammgast
Eddie_Valiant schrieb:
Nach weiterem herum probieren bin ich auf des Rätsels Lösung gestoßen!

Das Anti-Viren Programm war schuld.
Welches verwendest du, wenn ich fragen darf?
 
palma

palma

Experte
Das soll jetzt kein Vorwurf sein, eher ein gut gemeinter Rat, denn viele flashen einfach drauf los ohne die Anleitungen wirklich richtig gelesen zu haben.

Viele Probleme koennen dadurch vermieden werden...und ihr spart Zeit und Nerven. :D

Denn in der Anleitung hier LG Optimus 3D P920 - Originale Firmware der Provider flashen (KDZ) [Anleitung] steht es extra...

5. Deaktiviert bitte während des gesamten Flashvorgangs eure Firewall- & AntiVirus-Software (eine I-Net-Verbindung wird ab hier nicht mehr benötigt)
 
VfBStuttgart27

VfBStuttgart27

Stammgast
Er hat sich ja nur die Anleitung von stobias angeschaut:)


@stobias
Vielleicht könntest du das auch aufnehmen?


P.S: Wir haben mittlerweile fast schon zu viele Anleitungen:D
Das bringt mich auf eine Idee: Was haltet ihr von einem "Anleitungs-Register"?
 
palma

palma

Experte
VfBStuttgart27 schrieb:
Er hat sich ja nur die Anleitung von stobias angeschaut:)
Ach so, dann nehme ich in dem Fall alles zurueck...dann gilt das halt fuer all die anderen Leseresistenten. :D
 
Eddie_Valiant

Eddie_Valiant

Neues Mitglied
Die V30A läuft bisher schön flüssig. Nur leider geht die mobile Datennutzung nicht..

Könnte da was schief gegangen sein beim flashen?

@vfbStuttgart27: es war Avira.
 
palma

palma

Experte
Eddie_Valiant schrieb:
Die V30A läuft bisher schön flüssig. Nur leider geht die mobile Datennutzung nicht..

Könnte da was schief gegangen sein beim flashen?
Nein, das ist normal. Du musst sie auf Standardeinstellungen zuruecksetzen.
 
VfBStuttgart27

VfBStuttgart27

Stammgast
Eddie_Valiant schrieb:
Die V30A läuft bisher schön flüssig. Nur leider geht die mobile Datennutzung nicht..
Das liegt an den APNs:)

Weisst du was das ist?
 
Eddie_Valiant

Eddie_Valiant

Neues Mitglied
Achso wusste nicht dass die APN nicht auch beibehalten wird. Hab die für meinen Netzbetreiber jetzt wieder drin..

ps.: ich weiß was APNs sind.

Nochmals Danke =)
 
L

lynn0r

Fortgeschrittenes Mitglied
so es geht! Hab v1,25 nochmal neu drauf und den cwm non touch geflachst. jetzt gehts! Danke für eure Hilfe!! :)
 
DonSerious

DonSerious

Fortgeschrittenes Mitglied
bleiben die alten Daten wie Nachrichten und Apps erhalten oder wird es beim Flashen resettet?
 
Zuletzt bearbeitet:
VfBStuttgart27

VfBStuttgart27

Stammgast
Über KDZ bleibt alles erhalten:laugh:
 
DonSerious

DonSerious

Fortgeschrittenes Mitglied
ich habs für meinen Vater geupdatet und wenn da was gefehlt hätte :/ ^^
 
Oben Unten