[HowTo] Baseband Switch bei totalem GSM Netz Verlust

chillje

chillje

Stammgast
Danke, das scheint mir bei meinem CM7 Problem geholfen zu haben. Mit Root Uninstaller habe ich den installierten deinstalliert und dann habe ich den 1.4er installiert und den zweiten Button gedrückt.
Nun habe ich zumindest die letzten Minuten besseren Empfang.

gruß
chris
 
Thrako

Thrako

Fortgeschrittenes Mitglied
Threadstarter
Hast Du beide Apps mal probiert? man soll laut der Anleitung ja beide Apps durchlaufen lassen, mit jeweils einem Neustart danach. Probier das auch noch mal, könnte helfen.
 
R

RDUKE7777777

Ambitioniertes Mitglied
Habe oben genannten fix erfolgreich seit 2 Wochen am laufen gehabt. Seit heute wieder keinen Empfang mehr. Hab Hardreset gemacht, CM7 neu installiert und alles wieder nach Anleitung gemacht - nichts. Wenn ich nach Netzwerken suche finde ich alles außer O2. Ist das bei Euch auch so oder ist etwa einfach nur O2 schuld?
 
Steppo

Steppo

Experte
Nutz doch den BasebandSwitcher um das Baseband für Deutschland einzustellen.

Zusätzlich haben wir jetzt auch ein eigenes Android-Hilfe Release mit allen Fixes für den EU-Standard. Probiers mal aus ;)

Sent from my *MS2* - Tapatalk
 
Thrako

Thrako

Fortgeschrittenes Mitglied
Threadstarter
Das baseband ist unabhängig vom netzbetreiber, d.h. Das liegt eher an o2

Tapatalk App on Milestone 2
 
M

me!

Experte
ich würde dieser Anleitung gern noch folgendes hinzufügen.

Wenn euch nach dem oberen vorgehen es so vorkommt als ob ihr aufeinmal weniger Empfang habt dann benutzt statt dem oben aufgelistet Basbandswitcher den bei mir im Anhang.

Der wird über CMW installiert und ist eigentlich für das Defy gedacht. aber ich habe es gerade mit meinem MS2 getestet und habe an der selben stelle auf einmal 2 balken mehr.

gruß me!
 

Anhänge

Steppo

Steppo

Experte
Sodelle, ich bin jetzt wieder auf MIUI gewechselt, seither konnte ich es wunderbar benutzen, bis ich neu gestartet habe. Dann kein Netz mehr... Die Methode versuche ich jetzt schon zum 2.Mal, jedoch ohne Erfolg. Wo liegt denn das Problem? Zuvor mit CM7, dann zu Stock hatte ich keine Probleme. Dann von Stock aus auf MIUI, Neustart und zack, nix mehr...

Gibts noch andere Möglichkeiten?

Zum Versuchen würde mich auch interessieren, welche Dateien bzw. Ordner in CM7 fürs Netz zuständig sind. Dann würde ich diese ausm CM7 mal ins MIUI implementieren, da chillje diese schon auf unseren DE Standard geändert hat.

@it: Gute Neuigkeiten für mich :p Also mit dem BasebandSwitcher der dabei ist, funktioniert das nicht! Habe nun den vom Defy, den me! gepostet hat ausprobiert, zack volle Punktzahl. ;)
 
Zuletzt bearbeitet:
R560

R560

Experte
me! schrieb:
ich würde dieser Anleitung gern noch folgendes hinzufügen.

Wenn euch nach dem oberen vorgehen es so vorkommt als ob ihr aufeinmal weniger Empfang habt dann benutzt statt dem oben aufgelistet Basbandswitcher den bei mir im Anhang.

Der wird über CMW installiert und ist eigentlich für das Defy gedacht. aber ich habe es gerade mit meinem MS2 getestet und habe an der selben stelle auf einmal 2 balken mehr.

gruß me!





Nur ne Frage des Verständnis:


Mit Hilfe der .apk/Ordner könnte mein Empfang (bin auch leidiger O2-Kunde) besser werden? Muss ich dazu einfach die .apk installieren und die entsprechenden Datein mittels Rootexplorer ersetzen?

Gabs bisher Nachteile? Hab nen bissel Bange das nu auszutesten und nachher hab ich gar keinen Empfang mehr o.ä. ;-)

Versteh ich des richtig, mit Hilfe
 
Steppo

Steppo

Experte
Also mein Empfang ist jetzt hamma gut ;) :D

Du entpackst die .apk, weil das Flashen via CWM nicht funktioniert.

Dann installierst du die App und wählst das deutsche GSM-Netz aus, dann kommt eine Anfrage auf reboot, und nach dem Reboot ist alles gut :thumbup:
 
R560

R560

Experte
Steppo schrieb:
Du entpackst die .apk, weil das Flashen via CWM nicht funktioniert.

Du meinst flashen wenn ich des bzgl.der Anleitung ganz oben mache? Meine Gedanke wäre nu, die apk aufs Handy ziehen, installieren, reboot - freuen?



Ich würde die .apk von me! nehmen (siehe Anhang in seinem Post) oder welche hast du genommen?




Update: habs nu getestet - brachte ldier nicht den gewünschten Mehrerfolg. Wenn ich mal für meinen raum so schaue, so is bei meinem Provider und laut Radioprofiler mehr vorhanden, sprich HSDPA. Nur dingel noch in meinem 2G Netz rum? Weiß da jemand mehr?
 
Zuletzt bearbeitet:
Steppo

Steppo

Experte
Wenn dein Provider HSDPA zur Verfügung stellt, dann ist das ja gut :)

Allerdings ist die Netzstärke bzw. der Netzempfang für das Drahtlosnetzwerk Standortabhängig. Kommt ganz drauf an wo du bist.

Bist du im Keller, hast du eine schlechte Internetverbindung und schlechten Empfang. Bist du in der Stadt, hast du besten Empfang und bestes I-net. Fährst du allerdings durch einen Ort, Dorf oder hälst dich dort auf, hast du zwar guten Empfang, aber nicht die Bandbreite für das Drahtlosnetzwerk, als dass du es in der Stadt hast.
 
M

me!

Experte
bist du im gebäude? wenn ja kann das vieleicht die ursache sein. schau mal ob du auch noch mit 2g hast wenn du drausen bist. wenn ja schau mal in den einstellungen ob du nicht den hacken drin hast bei "nur 2g benutzen".

gruß me!
 
R560

R560

Experte
Kleines Update, auch bei der aktuellen CM10-Version scheint es etwas zu bringen:


Ohne Veränderung:





Mit Veränderung:

 
Oben Unten