1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. fossi33, 13.11.2017 #1
    fossi33

    fossi33 Threadstarter Android-Lexikon

    In der AH Hilfe App gehen bei mir keine Links bzw. es wird immer angezeigt das Seite nicht existiert .
    Habe ein Note8
    [​IMG]
     
  2. Yomogi, 13.11.2017 #2
    Yomogi

    Yomogi Android-Guru

    Auch mit einem anderen Browser nicht? (Hier mit z.B. Yandex und SWE Browser funktioniert das AH Forum!)
     
  3. fossi33, 13.11.2017 #3
    fossi33

    fossi33 Threadstarter Android-Lexikon

    Es geht in der AH App nicht einen Link anzuklicken
    Mit Chrome für Android nicht und dem Samsung Internet Browser auch nicht.
    Kommt immer Meldung.
    Siehe oben mein Bild.
     
  4. swa00, 13.11.2017 #4
    swa00

    swa00 Moderator Team-Mitglied

    Hallo fossi,

    mich verwundert es , dass auch andere Browser das "Problem" haben.
    Die AH-App ist im Prinzip nichts Weiteres, als auch ein Browser.

    Ich wüsste jetzt auch nicht auf Anhieb , wo die Ursachen sein könnte.
    Hast du ggf mal den Cache gelöscht ??

    Versuche die Ursache erst einmal mit einem normalen Browser zu erkunden,
    dann müsste auch die APp funktionieren
     
    B3nder bedankt sich.
  5. fossi33, 13.11.2017 #5
    fossi33

    fossi33 Threadstarter Android-Lexikon

    Links gehen die nicht auf Android Hilfe verweisen also alle externen Links.
    Nur bei AH Links kommt immer dieses Fenster das die Seite nicht gefunden wurde.
    Cache habe ich geleert.
    [​IMG]
     
  6. PrinzPoldi007, 13.11.2017 #6
    PrinzPoldi007

    PrinzPoldi007 Super-Moderator & Mediator Team-Mitglied

    Könntest Du mal einen nicht funktionierenden Link hier posten, bitte
     
  7. fossi33, 13.11.2017 #7
    fossi33

    fossi33 Threadstarter Android-Lexikon

  8. fossi33, 13.11.2017 #8
    fossi33

    fossi33 Threadstarter Android-Lexikon

    Hier kommt der Fehler wieder bei mir.

    Schreib das bitte in diesem Thread Die neue Android-Hilfe App ist ab sofort erhältlich<br /><br />Da geht es nur um die AH App<br /><br />Sollte der Link nicht gehen: Forum Startseite im Bereich allgemein und dann Anregungen zum Forum. Dort findest du ihn.
     
  9. PrinzPoldi007, 13.11.2017 #9
    PrinzPoldi007

    PrinzPoldi007 Super-Moderator & Mediator Team-Mitglied

    Der erste Link funktioniert bei mir sowohl im Browser mobil als auch TT.
    Dein zweiter funktioniert bei mir auch nicht.
     
  10. fossi33, 13.11.2017 #10
    fossi33

    fossi33 Threadstarter Android-Lexikon

    Der 2. Link geht aber bei den anderen im betreffendem Forum.
    Zumindest die es probiert haben.
    Könnte da noch etliche Beispiele nennen wo interne Links die auf AH Hilfe verlinken nicht gehn bei mir.
     
    PrinzPoldi007 bedankt sich.
  11. PrinzPoldi007, 13.11.2017 #11
    PrinzPoldi007

    PrinzPoldi007 Super-Moderator & Mediator Team-Mitglied

    Da ich persönlich auf die Schnelle da kein Muster erkennen kann, warum bei mir auch manche gehen, ist die Technik informiert ;)

    Entschuldige bitte die Umstände und ich hoffe, dass Dir, anderen Betroffenen -und mir :D- schnell geholfen werden kann.
     
    fossi33 bedankt sich.
  12. au lait, 13.11.2017 #12
    au lait

    au lait Technischer-Manager Team-Mitglied

    WO der Fehler liegt "das Muster" :) sehe ich

    Aber woher hast Du den link von welcher Seite?
     
    PrinzPoldi007 bedankt sich.
  13. PrinzPoldi007, 13.11.2017 #13
    PrinzPoldi007

    PrinzPoldi007 Super-Moderator & Mediator Team-Mitglied

  14. au lait, 13.11.2017 #14
    au lait

    au lait Technischer-Manager Team-Mitglied

    der verlinkte post mit diesem genannten Link - sehe ich aber da funktioniert er einwandfrei!

    der Fehler ist
    in der einen (fehlerhaften) URL steht "/forums/" es muss aber "/forum/" heissen. aber "/forums/" sehe ich in dem betroffenen Post nicht!
     
  15. PrinzPoldi007, 13.11.2017 #15
    PrinzPoldi007

    PrinzPoldi007 Super-Moderator & Mediator Team-Mitglied

    Da es bei ihm ja mehrere betrifft, scheint da aber irgendwas automatisch das "s" einzufügen.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @fossi33
    Kannst Du mal in der Adresszeile bei den nicht funktionierenden Links schauen, ob da ein "s" zuviel ist?
     
  16. au lait, 13.11.2017 #16
    au lait

    au lait Technischer-Manager Team-Mitglied

    von diesem link gibt es einige in der DB >keiner< davon hat ein "/forums/"

    wird es - denn sonst könnte es diese Fehlermeldung nicht geben.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Bitte mal prüfen ob es immer noch zu Problemen kommt!
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Gerade die App installiert und entrechenden Thread aufgerufen un Link geklickt. Keine Problem (mehr)
     
    PrinzPoldi007 bedankt sich.
  17. PrinzPoldi007, 13.11.2017 #17
    PrinzPoldi007

    PrinzPoldi007 Super-Moderator & Mediator Team-Mitglied

    Dito.

    Könntest Du noch den in der Meldung verlinkten zweiten Fehler kontrollieren?
    Oder ist das ein anderes Problem?
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Dann warten wir jetzt mal auf Rückmeldung, ob es bei @fossi33 auch wieder läuft.
     
  18. fossi33, 13.11.2017 #18
    fossi33

    fossi33 Threadstarter Android-Lexikon

    Geht nicht egal wo ich hier im Forum Links aufgerufen habe mit der AH App
    [​IMG]
     
  19. au lait, 13.11.2017 #19
    au lait

    au lait Technischer-Manager Team-Mitglied

    eventuell App Cache leeren?

    Bitte nenne mir genau einen Weg wie Du vorgehst bis zum Fehler angefangen beim Start der App!
     
  20. fossi33, 13.11.2017 #20
    fossi33

    fossi33 Threadstarter Android-Lexikon

    Ich starte die App dann gehe ich auf abonnierte Themen und lese da was es neues gibt. Und egal wo ich auf einen Link Tippe kommt der bekannte Fehler.. Also alle links die zu AH führen. Nur externe Links funktionieren.
    App Cache ist geleert.
     
    Zuletzt bearbeitet: 13.11.2017
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Amazon Links führen zu real.de Anregungen zum Forum 23.02.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. android links funktionieren nicht

  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.