1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. cybercrash, 22.01.2010 #1
    cybercrash

    cybercrash Threadstarter Android-Hilfe.de Mitglied

    Hallo,
    seit einigen Wochen habe ich nun mein 1. Android Handy, das Motorola Milestone.

    Gerne stöber ich unterwegs auf Foren herum, jedoch gerade das Android-Hilfe.de - Android Forum & Community - Forum kann ich nicht nutzen, denn es wird ständig ein gigantisch großer Banner eingeblendet, der beinahe 60% der linken Hälfte verdeckt.
    Ein (x) zum Schließen sehe ich nicht.

    Ließe sich das nicht anders lösen?

    Gruß
    Kai
     
    supafunk gefällt das.
  2. derHaifisch, 22.01.2010 #2
    derHaifisch

    derHaifisch Android-Lexikon

    Dafür gibt es doch die schöne APP
    Alternativ kannst Du ganz unten links auch von der Ansicht "Android-Hilfe Standard" auf "Mobil" umstellen... Wenn Du Dich dort einmal mit Deinem Benutzernamen dort angemeldet hast und sagst "angemeldet" bleiben, kommen auch nicht mehr in der Standardansicht die großen Werbebanner.
    Ich kann die APP aber nur empfehlen.
     
  3. supafunk, 22.01.2010 #3
    supafunk

    supafunk Neuer Benutzer

    Hi, das Thema nervt mich auch schon lange!

    Das App und die mobile Version sind nich gut zu gebrauchen. Man sieht leider nicht: anzahl der antworten, datum der letzten antwort etc.

    Nach einer kurzen Testphase habe ich aus dem Grund das App deinstallier und für unbrauchbar erklärt.

    Ich verstehe, das geld verdient werden soll... aber so penetrant????

    Hoffentlich gibts bald abhilfe oder Adblocker wie vom firefox bekannt!!

    Grüße
     
  4. ses, 22.01.2010 #4
    ses

    ses Administrator Mitarbeiter

    Hallo supafunk,

    log dich einfach in's Forum ein und die Seite ist werbefrei.

    Gruß
    Sebastian
     
  5. g-man, 23.01.2010 #5
    g-man

    g-man Android-Experte

    App und mobile version sind super, nutze ich auch, wenn ich aber aus twitter heraus auf einen link klicke und auf der normales Seite lande, dann ist der Banner links "beweglich" und legt sich beim nach rechts scrollen über den "loginbereich" wenn man da mal ausversehen ausgeloggt ist, ist das immer ein wenig komisch

    so on
    g-man
     
  6. cybercrash, 24.01.2010 #6
    cybercrash

    cybercrash Threadstarter Android-Hilfe.de Mitglied

    Hey Leute,
    vielen Dank für die vielen Hinweise.

    Besonders das Tool kannte ich nicht. Klappt super


    Gruß
    Kai
     
  7. Xtathe, 26.01.2010 #7
    Xtathe

    Xtathe Neuer Benutzer

    Das Problem mit dem Werbebanner habe ich auch wenn ich aus Twitter direkt komme. Die App von euch ist zwar gut, leider sehe ich aber keine Bilder.
     
  8. winne, 27.01.2010 #8
    winne

    winne Android-Guru

    Und die Navigation sollte überarbeitet werden, denn man scheint sich auf die Back-Taste zu verlassen, diese ist aber spätestens nach einer Antwort ätzend, da man dann auch darüber zurück muß. Man kommt nur so von einem übergeordneten Bereich zurück, denn vom G1-Mod kommt man anders nicht zurück zum G1-Bereich. :rolleyes:
    Der Pfad sollte komplettiert werden.
    Eine weitere Idee wäre fürs Menü : Das Kontrollcenter ins "mehr" verschieben (wer macht oft unterwegs Änderungen) und stattdessen das "App beenden" einzuführen.

    Es gibt also noch ein paar Kleinigkeiten, nutze es aber trotzdem regelmäßig, da ich damit schneller nen Überblick bekomme als mit dem Browser. :D
     
  9. bemymonkey, 27.01.2010 #9
    bemymonkey

    bemymonkey Android-Guru

    Also der Banner der einen ueber die Seite verfolgt ist grober Mist - im Android Browser wandert der naemlich auch horizontal, und zwar legt er sich, wenn man sich einloggen will, genau ueber die Texteingabefelder fuer Passwort und Username.

    Mir ist natuerlich klar, dass Werbung im Internet wichtig ist, aber das hier ist leidet ein Schritt zu weit, denn das beschraenkt wirklich den Funktionsumfang der Seite... Da braucht man sich nicht wundern, dass alle nur noch mit Adblock surfen :(
     
  10. ses

    ses Administrator Mitarbeiter

    Hallo zusammen,

    mein Milestone hängt grade am Ladekabel, kann jemand von euch mal prüfen ob der Fehler nun behoben ist?

    LG Sebastian
     
  11. Musti, 28.01.2010 #11
    Musti

    Musti Gast

    So eben mal getestet, keine Probleme. Banner bleibt da wo er sein soll, nichts wird überdeckt, alles lesbar, und auch der Login-Bereich ist frei.

    LG Musti
     
  12. bemymonkey, 28.01.2010 #12
    bemymonkey

    bemymonkey Android-Guru

    Hi, bei mir aufm Milestone (Dolphin) verfolgt mich der Banner noch, aber ist unterhalb den anderen Sachen - sprich, man sieht nur durch den Spalt zwischen dem horizontalen Banner (Karstadt.de usw. Werbung) und dem Loginbereich noch den Banner. Einloggen ist jetzt problemlos, aber irgendwie wundert mich es ein Wenig, dass man sich traut, so aufdringliche Werbungen zu gestalten. :confused:
     
  13. hilman2, 05.02.2010 #13
    hilman2

    hilman2 Neuer Benutzer

    auf dem nexus one werde ich auch noch von dem Banner verfolgt (Standard Browser mit MT Addon)
     
  14. Morix, 14.02.2010 #14
    Morix

    Morix Neuer Benutzer

    Auf dem milestone auch. Ist ziemlich nervig.
     
  15. kleinerkathe, 10.06.2010 #15
    kleinerkathe

    kleinerkathe Android-Lexikon

    Bin grad über google mit dolphin auf android-hilfe gekommen...
    Wird daran überhaupt noch was getan wegen desem nervenden banner ?
     
  16. bemymonkey, 10.06.2010 #16
    bemymonkey

    bemymonkey Android-Guru

    Der Standardbrowser aufm Milestone ist immer noch genauso...
     
  17. fant0mas, 10.06.2010 #17
    fant0mas

    fant0mas Android-Lexikon

    Habe es selbst nicht mehr getestet weil ich immer eingeloggt bleibe auf dem Milestone (Dolphin HD Browser), dann ist das Banner nicht zu sehen...

    Aber die Tipps auf der ersten Seite dieses Threads müssten immer noch funktionieren:
    Auf Mobilansicht umstellen, einloggen, und/oder die Android-Hilfe.de App benuten.

    Nicht alles optimal, funktioniert aber - und wenn man es einmal "geschafft" hat sich einzuloggen besteht das Problem auch nicht mehr.

    Ich weiss von meinen Leuten auf der Arbeit wie schwierig es ist, den Google-Ads "Benehmen" beizubringen, habt ein wenig Nachsicht mit den Mods und dem Foren-Gründer ;)
     
  18. kleinerkathe, 11.06.2010 #18
    kleinerkathe

    kleinerkathe Android-Lexikon

    Ja, ich persönlich weiß natürlich wie ich auf das mobil-Theme umswitch, jedoch werden es viele der Besucher die evtl. nur über Google den Weg hierherfinden das nicht wissen ... Und die wollen wir doch auch nicht direkt davon abhalten sich hier zu regestrieren bzw. sich umzusehen ;)
     
  19. bemymonkey, 12.06.2010 #19
    bemymonkey

    bemymonkey Android-Guru

    Mich nervt eher, dass ich jedes mal, wenn ich den Stein neu geflasht habe, erst mal 10 Minuten brauche, um die Seite so hinzufummeln, dass ich mich einloggen kann. :(
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Android-Hilfe Discord Channel? Anregungen zum Forum 15.09.2017
Themen werden im Huawei Forum willkürlich verschoben oder gelöscht Anregungen zum Forum 25.08.2017
Schutzglas/Folien Forum für alle Geräte? Anregungen zum Forum 15.08.2017
android-hilfe.de (ohne www) wirft einen Fehler Anregungen zum Forum 24.07.2017
Eigener Bereich für Nokia Anregungen zum Forum 21.06.2017
Die neue Android-Hilfe App ist ab sofort erhältlich Anregungen zum Forum 29.05.2017
Android Hilfe Video-Reviews Anregungen zum Forum 24.05.2017
Info über Tracking im Forum Anregungen zum Forum 12.05.2017
Android-Hilfe.de auf SSL umgestellt Anregungen zum Forum 09.05.2017
Huawei MediaPad M3 Forum Anregungen zum Forum 03.05.2017
Du betrachtest das Thema "Forum nicht über Android Handy nutzbar" im Forum "Anregungen zum Forum",