Gear S3 kapert Bluetooth-Verbindung und gib sie nicht her.

D

drizzor

Neues Mitglied
Threadstarter
Moin,

ich habe eine Gear S3 die über Bluetooth mit meinem Honor verbunden ist. Wenn ich ins Auto einsteige, dann soll sich das Honor mit meinem Xtrons autoradio verbinden und das Honor einen Hotspot für das Xtrons öffnen. Das funktioniert auch manchmal. Leider dann auch nur kurzfristig, da die Gear S3 sich die Verbindung zurückholt. Ich habe bereits versucht das Ganze mit Tasker zu lösen und mir auch schon Bluetooth Auto Connect heruntergeladen, aber irgendwie will es nicht so recht. Kann mir jemand helfen oder hat vielleicht sogar die Muße mir ein Tasker Profil aufzulisten? Vielen Dank :)
 
Eddie124z

Eddie124z

Erfahrenes Mitglied
Hey @drizzor ,

Mit der Gear S3 hast du auch die Möglichkeit zu telefonieren quasi als Headset.
Ich persönlich nutze diese Funktion überhaupt nicht, unter anderem weil ich nicht David Hasselhof bin und mein Auto nicht Kitt heißt.
Deaktiviere diese Option in deiner Uhr/ deinem Telefon für die Uhr dann sollte das Problem gelöst sein.
Solltest du gerne durch die Uhr telefonieren ist das natürlich keine Option für dich, weil du dann über diese keine Anrufe mehr annehmen kannst.

Grüße,
Eddie
 
D

drizzor

Neues Mitglied
Threadstarter
Hey @Eddie124z! Danke für deinen Beitrag. Ich habe bereits einen ersten Lösungsansatz via Reddit gefunden:

With combination of tasker and an app called secure settings:

  1. Open tasker and click the "TASKS" tab

  2. Click the + at the bottom right and give the task a name such as "Connect Car Audio"

  3. Click the + at the bottom right and select Plugin - Secure Settings

  4. Click the Pencil icon at the right of configuration and select Actions - BT Connection

  5. On the drop down select your vehicle

  6. Press the CONNECT/DISCONNECT button so it displays CONNECT

  7. Press the floppy disk icon to the right of BT Connection

  8. Click the < at the top left next to the tasker icon. You have now configured the task!
Now to create the profile (or the trigger that will run the tasks):

  1. Click the profiles tab

  2. Click the + at the bottom right and select state

  3. Select Net and the BT Near

  4. Click the magnifying glass on the right of Name and select your car bluetooth system. If you prefer you can select the address rather than name.

  5. Select the option "Standard devices"

  6. Click the < at the top left next to the tasker icon.

  7. You will now see a list of tasks to choose. Choose the connect car audio task (or whatever you named it).
Leider verbindet sich das Telefon nach verlassen des Autos nicht wieder mit der Uhr. Jemand ne Idee? Ansonsten funktioniert es hier einwandfrei.
 
Eddie124z

Eddie124z

Erfahrenes Mitglied
Wie bereits erwähnt wenn du die "Headset" Option ohnehin nicht nutzt, kannst du diese einfach deaktivieren und das sollte das Problem lösen.

Hab mal kurz nachgeschaut das kannst du über die Bluetooth Einstellungen im Telefon zu dem Gerät ändern.
 
D

drizzor

Neues Mitglied
Threadstarter
Probiere ich mal aus, wobei ich es eher unglücklich finde die Uhr in ihrer Funktionalität zu beschneiden. Da ich ohnehin Tasker nutze, um den Hotspot zu öffnen wäre mir hier eine Lösung lieber. Leider verbindet sich das Telefon mit dem o.g. Profil dann gar nicht mehr mit der Uhr.

Hin und wieder mal Telefonate mit der Uhr annehmen ist schon was feins ;-)
 
Oben Unten