Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Simslot 1 erkennt keine Simkarte mehr

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Simslot 1 erkennt keine Simkarte mehr im Blackview BV6000 Forum im Bereich Blackview Forum.
E

EarthwormJack

Neues Mitglied
Hallo ihr Lieben!

Ich hatte plötzlich das bekannte Displayproblem. An sich kein großes Ding, Ersatzdisplay bestellt eingebaut und plötzlich funktioniert SimSlot1 nicht mehr. Es wird keine Simkarte erkannt (ich hab auch durchgetauscht, also an den Simkarten kann es nicht liegen). Ich habe es auch schon neu geflasht und bei dem alten Display wieder eingebaut.
Kennt jemand diesen Fehler? Hab ich (wie auch immer) den SimSlot1 beim Displaytausch geschrottet?

BTW: Seit dem neuesten Update kann ich auch kein TWRP mehr dazuflashen.
Liebe Grüße,
EarthwormJack
 
Phil-HB

Phil-HB

Ehrenmitglied
Ich hatte den ersten SIM-Schacht mal mit einem Wasserschaden (Dichtung nicht richtig zu) geschrottet. Slot2 reicht mir seitdem.

Ich meine aber auch gesehen zu haben, dass es die SIM/SD-Einheit als Ersatzteil bei AliExpress gibt. Vielleicht kannst du dort auch sehen was alles dazu gehört und evtl. Beschädigt/nicht richtig zusammengebaut sein könnte.
 
E

EarthwormJack

Neues Mitglied
Super Phil. Vielen lieben DANK für den Tipp. Hab nicht gewusst dass ich die SimSlots als Modul auch extra bei bekomme. Ich werd das mal ausprobieren und dann kurz im Forum bescheid geben ob es ein mechanischer Fehler war (also selbstverursacht beim Umbau). Inzwischen gehe ich davon aus.
Interessant ist aber dass ich nach der neuesten ROM von Blackview kein TWRP mehr zu laufen bekomme. Das ist aber ein anderes Thema ;-)
 
T

ThomasSc

Ambitioniertes Mitglied
Ich hatte gerade auch das Problem, daß die SIM 1 Steckplatz 1 nicht mehr funktionierte.
Habe neu gebootet, Sim-Karten gewechselt usw. Nichts hat geholfen, bis auf neu flashen (ohne "userdata") mit der "20180330_s12v55_jk_3m".
Jetzt passt wieder alles.

Gruß
Thomas
 
E

EarthwormJack

Neues Mitglied
Hallo Phil und Thomas!

Habe gestern umgebaut. Ich habe wohl wirklich den SimSlot geschrottet. Jetzt mit dem Neuen funktioniert alles wieder.
Vielen lieben DANK für die Hilfe!