Blaupunkt Discovery 1001 root

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Blaupunkt Discovery 1001 root im Blaupunkt Forum im Bereich Weitere Hersteller.
A

AnTerNoZ

Neues Mitglied
Hallo,

heute ist unser neues Tablet eingetroffen und natürlich ist das erste was ich versucht habe, einen Thread zu finden dieses zu Rooten.

Nach sehr erfolgloser suche fand ich Kingo Root App und nach nicht mal 1 Minute war es Gerootet. Version war astar_wifibt-eng 4.4.2 KVT49L 20150330 test-keys

unter der Version ließ sich ohne Probleme das Xpose Framework installieren Version 2.6.1

AnTuTu zeigt einen Wert von 16733

Ich werde die Tage mal versuchen eine Recovery zu finden um das ganze abzurunden

Lg Sven
 
BIOTEC

BIOTEC

Stammgast
Ich hab meins vom Kaufland für 90€...gerootet hatte ich es Anfangs mal...weiss nicht mehr mit was, aber es ging, aber irgendwas hing da klein bischen.

Hab den Root dann wieder runtergeworfen...ansich ist das Tab ja auch ganz nett, allerdings ist der Interne Speicher wieder sau klein...wie bei allen Billig tabs...RamExpander funktionierte mit dem kernel nicht...das wär noch so eine gute Idee, aber wir haben ja 1GB...sollte langen!

Reco und Costum wäre Prima...oder zumindest mal 4.4.4.....aber von Blaupunkt wird da nix zu erwarten sein!

(Ich überleg ob ich es nicht wieder Roote...eventuell morgen mal wieder Probieren...Kingo hat bei dir ja geklappt!)
 
A

AnTerNoZ

Neues Mitglied
Ja 1GB ist das einzige Manko und der boot Prozess braucht ewig ^^
 
BIOTEC

BIOTEC

Stammgast
...obwohl ein "relativ schneller" 4 Core CPU verbaut wurde...ist aber halt Allwinner A31s.

Was mir auch aufgefallen ist, das das Gerät, z.b. beim Surfen an einer bestimmten Stelle Warm wird. Nur Warm. Ich hatte vorher eines, auch um die 100€, das wurde da nicht nur warm, sondern richtig gehend Heiss...da hat man sich bald die Finger verbrannt.

Gut am Blaupunkt ist, das es eine Android Recovery hat. Ich bin da im Flugzeug aus versehen mal drauf gekommen. Kein Plan wie. Und es gibt die 4.4.2 Android als Software von Blaupunkt zum Aufspielen oder Drüberbügeln. Negativ = Nur mit denen Ihrerer Software machbar, aber zumindest kann man so das System wieder draufspielen, falls was nicht mehr geht!
 
Zuletzt bearbeitet:
A

AnTerNoZ

Neues Mitglied
Ich gucke mir gerade eine Recovery für die A10 A13 Allwinner board's an vllt lässt sich das Porten, da ich aber nicht viel Zeit und know-how in die Richtung habe darf man keine Wunder erwarten.


Die Stock Recovery startest du mit Homebutton gedrückt halten und Starten :)




Vielleicht wird die funktionieren ich muss die mal entpacken und anschauen [ROOT][CWM RECOVERY] Onda V971 Quad-core | V… | Android Development and Hacking | XDA Forums


Nein leider funktioniert sie nicht ohne weiteres, ich habe alle Extrahierten Dateien der Stock Recovery mal angehängt, ich werde mal schauen wann ich weiter komme.




base:0x40000000
ramdisk_addr:0x41000000
second_addr:0x40f00000
tags_addr:0x40000100
page_size:0x800
padding_size:0x800
 

Anhänge

  • recovery.img-ramdisk.zip
    5,7 MB Aufrufe: 190
  • kernel.zip
    4,3 MB Aufrufe: 164
Zuletzt bearbeitet:
S

Schpacko

Neues Mitglied
Hallo,
ich habe auch ein discovery gerootet. dummerweise hat sich ein Systemupdate installiert und ich bin auf die falsche Taste gekommen.
Ergebnis - Bootschleife - findet die "update.zip" nicht. Factory reset im bootloader funktioniert nicht
(startet mit Blaupunkt-Logo und geht wieder in den Bootmodus)
Alles an Tastenkombinationen versucht- ergebnislos-
Mittels ADB ein vermeindlich funktionierendes firmware.img eingespielt -nutzlos da eine Verifizierung fehlte (kahm ganz zum schluss)
Hat hier jemand eine Lösung oder muss ich es wegwerfen? Gibt es ein hardware reset? nützt es was den Akku zu entfernen (wenn ich überhaupt rankomme)
 
Zuletzt bearbeitet:
BIOTEC

BIOTEC

Stammgast
Schlecht....Also bei meinem wurde aber kein systemupdate angezeigt. Was haste den da Geupdatet, das du dir da so was ganz zerschossen hast?

Im Allerschlimmsten Fall kannste es zurück geben....da es ja nicht mehr Startet!

(Deswegen lass ich die Finger von dem Ding....da gibts garnichts von....nicht mal eine Recovery Image zum Wiederaufspielen!)
 
S

Schpacko

Neues Mitglied
Es hat sich ein (weiteres) systemupdate (original) runtergeladen. Beim ersten , n paar Tage zuvor, ist es in den bootmodus und wollte ein reboot. Danach ganz normal gestartet.
Ich glaube beim 2ten mal bin statt auf reboot auf "wipe cache" gekommen. Das wars dann.
Beim rebooten suchte es ohne Erfolg eine update.zip.
Wäre es denkbar, dass die Datei von einem anderen Discovery eingespielt werden kann? ( wenn die mir jemand mailen kann)
Weil - es gibt mir noch im Bootmodus die Auswahl vom Cache oder SD CART zu laden.
Aber wo diese Datei liegt, weiss ich nicht.
 
Zuletzt bearbeitet:
BIOTEC

BIOTEC

Stammgast
Ich habe das Endevoure 1001...deshalb hab ich auch kein Update bekommen....

Was du eventuell machen könntest wäre mal bei der Hotline anzurufen und da mal zu fragen. Aber die werden dir zu 99,9% sagen das du das Gerät einschicken sollst. Meistens haben die eh keine Ahnung...und wenn du es einschickst, dann werden die dir entweder ein Neues Gerät schicken oder die Spielen die Gesamtsoftware komplett neu auf.