Tablet lässt sich nicht mehr laden, geht nicht mehr an.

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Tablet lässt sich nicht mehr laden, geht nicht mehr an. im Cat Nova Forum im Bereich Cat Forum.
D

driagon

Neues Mitglied
Moin Moin,
ich bekomme gerade nur noch die Meldung " Low Battery capacity shutdown in..." Geht nach gefühlten 2 sek aus.
Die Meldung kommt allerdings jetzt leider auch nachdem das Ding ca 3 Stunden am Ladegerät hing.
Auch wenn das Kabel noch angeschlossen ist.
Reset und Reset mit Anmachen funktioniert auch nicht.
Gerät fährt ja nichtmal mehr hoch.

Google habe ich schon gequält aber nichts gefunden, hoffe ihr habt jetzt noch Ideen.

MFG
 
Cat(a)Nova001

Cat(a)Nova001

Fortgeschrittenes Mitglied
Wird überhaupt geladen? Wir hatten hier schon einige Kommentare, wo das Netzteil nicht funktionierte. Test: Von vorne auf die Schmalseite schauen, da müsste ein Led-Lämpchen (orangerot) leuchten, und grün wenn der Akku voll ist. Funktioniert diese Anzeige?
 
D

driagon

Neues Mitglied
Wurde nicht angezeigt..
LÖSUNG allerdings gefunden...

Ich war mal so frei un dachte ich probiere alle Steckdosen mal aus. Es funktioniert nur in der Küche an der Microwelle...
Alle anderen Steckdosen mag wohl das Ladegerät nicht. Nichtmal 3er Verteiler.
Und ja, mit anderen Geräten gehn die anderen Steckdosen;)
Danke aber für deine Hilfe :)
 
C

Cian

Erfahrenes Mitglied
Sehr interessante Information.
 
Cat(a)Nova001

Cat(a)Nova001

Fortgeschrittenes Mitglied
Seltsames Haus... :unsure:
Vielleicht liegts an der Position von Phase und Null-Leiter (Phasenprüfer im Haus?) Sollte eigentlich egal sein, aber sonst fällt mir so spontan keine Erklärung ein. Einfacher Test ohne zusätzliche Hardware: Stecker andersrum einstecken. Klingt lächerlich, aber probiers trotzdem. Tät mich interessieren!

Fein dass es zumindest wieder geht!

SG
Cat(a)Nova001
 
kaulquap

kaulquap

Neues Mitglied
He, hast Du eventuell solche Kindersicherungen vor / an deinen Steckdosen?
Ich habe solche Einsätze, die die Löcher an der Steckdose verschließen nachträglich Montiert. Die verhindern an manchen Steckern dass sie weit genug in die Steckdose kommen. Somit hat das Netzteil keinen Kontakt.
. :crying:. . habe gerade keine Ahnung ob das was ich schreibe verständlich ist?? :cursing:

Trotzdem Gruß siggi