CAT S41 startet nach Systemupdate vom 05.8.18 immer wieder neu

  • 72 Antworten
  • Neuester Beitrag
Diskutiere CAT S41 startet nach Systemupdate vom 05.8.18 immer wieder neu im Caterpillar CAT S41 Forum im Bereich Caterpillar Forum.
J

jayjayffm

Neues Mitglied
Hallo,
nach einem von CAT angeforderten Systemupdate von heute Morgen startet mein CAT S41 immer wieder neu, nach Eingabe der PIN kommt nach einer Weile kurz das normale Startbild, um wenige Sekunden danach wieder neu zu Starten, das Telefon fordert dann wieder die PIN, nach dessen Eingabe startet die geschilderte Routine von neuem.
Gab es da einen Fehler beim Update?
Nachdem das Vorgängermodell S40 nach einem Update immer wieder eingefroren ist, dann Neustart erforderte hab ich etwas Zweifel an der Stabilität der Teile.
Fragende Grüße in die Gemeinde

P.S. Den Support konnte ich nicht erreichen, werd es morgen probieren...
 
H

Hoettinger

Neues Mitglied
Hallo jayjay,

hatte seit dem Update das gleiche Problem. Nach Entfernen der SD-Karte funktioniert (zumindest bei mir) wieder alles. So kann man bis zu einer Lösung zumindest das Handy noch benutzen.

MfG
 
Feuerchen

Feuerchen

Fortgeschrittenes Mitglied
Ich hab das Update auch heute mittag installiert.. Bei mir läuft aber alles einwandfrei
 
A

alfi2404

Neues Mitglied
Hab genau das gleiche Problem. Andere SD Karte ausprobiert, ohne Erfolg. Es tritt allerdings erst auf wenn auf Daten auf der SD Karte zugegriffen wird und diese eine bestimmte Größe haben, wie z.b. Kartenmaterial einer NaviApp.
 
Feuerchen

Feuerchen

Fortgeschrittenes Mitglied
Das hätte ich dann auf der Arbeit gemerkt Also werde ich mal alles sichern, für den Fall der Fälle.
 
B

bysoft6

Neues Mitglied
Moin ,
gleiches Problem .Hatte aber zum Anfang wo ich den S41 gekauft habe die SD-Karte von meinem S7 umgesteckt ohne sie vorher zu formatieren.
Nach dem Update immer wieder Neustart vom S41.
Daten vom SD auf PC gesichert , karte formatiert eingesteckt und es läuft ohne Probleme
 
A

alfi2404

Neues Mitglied
@bysoft6 Das habe ich zuerst auch versucht und es hat funktioniert bis ich auf eine größere Datenmenge zugegriffen habe, z.B. Kartenmaterial einer NaviApp. Ab da begann alles von vorne. Auch ne neue SD Karte, frisch formatiert, dann NaviApp installiert, ging solange gut bis der Zugriff erfolgte.
 
X-Mechelaar

X-Mechelaar

Moderator
Teammitglied
Da hat CAT wohl mächtig Mist gebaut bei dem Update.
Habt ihr euch alle beim Support gemeldet?
Hoffentlich bessern sie schnell nach.
 
J

jayjayffm

Neues Mitglied
@X-Mechelaar Das befürchte ich auch. Nach meinen Erfahrungen mit dem S40 habe ich beim ersten Update vor einigen Wochen gezögert und erst mal abgewartet. Nachdem es da aber keine Probleme gab, hab ich gestern leider zu schnell 'zugestimmt'.
Email an den Support habe ich geschrieben, telefonisch kam ich nicht durch wegen 'hohem Anrufervolumen'. Da dürften viele betroffen sein...

Habe jetzt erst mal die SD-Karte herausgenommen, damit funktioniert es zumindest in einigen Punkten, merci für den Tipp an "Hoettinger"
 
J

jayjayffm

Neues Mitglied
Habe jetzt die umfangreichen Dateien (ca 62 GB von 128 möglichen) von der SD Karte gesichert, anschließend die Karte formatiert und die Dateien wieder neu aufgespielt.
Nach Einlegen der Karte leider das gleiche Spiel, muß wohl auf ein neues Update warten :-(
Immerhin kann man normal telefonieren usw...
 
B

brock-musik

Neues Mitglied
karte raus und es geht wieder. ich habe heute 2 mal mit dem service telefoniert, bis der telefon service dann nicht mehr erreichbar war. ich sollte erst den cash vom zwischenspeicher leeren, brachte keine änderung. dann karte formatiert, ging. kaum die ersten daten wieder auf der karte, das alte spiel. da haben die sich n dickes ei gelegt. ich hab sooooooooooooon hals. es war eine sandisk 128. mit irgend ner 32er geht es auch ohne fehler.
 
J

jc2

Neues Mitglied
@brock-musik , das ist mir auch aufgefallen, mit der 128 GB startet das s41 immer wieder neu, mit einer alten 32 GB passiert das nicht, leider habe ich keine 64 GB um das mal zu testen.
Es liegt die Vermutung nahe, das es was mit der Größe der verwendeten SD Karte zu tun hat, oder mit dem Dateisystem der SD Karte.
 
Zuletzt bearbeitet:
B

biker885

Neues Mitglied
Bei mir das gleiche Problem. Nach Entfernen der SD Karte klappts bisher.

Ich hatte eine SanDisk Ultra mit 64GB im S41!
 
D

DerMonteur

Neues Mitglied
Selbes Problem, nach entfernen der 64er SanDisk funktioniert's... Fragt sich nur, wie lange...
 
A

alfi2404

Neues Mitglied
@jc2 64er Karte hab ich probiert, geht auch nicht.
 
Feuerchen

Feuerchen

Fortgeschrittenes Mitglied
Meine 32 GB-Karte macht keine Probleme.
 
J

jayjayffm

Neues Mitglied
Erst mal danke für die vielen Rückmeldungen, bin da offenbar nicht allein :)))
Hm, sollte ich mir jetzt ne 32 GB Karte zulegen?
Für Offline-Navigation würde das zwar reichen, für die Medien indessen nicht.
Hab heut den Support nachmal angmahnt.
Die CAT Leut' müssten es doch hinkriegen, mit einem neuen Systemupdate die Sache in Ordnung zu bringen.
Ein Kollege meinte, es könnte Wochen dauern damit :-(((
 
Tanis64

Tanis64

Ehrenmitglied
Na ich denke mal Wochen wird es nicht dauern das zu fixen, die frage ist halt wieviel Ressourcen CAT dafür hat, bzw. wie die Ressourcen bei der Firma sind in welche das Outgesourced wurde.
Ich rechne damit Mitte bis Ende August.
 
R

Ralukor

Neues Mitglied
Bei mir seit Gestern (aus dem Urlaub zurück und geupdatet) dasselbe Problem. Hatte eine 200GB Karte drin. Habe jetzt eine 128 Sandisk (bespielt aus einem alten Handy) ... da läuft es ohne Probleme ... habe heute die 200er neu formatiert vom PC aus, dann noch mal blanko im Handy ... lief ... ABER sobald ich Daten raufgeladen habe (mp3 Sammlung) ... stürzt es wieder ab ... unglaublich ...
 
J

jayjayffm

Neues Mitglied
@X-Mechelaar Support hat auf 2 Emails bislang nicht reagiert, Hotline nicht erreichbar, ich hoffe, dass die das bald beheben. Telefon für draußen ohne Navigation ist nicht wirklich brauchbar.
 
Ähnliche Themen - CAT S41 startet nach Systemupdate vom 05.8.18 immer wieder neu Antworten Datum
2