X17 Sprunghafte Akku Aufladung

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Sprunghafte Akku Aufladung im Cubot X16/X17 Forum im Bereich Weitere Cubot Geräte.
M

megalon59

Neues Mitglied
Beim Aufladen meines cubot X17 kommt es immer wieder vor, das dieser gegen Ende innerhalb von Sekunden des aufladens z.B. von 80 auf 100% springt.
Dummerweise gibt es diesen Sprung dann auch immer wieder beim Endladen. Irgendwann fällt die Akku Kapazität dann mal zwischen 10 - 20%.

Kennt ihr das? Kann man was dagegen machen oder geht der Akku hops?
 
P

Pegamento

Neues Mitglied
Hi, du könntest versuchen den accu neu zu Kalibrieren
 
P

Pegamento

Neues Mitglied
Hi, ich hatte das mal mit Battery Calibration gemacht. Da war das Problem das der Accu ab 15% sofort im Keller war, danach ging es wieder.
 
M

megalon59

Neues Mitglied
Pegamento schrieb:
Hi, ich hatte das mal mit Battery Calibration gemacht. Da war das Problem das der Accu ab 15% sofort im Keller war, danach ging es wieder.
Leider ist mein Handy nicht gerootet. Damit kann ich diese Apps wohl nicht nutzen. Aber dennoch danke.
 
T

tkdschlumpf

Neues Mitglied
Hallo, das Thema ist ja nun schon etwas alter. Hast du das Problem in den Griff bekommen? Ich habe mir ein gebrauchtes x16 gekauft und habe nun das gleiche Problem. Natürlich nimmt sich der Verkäufer davon nichts an.
 
M

megalon59

Neues Mitglied
@tkdschlumpf
Leider nein. Habe zunächst das Handy gerootet und kalibriert. Danach habe ich sogar den Akku getauscht und erneut kalibriert. Leider alles ohne Erfolg. Mahce also so weiter. Mir fehlen letztlich um die 20% der Ladung.
 
T

tkdschlumpf

Neues Mitglied
Vielen Dank für deine Antwort. Genau das habe ich befürchtet, habe auch alles versucht und es nicht in den Griff bekommen. Habe aber zum Glück den Verkäufer davon überzeugen können das der Fehler auch schon bei ihm sein mußte, jetzt habe ich ein Cubot Note S und alles ist gut.
 
M

megalon59

Neues Mitglied
@tkdschlumpf
ich hatte einen längeren eMail Verkehr diesbezüglich mit cubot. Nicht beonders kompetent. Man riet mir u.a. ein Update auf Android 6 durchzuführen, dort sei der Fehler behoben. Der Downloadlink lief 3 mal ins nirwana. ;-). Auf meine Anmerkung das es doch gar kein Android 6 für das X17 gäbe, riet mir mir dann zum Austausch des Akku, ohne näher auf meine Anmerkung einzugehen. Für mein Gerät, 3 Monate vorher aus China importiert bestehe ja keine Garantie mehr. Nachdem ich mir dann einen neuen Akku besorgt hatte und dem Support mitteilte das sich nichts geändert habe, erhielt ich als Antwort, ich hätte das Gerät ja zur Reparatur einschicken können, es gäbe da eine Firma in Polen die den Support in Europa macht. Da mein Gerät aber von mir geöffnet worden sei, ist die Garantie erloschen.

Tja, ich bin mit dem Gerät soweit zufrieden, wenn die Geschichte mit dem Akku nicht wäre fast glücklich. Ledichlich der Support ist unterirdisch, halt nach meinem Verständnis. Besonders missfällt mir, das es kaum Updates und kein Android 6 oder 7 für das Gerät gibt.
Meine beiden Söhne habe ein Vernee Thor. Bisher Top zufrieden. Auch der Akku verhält sich hier besser. Natürlich hält er keine Woche, aber besser als bei meinem cubot.

Ich hatte mir für den Urlaub eine Vodafone Prepaid Karte besorgt. Mit der hatte ich zuhause auch guten LTE empfang (800MHz). Meine eigentliche D1- Karte schwangt dort zwischen E und 4G, meistens halt E, obwohl ich zuhause ein gutes Wlan Signal habe.
Aber mit der Vodafone Karte verbraucht das Gerät nur 0,7% Akku je Stunde und mit der D1- Karte mehr als das doppelte. Hier wünschte ich mir halt ein Update des Android durch cubot.

Aber wie schon gesagt, der Support.
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
megalon59 schrieb:
und mit der D1- Karte mehr als das doppelte.

Verhält sich die D1 SIM denn in anderen Geräten Akkuschonender? Sprich besserer Empfang?
 
M

megalon59

Neues Mitglied
@Wattsolls
Der LTE Empfang der D1- Karte ist leider im Haus überall schlecht. Das liegt aber an den Frequenzen die für LTE benutzt werden. In meinem Bereich verfügt die Telekom anscheinend über keine Frequenzen im 800MHz bereich. Diese "nidriege" Frequenz geht alt besser durch Wände. Vodafone benutzt diese Frequenz bei mir und daher habe ich im Haus auch LTE. Um im D1 Netz LTE zu haben muss ich das Haus verlassen.

Im Vernee Thor oder dem elefone Trunk ist dies zwar ähnlich, aber der Akku verbrauch ist mit beiden Geräten bei unterschiedlichen Karten fast gleich.