Cubot X9 Firmware Updates

  • 28 Antworten
  • Neuester Beitrag
Diskutiere Cubot X9 Firmware Updates im Cubot X9 Forum im Bereich Cubot Forum.
L

lauschi04

Neues Mitglied
Ja, ich hab es auf Win 7 und 10 probiert. Bekomm den Treiber nicht zum laufen.Wie hast du das hinbekommen? Oder welchen Treiber hast du benutzt?
 
L

lauschi04

Neues Mitglied
Ich hab es versucht, bekomm es aber nicht hin. Gerootet - stimmt. hab einen Win 10 und Win 7 rechner.
 
joe47

joe47

Fortgeschrittenes Mitglied
Ich schaue morgen Abend auf meinem Windows 7 Rechner nach welchen Treiber ich dort installiert habe. Hatte aber auch sehr lange und verschiedene MTK Treiber installiert. Irgendwann hatte es dann geklappt.
 
L

lauschi04

Neues Mitglied
hört sich gut an, erst mal danke
 
L

lauschi04

Neues Mitglied
das mit den mtk treibern haut nicht hin, weiß jemand wo ich eine Firmware herbekommen, die ich von sdcard einspielen kann. ADB sollte auch funktionieren.
 
joe47

joe47

Fortgeschrittenes Mitglied
suche einmal das Programm/ Treiber "PdaNetA4150.exe" und nach dem "VCOM" (siehe Post 22) und "drivers_preloader_MT65xx.rar" und "MT65xx_USB_Driver.zip" Das sind die Treiber, die ich unter anderem installiert habe.:crying: Ich habe dir ja gestern schon gesagt, das das alles sehr fricki ist:scared:
Und natürlich dein Handy ausmachen, das Programm "SP_Flash_Tool_v5.1408.00" starten, die Scatterfiele aus dem Download der Firmware V20 laden und warten bis alles durchgelaufen ist, dann das Handy mit dem Computer über USB verbinden und den Download im Programm starten. Danach das Handy über den re. untern Button starten. Wenn alles richtig ist, beginnt die Installation. Viel Glück.:thumbup::blink:
 
Zuletzt bearbeitet:
L

lauschi04

Neues Mitglied
hallo, ich habe ein Problem mit der vcom datei. wenn ich die anklicke bekomme ich die Info. Diese Datei ist mit einem Virus infiziert und kann nur vom Besitzer heruntergeladen werden. Ich habe diese Info noch nie gesehen. geht auf beiden Rechnern nicht. Hast du eine Idee?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hallo joe47, ich hab die Datei nooch woanders gefunden. dann hat es auch nach deinen Anweisungen geklappt. Es funktioniert wieder - vielen Dank
 
joe47

joe47

Fortgeschrittenes Mitglied
Das freut mich, gern geschehen und viel Spaß noch.