[EINGESTELLT!!][Kernel 4.3] [Maximum RAM] Mpokang v10 - 3 Versionen [14.10.]

  • 59 Antworten
  • Neuester Beitrag
Diskutiere [EINGESTELLT!!][Kernel 4.3] [Maximum RAM] Mpokang v10 - 3 Versionen [14.10.] im Custom-Kernel für Galaxy Nexus im Bereich Root / Hacking / Modding für Galaxy Nexus.
P

Patman75

Guru
Hi,
diese neue Version vom Mpokang funzt bei mir gar nicht, zumindest mal in Kombi mit crDroid.
Interessante Sache, denn der Fancy ließ sich zwar vorhin installieren, allerdings folgte beim ersten Booten nach Installation erstmal ein selbstständiger Re-boot; danach lief alles gut, auch re-boot mit festgelegten Tricksterwerten.
Bei diesem Kernel schauts so aus, dass das Gerät beim erstmaligen Booten die Apps aktualisiert, dann folgt die Pineingabe und hier schmiert er dann ab, wobei beim zwangsweise Re-boot nur noch bis zum Romlogo gebootet wird.
Schon komisch, gerade beim Fancy wunderts mich umso mehr, als der eigentlich mit CM Roms kompatibel ist.
Könnte auch sein, dass mein GNex hier bloss mal wieder rumspinnt.

Gesendet von meinem AOSP on Mako mit der Android-Hilfe.de App

Der ursprüngliche Beitrag von 11:18 Uhr wurde um 11:22 Uhr ergänzt:

Bvt schrieb:
Neue v8 mit anderen MHz-Sets ... geht bei mir ohne Probleme, probiere die mal ..

https://www.dropbox.com/sh/npchdph4n93xa9w/yn_kbYnIBl/Mpokang_kernel_v8.zip
Sorry,
hab deinen Post zu spät gesehen.
Bin mit GNex grad beim updaten (auf KingKong, ähm KitKat, nee Scherzchen :D), werde die alternative Version später mit dem Cataclysm Rom versuchen und dann posten obs geht.
MfG

Edit
Moment, möglicherweise hab ich einen Ansatzpunkt, und zwar der Rombuild.
crDroid trägt bereits JLS36G...(das ist doch eigentlich auch ein Tabletbuild, wie JSS15J, oder?)

Gesendet von meinem AOSP on Mako mit der Android-Hilfe.de App

Der ursprüngliche Beitrag von 11:22 Uhr wurde um 13:19 Uhr ergänzt:

Hab den von dir als letztes geposteten Kernel mit Cataclysm versucht, Bohne.
Selber Ablauf wie mit crDroid Rom;
Gerät bootet bis zur PINabfrage, dann folgt ein galanter Re-boot und dann bleibt alles beim Rom Logo hängen.
Dabei ist Cataclysm nicht mal CM basierend.
Ich bin das aber von meinem Gerät gewöhnt, es macht ab und an schlapp wo andere keine Probleme haben; hier dürfte schlicht und ergreifend ein Verarbeitungsunterschied vorliegen.
Ich kann mein GNex bspw auch nicht auf 1,5GHz takten, es wird sofort der Screen für etwa 10sec gefreezed, gefolgt vom Bootloop. Mit 1,4GHz ist noch alles gut.
Wir hatten hier im Forum schon mal so ne Diskussion um Qualitätsunterschiede bei speziell dem Maguro Modell, im Rahmen von Roms.
Also wie gesagt, ob CM oder Stock, mein Gerät schluckt den Kernel nicht.

Gesendet von meinem AOSP on Maguro mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
J

Jori66

Gast
[KERNEL] Mpokang Kernel v9 [3.0.98] [772MB | Galaxy Nexus > XDA

Ver. 9
- Updated Linux 3.0.96 --> 3.0.98
- New ramdisk for the kernel. Now it can be flashed unconditionally anytime.
- Enabled loadable module support.
- Compiled many modules as external modules. Reclaimed 400KB of RAM.
- Reverted the 300Hz kernel timer. The load calculation was all over the place
- Reverted some UV commits (especially IVA) that seemed to produce freezes and SODs. Hopefully they are fixed.
- Some CPU cache code and kernel scheduler improvements.
- Added the io_is_busy interface to Interactive governor
- Now, apps that seeked 1080p won't crash anynore. 1080p support is removed in the media_profiles.xml
- Altered some default settings: color scheme slightly colder, interactive above_highspeed_delay=20000, io_is_busy=1


ich habe den jetzt auch mal drauf und muß sagen bin begeistert:scared:

leider Probleme mit GPS und Wlan
 
Zuletzt bearbeitet von einem Moderator:
P

Patman75

Guru
Hi,
also hab den Kernel eben mal geglasht...kein Bootloop, läuft auf Anhieb super, beobachte weiter :D;
aber wie ich schonmal zu einer Version sagte, so macht das Sinn.
MfG

Gesendet von meinem AOSP on Maguro mit der Android-Hilfe.de App
 
J

Jori66

Gast
geht bei dir denn GPS?
 
Radagast

Radagast

Ehrenmitglied
Bei mir mit Fancy:



Und mit dem Unaussprechlichen :D



Gleiche Rom, mehr oder weniger gleicher Standort, versteht sich ... allerdings mit FasterFix ...
 
J

Jori66

Gast
komisch komisch,naja dann werde ich es nochmal versuchen.
Ansonsten war ich doch sehr angetan von dem Kernel
 
Radagast

Radagast

Ehrenmitglied
War den Nexus vielleicht gerade zickig ... was das Nexus nicht kennt, dass frisst es nicht ... heißt doch so, oder :confused::D:D
 
J

Jori66

Gast
Hmm ich glaube fast das es am fancy kernel liegt.ich hatte eben mal eine test-Rom geflasht ohne den fancy zu integrieren ,
danach den Mpokang drüber und gps ging.Eben Backup mit fancy geflasht,
danach den Mpokang,kein Gps.danach nochmal den Mpokang geflasht und Gps ging:scared::cool2:
 
Radagast

Radagast

Ehrenmitglied
Gut zu wissen .... Danke für die Info :thumbup:
 
J

Jori66

Gast
bei Trex und mir ,geht allerdings der Gps Toggle nicht.
Mit Fancy kernel geht der,sehr seltsam.
Geht der bei dir Bvt?
 
Radagast

Radagast

Ehrenmitglied
Geht bei mir auch nicht ... Einmal an, bleibts an ... Nicht zu ändern :confused:


Edit

Eben die Carbon geflasht, vom 6.10., da geht es ... :confused:
 
Zuletzt bearbeitet:
owie

owie

Stammgast
Jori66 schrieb:
bei Trex und mir ,geht allerdings der Gps Toggle nicht.
Mit Fancy kernel geht der,sehr seltsam.
Geht der bei dir Bvt?
Ist bei mir auch so! Ansonsten scheint der Kernel sehr gut zu laufen.
Testen wir mal weiter ... :rolleyes2:
 
T

T-REX600

Gast
Wir haben den fehler gefunden, gibt morgen ne zip wo der Kernel dann läuft !!
 
owie

owie

Stammgast
Ich habe gestern Abend festgestellt, dass der Mpokang v9 bei mir heftige Probleme mit WLAN macht. Mein Nex hat sich zeitweise gar nicht mit dem WLAN verbinden können. Ein nebenbei betriebenes Notebook hat gar keine Schmerzen.

Ich habe dan n Testweise mal wieder den Fancy 42 eingespielt, ... hupps, schon war alles wieder in Ordnung! Also testweise den Mpokang v9 wieder drauf, ... gleiche Problematik!? Schade, schade, aber so ist das leider nichts.

Wieder zurück auf Fancy 42 .... weiter testen, vielleicht weißß ja jemand woran es liegen könnte!?
 
Zuletzt bearbeitet:
P

Patman75

Guru
Bin auch wieder auf den Fancy zurück;
laufen täte der hier ja stabil, offenbar funktioniert da aber einiges noch nicht.

Gesendet von meinem AOSP on Maguro mit der Android-Hilfe.de App
 
J

Jori66

Gast
owie schrieb:
Ich habe gestern Abend festgestellt, dass der Mpokang v9 bei mir heftige Probleme mit WLAN macht. Mein Nex hat sich zeitweise gar nicht mit dem WLAN verbinden können. Ein nebenbei betriebenes Notebook hat gar keine Schmerzen.

Ich habe dan n Testweise mal wieder den Fancy 42 eingespielt, ... hupps, schon war alles wieder in Ordnung! Also testweise den Mpokang v9 wieder drauf, ... gleiche Problematik!? Schade, schade, aber so ist das leider nichts.

Wieder zurück auf Fancy 42 .... weiter testen, vielleicht weißß ja jemand woran es liegen könnte!?

das Problem mit Wlan habe ich auch desöfteren wenn ich den Kernel wechsel.....obwohl wie du schon sagstest andere Geräte keine Schmerzen haben :smile:
Ich muß dann den Router reconnecten und dann gehts wieder.....warum auch immer.
Mpokang läuft jetzt ....mal ausgiebig testen
 
owie

owie

Stammgast
Jori66 schrieb:
das Problem mit Wlan habe ich auch desöfteren wenn ich den Kernel wechsel.....obwohl wie du schon sagstest andere Geräte keine Schmerzen haben :smile:
Ich muß dann den Router reconnecten und dann gehts wieder.....warum auch immer.
Mpokang läuft jetzt ....mal ausgiebig testen
Das mit dem Reconnecten probier ich mal. Aber vorhin war nix mit verbinden. Also schnell ins Recovery, alle Caches gewiped, Fancy drauf, Neustart, ... WLAN rennt!

Ich habe auch schon einiges an Kernels probiert, aber das Phänomen hatte ich noch nie!?

Der ursprüngliche Beitrag von 19:19 Uhr wurde um 20:07 Uhr ergänzt:

owie schrieb:
Das mit dem Reconnecten probier ich mal. Aber vorhin war nix mit verbinden. Also schnell ins Recovery, alle Caches gewiped, Fancy drauf, Neustart, ... WLAN rennt!

Ich habe auch schon einiges an Kernels probiert, aber das Phänomen hatte ich noch nie!?
Nüscht zu machen, keine gescheite WLAN Verbindung!