Inoffizielles Update auf Android 5.0 für TF300T

  • 121 Antworten
  • Neuster Beitrag
ebonit

ebonit

Erfahrenes Mitglied
Threadstarter
Wie es aussieht hat Asus ja wohl weitere Updates für den Transformer TF300T gestoppt. Das Gerät steckt derzeitig mit Jelly Bean fest. Seid KitKat nicht offiziell ausgerollt wurde, steht LolliPop anscheinend außer Frage.
Es gibt jedoch bereits ein neues inoffizielles ROM, basierend auf Android 5.0 LolliPop und speziell entwickelt und optimiert für den Transformer TF300T. Für die flüssige und sichere Installation wird hier es eine komplette Schritt für Schritt Anleitung in englischer Sprache angeboten: Install Android 5.0 Lollipop on Asus Transformer Pad TF300T!
Ich habe das Thema eröffnet, weil ich Interessenten suche, die schon über erste Erfahrungen verfügen oder bereit sind mit mir gemeinsam das neue Update ausprobieren. Sollte schon jemand das Update praktisch realisiert habe, ist er hier herzlich wilkommen.
 
Zuletzt bearbeitet:
V

vanHung.Dao

Neues Mitglied
Hallo,

ich habe das gleiche Gerät und spiele mit dem Gedanken, LolliPop darauf zu installieren.
Hast du denn schon Erfahrungswerte sammeln können?

Besten Gruß.
 
ebonit

ebonit

Erfahrenes Mitglied
Threadstarter
@vanHung.Dao

Nein, ich warte zwar noch auf ein paar andere Erfahrungen. Nach den Feiertagen werde ich aber den ersten Versuch starten. Vielleicht kannst Du schon mal beginnen. :winki:
 
C

c_w

Experte
Ich hab Lollipop drauf. Den ursprünglichen XDA Thread findet man hier: [ROM][LP 5.0.1_r1] [ KatKiss - Lollipop #014… | Asus Transformer TF300T | XDA Forums

Im wesentlichen funktioniert alles, sehr flüssig, mal schauen, wie ich das in ein paar Tagen sehe.

Gibt nur 2 Sachen zu beachten:
1. Ihr braucht TWRP 2.8.0.1, also das neuste. Ich hab's zunächst mit 2.5 versucht, geht nicht.
2. Ich habe vorher einmal ganz sauber Stock installiert, dann wipes und Lollipop drüber installiert. Anschliessend konnte ich keine Sachen aus dem Playstore installieren, immer Error 972. Wenn das passiert, hilft Format data in TWRP (hierbei wird die interne sdkarte formatiert, dauert dementsprechend schnell mal 30 min oder so). Anschliessend nochmal alles wipen und per ADB sideload wieder das Rom installieren.
Komischer Fehler und vor allem komisch, dass format data das behebt, aber naja...
 
V

vanHung.Dao

Neues Mitglied
Ich habe es ebenfalls soeben erfolgreich installieren können. yeah. jetzt wird getestet.
 
Zuletzt bearbeitet:
ebonit

ebonit

Erfahrenes Mitglied
Threadstarter
@vanHung.Dao

Herzlichen Glückwunsch!:thumbup:
Wenn alles getestet ist, kannst Du ja mal für das Forum eine genaue Anleitung verfassen. Das wäre sicher hilfreich und ermunternd.
Gruß, ebonit :smile:
 
V

vanHung.Dao

Neues Mitglied
Da ich mich an den Anleitungen, die hier bereits verlinkt wurden, gehalten habe, verzichte ich mal darauf, diese hier zu duplizieren.

Bislang bin ich sehr zufrieden mit dem ROM. Es läuft weitesgehend stabil und vor allem deutlich flüssiger als das JellyBean. Selten passiert es, dass das Gerät sich selbstständig neustartet. Ich konnte leider bislang noch nicht ganz reproduzieren, zu welchen Momenten das passiert. Für mich allerdings vernachlässigbar.

Was ein wenig gewöhnungsbedürftig ist, ist die Vergrößerungsfunktion. Konnte man bislang nur über die "Zweifingerbewegung" vergrößern und verkleinern, geht das mittlerweile auch über 3 mal schnelles Tippen. Für die jenigen, die ohnehin schnell tippen, wird somit die Darstellung ungewollt vergrößert.

Ich bin gespannt, ob's für das TF300TG mit SIM-Kartenslot es ebenfalls bald eine solche Android-Version geben wird. Die SIM-Karte kann nämlich aktuell nicht nutzen.

Danke an euch für Links und Tipps.
 
Jahwio

Jahwio

Neues Mitglied
Ich wollte hier meine Erfahrungen teilen. Diese sind bisher 24h Stunden alt, aber durchaus positiv. Ich habe wichtige Stichpunkte mal Fett geschrieben, damit auch der geneigte 'Thread-nur-überfliegen-User' alles findet :)

Eigentlich nicht nur durchaus positiv, sondern vollends positiv. Ich komme von CM11, wo ich schon teilweise keine Lust mehr hatte mein Tablet zu benutzen, da es derart langsam und hakelig lief, dass mir jene einfach vergangen war.

Also warum nicht Android 5 testen. Vom S4 kenne ich das, finde die neuen Features sehr gelungen und stehe auf Material-Design.

Installation war von CyanogenMod eigentlich einfach:
Backups machen (nur Daten kopiert)
Externe SD raus genommen
Werkseinstellungen, dann ins Recovery und alles gewiped was ging
Dann neustart ins System, USB Kabel dran und Treiber erkennen lassen
Ab in den Bootloader, Fastboot.exe gemacht und TWRP auf die neueste Version gepackt
Reboot ins System, die externe SD wieder eingeführt auf der die ROM und die GAPPS liegen
Reboot ins Recovery, Installation von externer SD, SU noch dazu und ab ins Vergnügen.

Und so war es auch. CM11 war bei mir bestimmt 30% langsamer und mit unschönen Rucklern. Android 5 rennt wie bekloppt. Alles läuft. Sauber. Zwei Benutzer eingerichtet: Allein der Wechsel von Benutzer 1 und 2 war bei CM mindestens eine Tasse Kaffe lang. Jetzt fast sofort verfügbar. Genauso wollte ich das! Akkulaufzeit sieht derzeit kürzer aus, kann aber auch sein, dass das daran liegt, dass ich das Teil gestern ununterbrochen benutzt habe: Apps installieren, Einstellungen machen, Benutzer einrichten etc.

Ich bin sehr sehr zu frieden. Einziger Bug bisher: Wenn ich lange auf dem Homeschirm drücke und dann die Auswahl kommt mit Wallpaper, Widgets und Einstellungen, wenn ich dort auf Wallpaper gehe, stürzt der Google Search Prozess ab. Aber Wallpaper kann man ja auch über jede Galerie-App einstellen.

Kann ich nur empfehlen.
 
diloniga

diloniga

Ambitioniertes Mitglied
Hallo Leute ... wie ist es jetzt nach einem Monat???
Läuft die ROM noch stabil?? Irgend welche Probleme??
Danke im voraus für die Infos.

diloniga
 
C

c_w

Experte
Keine Probleme, Rom läuft absolut stabil. Und schnell, im Vergleich zu allem anderen, was ich auf dem TF300 drauf hatte...
 
H

henschw73

Fortgeschrittenes Mitglied
Da ich das 300TG habe ist meine Frage:

Wenn ich das inoffizielle 5.0 draufbügel kann ich dann problemlos ein vorher erstelltes TWRP Backup von 4.2.1 zurückbügeln falls ich nicht zufrieden bin???
 
D

darkbird

Neues Mitglied
Hallo zusammen,

ich habe habe das Custom Rom auch installiert und bin schwer begeistert was die Performance angeht. Leider habe ich das TF300TG und nun hat es kein 3g/umts mehr. Doch die Geschwindigkeit macht es wett und unterwegs mach ich halte einen Hotspot mit dem Smartphone.

Allerdings würde mich interessieren, ob jemand Rat weiß.

1. Gibt es vielleicht ein Update oder ein anderes ROM bei dem die UMTS-Karte funktioniert?

2. ich habe eine 64GB MicroSD-KArte im Einsatz diese funktionierte unter dem alten Orginal ROM mit 4.2 von Asus problemlos. Nun wird sie als leer erkannt obwohl Daten drauf gespeichert sind.

Jemand eine Idee?
 
Z

zeroe

Ambitioniertes Mitglied
Ich bin auch sehr zufrieden zufrieden mit der Rom. Aber ich überlege ob ich meine data partition mit F2fs formatieren soll. Hat jemand eine ahnung ob sich das lohnt ?
 
P

PyroDragonfly

Erfahrenes Mitglied
@darkbird: ich hatte mal ein ähnliches Problem beim Wechsel auf 5.0, da bringt Android was durcheinander. Es gibt einen entsprechenden Befehl für das terminal, aber den weiß ich nicht mehr. Ich schau mal, ob ich ihn wieder find und falls meld ich mich nochmal.

//edit:
Der gapps-dl ist irgendwie down, hat die Grad mal noch wer da?

//edit2:
Welche cr hattet ihr verwendet und v.a.in welcher Version?
 
Zuletzt bearbeitet:
P

-Ps-Y-cO-

Fortgeschrittenes Mitglied
Geil!
Seit dem 19.02.2015 ist #18 Draußen
Noch stabiler usw.
Installiere es grade! Mal sehen wie KatKiss auf dem altem T300T Läuft!
mit 4.2 war das ganze eine ZUMUTUNG
da lieft überhaupt nichts mehr!

Es installiert grade! Ich werde Berichten! ;)
 
P

PyroDragonfly

Erfahrenes Mitglied
Welche cr verwendest du zum flashen?
 
P

-Ps-Y-cO-

Fortgeschrittenes Mitglied
TWRP
Team win Recovery irgendwas 2.8 oder so...
einfach aus dem PlayStore runterladen! ... die neuste halt!... oder von CHIP.de hab ich se? bin mir grad nichmehr sicher....
http://teamw.in/project/twrp2/97
Download the newest blob-file here klicken und dann GANZ runter scrollen! ... Einfach per Fastboot Flashen und gut is!

Hat aufjedenfall Super Funktioniert! ROM Funktioniert EINWANDFREI! Klasse Leistung! das Tablet war wirklich noch nie so Schnell wie jetzt! ... Wahnsinn!
Endlich bin ich Zufrieden mit dem Teil!

Danke Danke Danke!
 
P

PyroDragonfly

Erfahrenes Mitglied
Naja, über fastboot hatte eben irgendwie nicht so geklappt, aber werd's nochmal testen, danke^^
 
P

-Ps-Y-cO-

Fortgeschrittenes Mitglied
Glaub mir der versuch auf die neue #18 ist es wert! Unzwar 120%
 
ebonit

ebonit

Erfahrenes Mitglied
Threadstarter
[Seit dem 19.02.2015 ist #18 Draußen]

Was heißt #18? Ich habe keine Ahnung.
 
Zuletzt bearbeitet:
Oben Unten