[ROM] [5.1.1] CyanogenMod 12.1 Beta builds

  • 48 Antworten
  • Neuester Beitrag
Diskutiere [ROM] [5.1.1] CyanogenMod 12.1 Beta builds im Custom-ROMs für Galaxy Nexus im Bereich Root / Hacking / Modding für Galaxy Nexus.
merkur

merkur

Fortgeschrittenes Mitglied
Hab ich auch gemacht. Wenn ich in TWRP Factory Reset wähle müßte doch alles gelöscht sein was vom alten System übrig ist oder?
Welche Version von welchem Recovery hast du benutzt? Ich habe TWRP 2.8.7.0 benutzt, könnte es daran liegen?
 
qu4nd

qu4nd

Ehrenmitglied
Nein, ein Factory Reset löscht nicht die Daten in /system.
 
merkur

merkur

Fortgeschrittenes Mitglied
Ich müßte also /system auch löschen. Dann werde ich das noch mal probieren. Obwohl fürs zurück auf CM 11 der Factory Reset gereicht hat.
 
qu4nd

qu4nd

Ehrenmitglied
Theoretisch ist der "wipe /system" in den meisten Romn Skripten mit drin. Aber das ist leider nicht 100%ig zuverlässig.
 
Pierro

Pierro

Erfahrenes Mitglied
@merkur ich hab auf dem gnexus bis jetzt alles mit Clock Recovery 6.0.4.7. geflashed.
Bitte bei ROM wechsel, dalvik, cache, system löschen. dann sollte es fast immer sauber laufen.
mfg.
p.s. den rest hat ja @qu4nd schon beantwortet.

einzige was i beim ROM noch festgestellt habe, er setzt die Akkustats nach nen kompletten entladen und neuladen nicht auf 0. In der Akkugrafik sieht man den Verlauf als würde er entladen und wieder geladen werden, leider aber ohne dem selbstst. herunterfahren/ löschen.
Akkuverbrauch ist auch höher als wie bei 4.4.4
 
merkur

merkur

Fortgeschrittenes Mitglied
Jau. Jetzt nachdem ich /system auch gelöscht habe, läufts auch mit den Play Diensten. Es funktioniert jetzt alles einwandfrei.

Ein Fehler ist mir allerdings aufgefallen, unter Speicher zeigt er einen per OTG angesteckten USB-Stick nicht an, weswegen man ihn auch nicht entfernen kann, und es deswegen zu einer Fehlermeldung "USB-STick wurde unerwartet entfernt" kommt.
 
Pierro

Pierro

Erfahrenes Mitglied
naja ist halt ne beta ....
hoffe ja das sie das Speichermanagement und das Thema Akku noch etwas verbessern und die kleinen bugs fixen. sonst finde ich es für das "alte" gerät echt super.
 
merkur

merkur

Fortgeschrittenes Mitglied
Ja ich finde auch das es super stabil läuft. Und das für ein Gerät für das es keinen Support mehr gibt. Imho werden nichtmal vom Proezssorhersteller Treiber für mehr als 4.3 geliefert. Da hat die Community echt ne gute Sache abgeliefert.:love:
 
R

rolli-d

Ambitioniertes Mitglied
Hallo, ich habe das ROM installiert und es funktioniert soweit erst mal gut.

Allerdings wird meistens, wenn man nach unten wischt um die Benachrichtigungen zu lesen, nur eine angezeigt. Auch kann man diese eine nicht seitlich weg wischen.

Format System, Cache, Dalvik hat nichts geändert.

Any ideas?
 
Pierro

Pierro

Erfahrenes Mitglied
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Klartext - Grund: Direktzitat entfernt - bitte Forenregeln beachten.
merkur

merkur

Fortgeschrittenes Mitglied
Hallo
Ich hatte die Version vom 23.12 installiert, die jetzt nicht mehr vorhanden ist, und da waren bei mir wieder die Probleme mit den beendeten Playservices da. Ist es wirklich so, das man nur das neue Build über das Recovery installieren muß, vorher natürlich Cache und Dalvik löäschen, und danach ist alles wie vorher? Oder muß man jedesmal die Systempartition löschen und wieder ganz von vorne anfangen? Das war hier notwendig damit die Playservioces nicht immer wiederbeenedet werden.

Jemand mit dem ROM problemlos unterwgs, auch beim updaten?
 
Pierro

Pierro

Erfahrenes Mitglied
ich lad es gerade runter. würde es mal testen ob der akku länger hält und alles geht.
@merkur mach doch einfach nen komplettes backup im recovery, installiere die neue, teste obs läuft. wenn nicht, backup wieder einspielen.
so werd i es auch machen.
 
L

Lukas2910

Neues Mitglied
Läuft sehr gut, doch die Gapps brechen bei der Installation immer ab. Hat wer einen Tipp?
Danke Reinhard
 
merkur

merkur

Fortgeschrittenes Mitglied
Ich habe die ROM vom 2.1. nicht aufs Nexus bekommen. Es gab keine Fehlermeldung. Ich habe im TWRP Recovery Install ausgewählt, die ROM und die GApps ausgewählt und die Installation der ROM ist nicht fertig geworden. Ich habs mal über Nacht laufen lassen und einmal auch mehr als 3 Stunden. Mit Wipe von Cache und Dalcik, mit Wipe von Cache, Dalvik und System immer dasgleiche Ergebnis. Ich habe jetzt erstmal wieder die von 1.11. drauf gemacht.
 
Pierro

Pierro

Erfahrenes Mitglied
hmm
ich habs einfach "dirty" drüber geflashed. mit cwm recovery. beide caches gelöscht und gestartet.
also so wie es auf seite 1 in der anleitung steht.
hab die gapps NICHT mit installiert. -> da ja dirty
es läuft soweit ganz gut, akkuverbrauch ist gleich hoch. ram verbrauch ist etwas geringer. sonst sind die gleichen "bugs" noch vorhanden. leider.

gibt, wie ich sehe, 2 neue versionen. changlog ist bei xda drin. mal sehen ob i die tage dazu komme um es zu testen.
 
merkur

merkur

Fortgeschrittenes Mitglied
Hat schon jemand die aktuelle offizielle Nightly ausprobiert? Ich kriege hier wieder dasselbe Problem wie mit der ersten unoffiziellen Version, das ich mich nicht anmelden kann bei Google. Da kommt immer der Hinweis das die Server momentan nicht erreichbar sind, was natürlich Quatsch ist.
 
Maulaf

Maulaf

Fortgeschrittenes Mitglied
Ich habe die offizielle CM12.1 installiert. Zunächst als versehentliches Update von CM11 auf die CM12.1 Nightly vom 17.01., dann jetzt auf die Nightly von heute. (Ich habe nicht gesehen, dass es nicht mehr CM11 ist - hatte gar nicht damit gerechnet, dass es als official noch mal was neueres gibt.)

Zunächst ging der PlayStore überhaupt nicht, mehrere Google Apps haben sich nur kontinuierlich verabschiedet. Das ließ sich über die Installation eines neuen GApp-Paketes lösen.

Was ich aber nicht hinbekomme, ist root zu fixen. Die Meldung im Recovery kommt zwar (CWM 6.0.5.1), hat aber anscheinend keinen Effekt. Egal ob ich SuperSU oder Superuser von Clockwordmod benutze - es kommt immer nur die Meldung, dass die binary veraltet ist und ersetzt worden ist. Beide Apps bekommen das aber nicht hin.
Hat jemand eine Idee für das root-Problem?
 
T

TMT2010

Fortgeschrittenes Mitglied
Gestern durch den Internen Updater die neuste Version vom 19.01.2016 drauf geflashed und auch nur beide Caches gelöscht.
Fertig. Ich teste noch. Scheint aber zur alten Version (August 2015???) besser zu laufen.
Hatte zum schluß vor Update teilweise wartezeiten bis zu einer Minute um ein App zu starten... ~*MIES*~ :angry:
 
L

LeoHart

Ambitioniertes Mitglied
Maulaf schrieb:
...
Was ich aber nicht hinbekomme, ist root zu fixen. Die Meldung im Recovery kommt zwar (CWM 6.0.5.1), hat aber anscheinend keinen Effekt. Egal ob ich SuperSU oder Superuser von Clockwordmod benutze - es kommt immer nur die Meldung, dass die binary veraltet ist und ersetzt worden ist. Beide Apps bekommen das aber nicht hin.
Hat jemand eine Idee für das root-Problem?
Es wird keine externe Root App mehr benötig. Deinstalliere mal alle SU Apps; gehe unter [Entwickleroptionen] auf [Root-Zugriff] und wähle die entsprechende Option (z.B. APP & ADB)

Ich habe momentan das Problem das der "Immersive Mode" nicht mehr funktioniert. Also das automatische ausblenden der Navigationsleiste in den Apps. Hat jemand das selbe Problem?

Ansonsten läuft das ROM extrem gut!
 
Maulaf

Maulaf

Fortgeschrittenes Mitglied
Danke für den Tip zu meinem Root-Problem. Die App habe ich runter geschmissen und es unter Einstellungen --> Entwickleroptionen aktiviert. Leider haben die Apps trotzdem keinen Root-Zugriff (egal ob ich nur "App" oder "App & ADB" wähle), trotz mehrfacher Neustarts und obwohl ich CWM durch das Cyanogen Recovery ersetzt habe.

Dass die Navigationsleiste immer eingeblendet bleibt habe ich auch. Dadurch haben die Apps keinen kompletten Full Screen mehr.

Performance ist bei mir ansonsten eher schlecht. Die Telefonie-App schafft es bei einem eingehenden Anruf zwar, das Nexus zum Vibrieren und die LED zum Leuchten zu bringen - aber nicht das Gerät aufzuwecken und die App in den Vordergrund zu bringen, so dass ich den Anruf entgegen nehmen könnte.

Akku-Laufzeit ist im Vergleich zu CM11 drastisch schlechter geworden. Mit CM11 habe ich bei normaler Nutzung 24h auf eine Akkuladung geschafft. Jetzt ist der Akku mittags leer, wenn ich das Nexus morgens voll geladen habe.

Vielleicht liegen die Performance-Probleme bei mir auch an dem Drüberbügeln über CM11 ohne Factory-Reset.