[ROM] [JB 4.3.1 JLS36I] TREX v52 Final JOREX|HALO|PIE|Team T-REX

  • 12.636 Antworten
  • Neuester Beitrag
Diskutiere [ROM] [JB 4.3.1 JLS36I] TREX v52 Final JOREX|HALO|PIE|Team T-REX im Custom-ROMs für Galaxy Nexus im Bereich Root / Hacking / Modding für Galaxy Nexus.

Welcher Mpokang v10 Kernel läuft bei euch ??


  • Anzahl der Umfrageteilnehmer
    18
  • Umfrage geschlossen .
T

T-REX600

Gast
jans schrieb:
bei mir gings mit fullwipe.
dann nur die rom und neustart.
wenn es dann da ist wieder ins recovery und dann die gapps. jezt läufts mal.

und meins wurde auch recht heiss und schaffte den boot ned davor so ging es dann
Genau so hatte das Problem gestern beim flashen schon außer beim letzten da ging es mit beiden hinter einander zu flashen ! Deshalb hatte ich den Installationshinweis nicht so geaschrieben ! Sorry :blushing::blushing::blushing::blushing::blushing:
 
jans

jans

Erfahrenes Mitglied
egal haupsache es geht. soweit schön die rom. endlich wieder n bischen custom settings ^^
 
blur

blur

Lexikon
nach 2 vergeblichen Versuchen hat das bei mir auch geholfen.
Rom installieren -> Neustart -> und dann erst die Gapps installieren.

Beim ersten Start dauert es wirklich sehr lange,
aber dafür hat die Bootani was zu bieten ;)
 
T

T-REX600

Gast
@Blur: Läufts jetzt !!!


@all: Sorry !!!!!!!!

Der ursprüngliche Beitrag von 16:26 Uhr wurde um 16:31 Uhr ergänzt:

Startpost angepasst !!

Installation:

Falls Ihr es noch nicht getan habt, flasht bitte vorher die
cwm-recovery-clockwork-touch-6.0.1.5-maguro.zip
da ist das /0/0/SDcard + Backup problem behoben worden!!

- ROM und GAPPS herunterladen und auf interne SD-Karte speichern
- Ins Recovery-Menü booten
- Ein Nandroid-Backup erstellen (empfohlen)
- Full-Wipe durchführen / Factory-Reset (wenn Ihr von einen anderen Rom kommt) ansonsten Wipe Cache
- ROM installieren (select ZIP from SD)
- Neu starten (wichtig)
- Ins Recovery-Menü booten
- Gapps installieren (select ZIP from SD)
- Neu starten

**** Der erste Neustart dauert deutlich länger als normal - geht eine Rauchen oder Kaffee trinken! :D:D:D ****
 
blur

blur

Lexikon
T-REX600 schrieb:
@Blur: Läufts jetzt !!!
na ja, laufen tut es, aber ohne Navi-Buttons.
Reboots und die Veränderung der Einstellungen der Buttons im User-Interface halfen leider nicht.
 
Ursus77

Ursus77

Stammgast
T-REX600 schrieb:
Navi Button ist nur da wenn GPS aktiv ist! Das nervt am 4.2 zur zeit !
???
Wie kommst du darauf, dass das ein 4.2-Problem sein soll? :cursing:
 
T

T-REX600

Gast
Ursus77 schrieb:
???
Wie kommst du darauf, dass das ein 4.2-Problem sein soll? :cursing:

Kein Problem !!!

Ich habe nur kein GPS Button in der Statusleiste auf dauer wie man es gewohnt ist !

Der ursprüngliche Beitrag von 17:04 Uhr wurde um 17:06 Uhr ergänzt:

blur schrieb:
na ja, laufen tut es, aber ohne Navi-Buttons.
Reboots und die Veränderung der Einstellungen der Buttons im User-Interface halfen leider nicht.

Wieso ohne Navibuttons ( habe es jetzt begriffen sorry ) haste wieder an der Farbe zu tolle rumgespielt !!!???

Der ursprüngliche Beitrag von 17:06 Uhr wurde um 17:11 Uhr ergänzt:

@Blur: Manchmal auf "Expanded desktop" im Power Menü gekommen ????
 
Ursus77

Ursus77

Stammgast
Zitat aus dem Startpost:

Code:
v.1.0 Initial Release
- Android 4.2.0 JOP40C AOSP ( Project FNV)
-------------------------------------------------------------

Soweit ich erfahren konnte, gibt das FNV_Projekt seit Mitte Oktober kein Lebenszeichen mehr von sich.
Habe ich an den falschen Stellen gesucht?
Woher genau stammt dann der oben zitierte Code?
 
Emsholgi

Emsholgi

Stammgast
Endlich habe ich es auch zum Laufen bekommen :D
Ich musste den Full-Wipe dreimal hintereinander durchführen erst dann fing das Nexus mit installieren an!
Mal gleich die Frage zu den vorinstallierten Apps Beats-Audio und DSPManager.
Lässt sich dadurch die allgemeine Lautstärke erhöhen?
Sämtliche Custom-Roms auf 4.1 Basis waren ja schon lauter wie die Stock-Rom, aber hier ist das wieder so leise :confused:
Kann ich das denn irgendwie mit den Apps ausgleichen?
Der NexusLouder-Fix Schein auch noch nicht an 4.2 angepasst worden zu sein.
Ansonsten macht 4.2 allgemein einen absolut flüssigen Eindruck!
Dieses Rom läuft auch schön flüssig und hat schon ein paar Einstellmöglichkeiten die ich noch näher testen muss.
Über den Akkuverbrauch lässt sich erst nach ein paar Tagen was sagen.
Meistens ist dann aber wieder ein Update da und macht den Vergleich auch immer schwerer!
Ich habe natürlich wieder einen Ordner /0 auf der internen Speicherkarte und der Rom Manager erkennt meine zuvor erstellten Backups nicht :(
Ich muss mal testen ob CWM-Touch die im Recovery wenigstens erkennt.
Ansonsten werde ich, wie schon bei anderen 4.2 Test-Roms, alles mit dem RootExplorer auf /sdcard0 verschieben und den Ordner /0 löschen :D
Erstmal spiele ich jetzt weiter rum :D
Gruß
Emsholgi

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
Ursus77

Ursus77

Stammgast
Mit dem CNS wär das nicht passiert. :)

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
Emsholgi

Emsholgi

Stammgast
Stimmt, damit hatte ich keine Probleme :D
Du bist wohl auch überall unterwegs?
Bei CNS wurde auch ein Ordner angelegt, aber da wurden alle Backups erkannt :confused:
Ich dachte CWM-Touch 6.0.1.5 kann damit umgehen!
Es ist ja aber nur in der Übergangsphase so, denn wenn 4.2 Standard wird, dann wechselte doch keiner mehr zwischen 4.1. und 4.2 ständig hin und her :D
Gruß
Emsholgi


Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
Ursus77

Ursus77

Stammgast
Ja, deshalb werde ich auf jeden Fall jetzt bei 4.2 bleiben und bin mit der CNS-Stock sehr zufrieden.
Speziell auch mit der Akkulaufzeit. :thumbup:

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
T

T-REX600

Gast
Habe ich gerade laufen ! Was hattest du für eins laufen ?


Edit:
Habe nur keine 4.1 backups auf der SDcarde liegen !!! Sonst hätte ich dir was dazu sagen können !
 
.Tony.

.Tony.

Stammgast
Hallo T-Rex
Was macht deine Rom Version anderst als die von FNV direkt?
Läuft deine besser als die Base Version

Gruß
 
blur

blur

Lexikon
T-REX600 schrieb:
Habe ich gerade laufen ! Was hattest du für eins laufen ?


Edit:
Habe nur keine 4.1 backups auf der SDcarde liegen !!! Sonst hätte ich dir was dazu sagen können !
Sowohl mit 6.0.1.5 als auch mit 6.0.1.8 komme ich an die Android 4.1.2 Backups.
Aber durch das ganze Ordner /0/ Durcheinander und -Geschiebe, sind meine App-Ordner inzwischen auch im Nirwana.:crying: