1. droinad, 02.04.2012 #41
    droinad

    droinad Ambitioniertes Mitglied

    Beta1.1 mit antibye v9 sind top! Bei mir viel stabiler als Beta1.0. Hatte damit im Gegensatz zur Preview viele freezes.

    Gesendet von meinem SN10T1 mit der Android-Hilfe.de App
     
  2. antibyte, 02.04.2012 #42
    antibyte

    antibyte Fortgeschrittenes Mitglied

    HOW TO INSTALL MTP DRIVERS
    Open Device Manager and find the offending TeamDRH MTP device.
    Right-Click and choose Update Driver Software
    Then choose Browse My Computer for Driver Software
    Then click Let Me Pick From a List of Device Drivers on My Computer
    Then choose All Devices
    When that list populates choose Standard MTP Device followed by MTP USB Device
    Click Yes to the warning and VIOLA!

    Im DRH4HANNS Installer gibt's einen System Info Button.
    Da müsste bei System Size 248 MB stehen.
    Drück nachdem du nachgeschaut hast einfach Back und Reboot, dann wird nichts installiert.

    drh4hanns10.zip - Solidfiles

    Edit
    Du meintest ja vermutlich die Treiber für NVFlash, dann ignorier obenstehendes.
    Ich schau mal ob ich die finde ...
    ... die sind im NVFlash Backup Ordner mit drin: APX USB Driver.
     
    Zuletzt bearbeitet: 02.04.2012
  3. red-orb, 02.04.2012 #43
    red-orb

    red-orb Lexikon

    QUOTE=red-orb;2817648]-Du musst den Gerätemanager öffenen
    -Rechtsklick auf unbekanntes Gerät oder MTP Treibersoftware aktuallisieren
    -Beim Treiberassistent Treiber auf Compter suchen
    -Dann Aus einer Liste von Gerätetreibern auf dem Computer auswählen
    -Doppelklick auf Alle Geräte anzeigen
    -bei Hersteller Standartmäßiges MDT-Gerät auswählen
    -bei Modell MDT-USB-Gerät auswählen
    -auf weiter klicken und die Warnung mit ja bestätigen
    -Treiberassistent beenden
    -nun hat man unter Arbeitplatz ein Malata SMBA1002 mit der internen SD und der externen SD soweit eingesteckt[/QUOTE]

    gesendet vom hannspad
     
  4. kaldun, 02.04.2012 #44
    kaldun

    kaldun Neues Mitglied

    Sehr hilfreiches Forum muss ich sagen!
    Hab nun das Flashen nach der Anleitung gemacht. Hatte aber alles von der externen SD-Karte installiert. Beim ersten Start stand das grüne Hannspree Logo und blinkte alle 15sek die ganze Zeit, weiter passierte nix.
    Deswegen habe ich das System neu gebootet und nun ging es, aber es kam immer eine Meldung das die Anwendung zu lange bräuchte und man endweder warten oder abbrechen drücken kann.
    Danach habe ich antibyte geflasht und ab jetzt kommt beim Start des Pads nur das grüne Logo.

    Jemand eine Idee was ich falsch gemacht haben könnte?
    Liegt es daran das ich von der externen SD-Karte geflasht habe?

    Hab mich eigentlich die ganze Zeit an das Tutorial gehalten :(.
     
  5. Spawn78, 02.04.2012 #45
    Spawn78

    Spawn78 Stammgast

  6. kaldun, 03.04.2012 #46
    kaldun

    kaldun Neues Mitglied

    Gibt es den irgendwo die Rom für Version 1633?
    Die Downloads sind nicht erreichbar.
    Mit der 1653 scheint sich nix zu tun. oh oh
     
  7. mikaole, 03.04.2012 #47
    mikaole

    mikaole Threadstarter Gast

    Also 4dro1d hat ein 1633er und da läuft das Rom.
    Sollte, wenn Du nach der Anleitung gehst laufen. Ansonsten kannst Du mal versuchen nach der Slatedroid Anleitung zu gehen und auch das dort gelinkte NVflash Backup nutzen. Dann hast Du zwar ein Viewsonic Logo anstatt des Hannspree, aber funzt auch auf meinem 1653er.
     
    kaldun bedankt sich.
  8. Mad Squ, 03.04.2012 #48
    Mad Squ

    Mad Squ Fortgeschrittenes Mitglied

    Bin bisher total begeistert!

    Für mein Gefühl scheint alles noch besser zu funzen, als mit der alten Version. Auch der Stock-Browser läuft noch besser.

    Allerdings habe ich bisher auch nur einen komplett nackten Hanns. Mit Apps zuschütten werde ich ihn erst morgen. Mal sehen, was das für Auswirkungen hat...

    Eine Frage habe ich noch: Unter der anderen ROM konnte man die wirklich abstoßend hässliche und lächerlich kindische DRH-Bootanimation einfach per Haken in der ROM Control entfernen. Wo kann ich das in diesem ROM? Und falls nicht, gibt es irgend eine Möglichkeit, dass auch ich mit meinen bescheidenen Fähigkeiten das weg bekomme?

    Vielen Dank im Voraus und gute Nacht!!!
     
  9. kaldun, 03.04.2012 #49
    kaldun

    kaldun Neues Mitglied

    @Mad Squ ich hätte liebend gern dieses Logo :)

    Hab es nun auf den Werkzustand zurückgesetzt, dann wieder versucht zu flashen und es hängt wieder im starlogo vom hannspree.
    Hab mich an das Video Tutorial gehalten. Jemand eine Idee woran es liegen kann ist schon das zweitemal?
     
  10. antibyte, 03.04.2012 #50
    antibyte

    antibyte Fortgeschrittenes Mitglied

    Jemand von denen die eh ständig neu flashen, sollte halt mal ein NVflash Backup eines frisch installierten Hannspad erzeugen und bereitstellen.
     
  11. Elting, 03.04.2012 #51
    Elting

    Elting Ehrenmitglied

    Würde ich gerne machen, bloß leider konnte ich noch nie ein NVFlash Backup machen....
    Ich vermute aber, daß kaldun irgendwo noch einen Fehler macht. Es dürfte eigentlich nichts ausmachen, aber die Roms installiert er von der ext. SD Karte. Das steht in keiner aktuellen Anleitung. Wer weiß, was er noch anders macht.
    Sorry, will nichts unterstellen, aber manchmal reicht schon eine Kleinigkeit oder ein Flüchtigkeitsfehler... Ist mir selbst auch schon passiert!

    tapatalked with my Hannspad
     
  12. Demestor, 03.04.2012 #52
    Demestor

    Demestor Ambitioniertes Mitglied

    Sagt mal Leute, in der Beta 1.0 konnte man Apps beenden durch drücken und halten des "back" Button. Dieses feature scheint nun deaktiviert. Kann man das wieder einrichten?
     
  13. red-orb, 03.04.2012 #53
    red-orb

    red-orb Lexikon


    geh einfach nach system/media und benenne die bootanimation.zip um oder lösche sie.
    Dann hast du den ANDROID Schriftzug wie bei Fards Rom
     
  14. red-orb, 03.04.2012 #54
    red-orb

    red-orb Lexikon

    @kaldun

    was für eine cwm Version hast du denn auf dem Pad?
    Falls du das 5er hast versuche doch mal wieder das 2er mit dem gehts auch.
    Ich habe auch alle Files auf der internen SD.
    Vor dem flashen formatiere ich immer alles
    1. Rom flashen
    2. G-Apps flashen
    3. Kernel flashen
     
    kaldun bedankt sich.
  15. Demestor, 03.04.2012 #55
    Demestor

    Demestor Ambitioniertes Mitglied

    Hat jemand von euch noch die app buttonremapper in seiner dropbox rumliegen? Man kann sie leider nicht mehr im Marke laden.
     
  16. Elting, 03.04.2012 #56
    Elting

    Elting Ehrenmitglied

    Das wichtigste ist auch ein FullWipe! Gerade wenn man nicht von ICS kommt.

    Formatiere über CWM: Boot, Data, System, Cache
    Dann wie red-orb schreibt flashen!

    tapatalked with my Hannspad
     
    kaldun bedankt sich.
  17. red-orb, 03.04.2012 #57
    red-orb

    red-orb Lexikon

    Hier bitte
     

    Anhänge:

    kaldun bedankt sich.
  18. kaldun, 03.04.2012 #58
    kaldun

    kaldun Neues Mitglied

    Ich schreib mal wie ich jetzt nochmal vorgegangen bin.
    benutze: Hanspree Version 1633
    ClockWorkMod_Touch_5504_B10_normalfont_DRH.zip
    ROM_TeamDRH-ICS-Beta-1.1.zip
    GAPPS_3DGtaB-GAppZ-LiteEdition-8.1.zip
    drh4hanns10.zip

    BACKUP_Mikaole_HannsPadOriginal.rar eingespielt

    dann diese Daten auf die interne SD-Karte gespielt.
    ClockWorkMod_Touch_5504_B10_normalfont_DRH.zip umbennant in update.zip

    Formatiere dann über CWM: Boot, Data, System, Cache

    installieren der ROM und GAPP. Happy April Fools! daran liegt es bestimmt :D.
    ROM_TeamDRH-ICS-Beta-1.1.zip
    GAPPS_3DGtaB-GAppZ-LiteEdition-8.1.zip

    Starten des Hannsis. Das Logo wird angezeigt nun verschwindet das Logo alle 15sek und kommt
    dann wieder und dann bleibt das grüne Startlogo die ganze Zeit, 10min gewartet. Es friert in diesem Zustand ein.

    Schein zu blöd zum flashen zu sein. Wär echt geil wenn jemand sein Backup hochladen könnte.
     
  19. mikaole, 03.04.2012 #59
    mikaole

    mikaole Threadstarter Gast

    da fehlt mir schon einmal das original Stockrom als update.zip flashen.
    Nach meinem Backup das Stockrom in update.zip umbenennen und über apply update flashen. Danach wieder ins Recovery und das update erneut flashen.
    Erst dann das CWM, Rom, Gapps und Kernel.
     
  20. Elting, 03.04.2012 #60
    Elting

    Elting Ehrenmitglied

    Hab mal ein paar Kommentare eingefügt. Sorry, wenn die Fragen blöd scheinen, aber es geht aus deiner Beschreibung halt nicht so richtig hervor. :)
    Sonst scheint alles richtig zu sein... Wie geschrieben, probiere unbedingt mal das 2er CWM. Das könnte schon 'der Fehler' sein.
     
Du betrachtest das Thema "BETA ICS 4.0.4 Version 1.1 - Team DRH 01/04/2012" im Forum "Custom-ROMs für HANNspree HANNSpad (SN10T1)",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.