Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

BETA ICS 4.0.4 Version 1.1 - Team DRH 01/04/2012

  • 329 Antworten
  • Neuester Beitrag
Diskutiere BETA ICS 4.0.4 Version 1.1 - Team DRH 01/04/2012 im Custom-ROMs für HANNspree HANNSpad (SN10T1) im Bereich Root / Hacking / Modding für HANNspree HANNSpad (SN10T1).
red-orb

red-orb

Lexikon
warum installierst du denn den Kernel nicht gleich mit.
Versuch mal die Version 2 vom ClockworkMod
 
Elting

Elting

Ehrenmitglied
mikaole schrieb:
da fehlt mir schon einmal das original Stockrom als update.zip flashen.
Nach meinem Backup das Stockrom in update.zip umbenennen und über apply update flashen. Danach wieder ins Recovery und das update erneut flashen.
Erst dann das CWM, Rom, Gapps und Kernel.
Hab ich aber auch nicht gemacht... Wieso auch? Das DRH-ROM bringt Bootloader mit, etc. Bin gerade etwas verwirrt. :D
 
red-orb

red-orb

Lexikon
ja das Stock ist nicht zwingend nötig es sei denn man hat einiges an bad blocks im Nand

wobei das allerdings auch mit ADB und dem Befehl
Code:
e2fsck -l bad_block.txt /dev/block/<Gerätedatei>
geht

Bedarf allerdings etwas mehr Arbeit
 
M

mikaole

Gast
so wie Fards das erklärt hat klammert das Stock bad blocks aus. Diese sollen dann auch beim Rom flashen ausgeklammert bleiben. Habe mich nie gefragt warum, wieso. Hab es halt so gemacht und keine Probleme damit.
 
Elting

Elting

Ehrenmitglied
Vielleicht ist das der Fehler bei kalund... ich hab jedenfalls auch keine Probleme ohne Stock ROM! Aber man weiß ja nie... Mirakel, Mirakel...:scared:
 
Mad Squ

Mad Squ

Fortgeschrittenes Mitglied
@kaldun: Bei mir hat folgendes geholfen: Nachdem du alles geflasht hast (ROM, GApps, Kernel) sollte das Pad ja eigentlcih starten. Hat es bei mir aber auch nicht.

Ich kam aber zum Glück noch in den CWM. Hier 3 mal hintereinander einen Factory Reset machen. (Ich weiß grade aus dem Kopf nicht die korrekte Bezeichnung. Sollte ungefähr heißen "Wipe/Factory reset"). Klingt komisch, aber es gibt die Empfehlung, das immer 3 x hintereinander zu machen und als Noob halte ich mich daran...

Danach auf Reboot System. Bei mir hat es geholfen.

Ich drücke dir die Daumen, dass es bei dir auch was bringt!
 
Zuletzt bearbeitet:
K

kaldun

Neues Mitglied
mikaole schrieb:
da fehlt mir schon einmal das original Stockrom als update.zip flashen.
Nach meinem Backup das Stockrom in update.zip umbenennen und über apply update flashen. Danach wieder ins Recovery und das update erneut flashen.
Erst dann das CWM, Rom, Gapps und Kernel.
Versteh ich nicht ganz. Wo krieg ich das original Stockrom her?
Wenn ich das dann auf die interne SD-Karte lade und flashe, wieso sollte ich das dann erneut flashen?
 
red-orb

red-orb

Lexikon
ja diese Vorgehensweise ist mir auch nicht ganz so klar ich habe das Stock wenn ich es geflasht habe auch nur einmal installiert

Das Stock gibt hier
 
K

kaldun

Neues Mitglied
Elting schrieb:
Hab mal ein paar Kommentare eingefügt. Sorry, wenn die Fragen blöd scheinen, aber es geht aus deiner Beschreibung halt nicht so richtig hervor. :)
Sonst scheint alles richtig zu sein... Wie geschrieben, probiere unbedingt mal das 2er CWM. Das könnte schon 'der Fehler' sein.
Jap probiere es jetzt mit dem 2er CWM die von red-orb gepostet wurde.
NVFlash hab ich laut anleitung gemacht. Läuft einwandfrei durch.
Die 2er Version Roote ich auch nach der Anleitung.
Die GAPPS lassen sich auch ohne Fehler installieren.

@Elting im letzten Post erwähnst du die Anleitung, da habe ich mich an die letzte gehalten. Macht die einen Unterschied zu der dritten?
 
M

mhasenberg

Neues Mitglied
hallo an alle!

gestern abend habe ich die aktuelle beta aufgespielt, alles prima gelaufen.

einzig: die drei buttons oben rechts im display laufen nicht mehr, also home, zurück und das menu.

ist das nur bei mir so, oder gehen die generell (noch) nicht?

lg,

michael
 
red-orb

red-orb

Lexikon
nein vom Prinzip sind sie alle gleich

Mikaoles nvbackup
(Stock flashen +Stock flashen)
Factory Reset Cache wipe Delvic Cache wipe
(alternativ alles formatieren Boot Data System Cache)
Rom G-Apps Kernel flashen
reboot
 
4dro1d

4dro1d

Lexikon
mhasenberg schrieb:
hallo an alle!

gestern abend habe ich die aktuelle beta aufgespielt, alles prima gelaufen.

einzig: die drei buttons oben rechts im display laufen nicht mehr, also home, zurück und das menu.

ist das nur bei mir so, oder gehen die generell (noch) nicht?

lg,

michael
Flashe die v10 von antibyte (Kernel)
 
red-orb

red-orb

Lexikon
mhasenberg schrieb:
hallo an alle!

gestern abend habe ich die aktuelle beta aufgespielt, alles prima gelaufen.

einzig: die drei buttons oben rechts im display laufen nicht mehr, also home, zurück und das menu.

ist das nur bei mir so, oder gehen die generell (noch) nicht?

lg,

michael
Hast du den Kernel installiert

drh4hanns10.zip - Solidfiles
 
K

kaldun

Neues Mitglied
So vielen Dank, hat nun endlich geklappt!
Habe wie mikaole es gesagt hat, die StockRom 2mal aufgespielt und danach noch die 2er Version von CWM und dann alles wie im Videotutorial befolgt.

Ich vermute, dass das Problem durch das mehrmalige aufspielen der StockRom gelöst wurde.

Kann ich jetzt eigentlich auch ohne sorgen die Version 5 des CWM aufspielen?

Aber erstmal schön rumspielen mit dem Hannsi, hab es ja schließlich erst seit gestern :).
Riesen Dank nochmal an euch!
 
red-orb

red-orb

Lexikon
:pkönnte aber auch am cwm V2 gelegen haben :D:D:rolleyes::rolleyes:
 
K

kaldun

Neues Mitglied
Evtl. in kombination.
Hatte es nämlich davor auch nur damit probiert, hat aber nicht geklappt oder ich hab was falsch gemacht.
Alles zusammen hat dann am Ende den Erfolg gebracht.
 
red-orb

red-orb

Lexikon
aber letzten Endes zählt der Erfolg und man hat noch was gelernt
 
M

mhasenberg

Neues Mitglied