1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. Datenwolf, 03.04.2012 #81
    Datenwolf

    Datenwolf Android-Experte

    Ja dass machen die Jungs immer so! :biggrin:
    Flashen kannst du jetzt im Schlaf, da kommen bestimmt keine Fragen mehr von dir. :D

    CMW 5 da Frage mal @ 4dro1d was er auf seinem 33er hat wir haben 53er. Aber du brauchst kein CMW 5.
     
    Zuletzt bearbeitet: 03.04.2012
  2. Mad Squ, 03.04.2012 #82
    Mad Squ

    Mad Squ Erfahrener Benutzer

    Ich habe auch ein 1633er und seit gestern CWM 5.5 (nicht die touch-Version, die ließ sich nicht installieren).

    Läuft zusammen mit 1.1 und v10 ohne Probleme.
     
  3. Hallospensa, 03.04.2012 #83
    Hallospensa

    Hallospensa Android-Hilfe.de Mitglied

    Bin auch am überlegen ob Ich von Fards ICS hierhin wechseln soll. Ich frage mich nur welche Vorteile habe Ich momentan von diesem Rom?

    Laut Übersicht funzt hier HDMI Out und das Micro nicht. Ausserdem bringt der Lautsprecher schlechten Sound. Zugegeben. Bis auf den Lautsprecher (youtube Videos) brauche Ich diese Sachen sowieso nicht.

    Aber bei Fards steht momentan nur kein Standby. Hört sich doch eigentlich besser an...
     
  4. mikaole, 03.04.2012 #84
    mikaole

    mikaole Threadstarter Gast

    Fards letztes Rom war auch schon sehr gut. Dieses Rom ist aber um längen schneller.
    Solange Du mit dem anderen Rom zufrieden bist musst Du ja nicht unbedingt wechseln.
     
  5. 4dro1d, 03.04.2012 #85
    4dro1d

    4dro1d Android-Guru

    Wir haben die Fehler hier nur so ausführlich aufgelistet, da sonst alle 5 Minuten jemand den gleichen Fehler wieder meldet.
    Diese Fehler waren bei fards seinem ROM aber genauso vorhanden.
    Zudem wird dieses ROM weiterentwickelt und funktioniert um Längen besser.
     
    Hallospensa bedankt sich.
  6. antibyte, 03.04.2012 #86
    antibyte

    antibyte Erfahrener Benutzer

    Die Soundprobleme sind doch schon ewig behoben.

    Gesendet von meinem MB860 mit Tapatalk
     
  7. 4dro1d, 03.04.2012 #87
    4dro1d

    4dro1d Android-Guru

    Ich weis, manchen Usern ist es aber immernoch nicht "gut" genug und deshalb hab ich sie stehen gelassen...
     
  8. lordmephisto, 03.04.2012 #88
    lordmephisto

    lordmephisto Neuer Benutzer

    Ich hoffe mir kann jemand helfen.

    Folgende Situation:

    Ich hatte bislang CyanogenMod 7 auf dem Hannspad. Jetzt wollte ich ICS testen. Ich ging also nach der Anleitung vor. Allerdings bootet das Hannsi nach dem einspielen von mikaoles Backup nur noch im APX-Modus.

    Daraufhin habe ich mein altes NVFlash Backup eingespielt, das Stock Rom geflasht und einmal gestartet. Nun erneut mikaoles Backup durchlaufen lassen. Aber auch hier bootet das Pad anschließend wieder nur noch im APX-Modus.

    Jemand eine Idee wo der Fehler liegt?
     
  9. Slopper, 03.04.2012 #89
    Slopper

    Slopper Android-Hilfe.de Mitglied

    Hast du das stock rom mit stock recovery geflasht ? Könnte am Bootloader liegen. Ansonsten guck mal ob dein eigenes backup schon die große partiton hat und geh über den standard weg.
    Ein nvflash backup ist nicht unbedingt mit allen geräten kompatibel .
     
  10. lordmephisto, 03.04.2012 #90
    lordmephisto

    lordmephisto Neuer Benutzer

    Habs über das stock recovery geflasht, ja.
    Mein eigenes Backup ist Werkszustand, sprich die ~200MB Partition.

    Du meinst also das mikaoles Backup mit meinem Gerät nicht kompatibel ist?
    Das heißt, ich müßte die Partition selber vergrößern? Oder muss ich noch etwas anderes machen?

    Auf jeden Fall schonmal danke.
     
  11. mikaole, 03.04.2012 #91
    mikaole

    mikaole Threadstarter Gast

  12. walter77, 03.04.2012 #92
    walter77

    walter77 Junior Mitglied

    Ihr Lieben.
    Ich bin grundsätzlich total zufrieden, das Rom rennt mit Kernel V10. Tonprobleme kann ich nicht wirklich erkennen, der Lautsprecher gibt einfach nicht mehr her! Ich habe aber seit Beginn von DRH, unabhängig vom Kernel und ICS Rom das Problem, das mein Hansi nach jeder Schlafphase, nach dem Aufwachen abstürzt. Das dauert jetzt mit der 1.1 ca. 10sec und dann bootet das Pad neu. In der 1er Beta gab es dieses Problem auch, da fror das Pad allerdings ein und war nur mit dem Reset Button zu lösen. Ich hab jetzt alle möglichen Varianten ausprobiert, nach Anleitung von DHR und 4Droid, aber immer das gleiche. Was mache ich falsch, hat noch jemand das Problem?

    Wie gesagt, die Kiste rennt, kein Ruckeln, alles absolut flüssig, bin begeistert! Ach, beim Overclocking auf 1200 friert das Pad nach ein paar Sekunden ebenfalls ein:angry:
     
  13. lordmephisto, 03.04.2012 #93
    lordmephisto

    lordmephisto Neuer Benutzer

    Danke mikaole.
    Das werde ich erstmal testen. Hab ich durch Fards backup irgendwelche Nachteile?
     
  14. Slopper, 03.04.2012 #94
    Slopper

    Slopper Android-Hilfe.de Mitglied

    Ich würd empfehlen ganz simpel nach anleitung zu gehn sprich: nvflash mit großen partitionen (am besten fards) -> stock-rom -> ICS. Ist zwar nicht so bequem wie direkt mit nvflash, aber erspart dir probleme mit bad-blocks usw.

    EDIT: bischen zu langsam ;D

    Ich glaub das die tasten für Recovery/APX vertauscht sind sonst nichts.

    @walter77
    Wird das pad besonders warm ? könnte an der CPU liegen wenn es bei 1200Mhz enfriert. Könntest mal nen stress test laufen lassen.
     
    Zuletzt bearbeitet: 03.04.2012
  15. Mad Squ, 03.04.2012 #95
    Mad Squ

    Mad Squ Erfahrener Benutzer

    Das muss ich leider zurücknehmen :(

    Komme grad nach Hause und will das Pad zu Ende einrichten. Und es startet nich mehr... Diesmal hilft auch kein wipen im CWM.

    Ich werd es also noch mal mit CWM 2.5.1.1. versuchen. Seufz...
     
    kaldun bedankt sich.
  16. walter77, 03.04.2012 #96
    walter77

    walter77 Junior Mitglied

    Unter Honeycomb und Cyanogen läuft es ohne Probleme mit 1400! Ohne jeglichen Absturz! Irgendein Rom konnte man auch mit 1500 takten, lief absolut perfekt. Ist doch seltsam. Hab jetzt mal runtergetaktet...nach Wakeup stürzt es wieder ab. Ist doch seltsam, was ändert sich denn bitte im Standby?
     
  17. Basti-Fantasti, 04.04.2012 #97
    Basti-Fantasti

    Basti-Fantasti Android-Hilfe.de Mitglied

    Morgen,

    Ich hab gestern noch den Weg über das Stock ROM versucht aber leider ohne Erfolg. Das Flashen von dem Stock Rom hat geendet mit "command bootloader not found" und tatsächlich war der bootloader dann im Eimer.
    Recovery war weg und es ging nix mehr :-(

    Hab dann im Apx Modus nochmal den Bootloader und die Partitionen runtergeschrieben, dann noch mal den cwm geflashed hat und dann hat das Stock Rom gebootet. Nach dem Einrichten reboot und dann ins recovery und ics rom - gapps - kernel (v10) geflashed aber leider wieder ohne Erfolg.

    Erstes mal standby und pad ist tot.

    Kann man das nicht debuggen an der Stelle? Kann das pad ein lokales logfile anlegen oder auf einen syslog server statusmeldungen absetzen?

    Gruß
    Basti


    Gesendet von meinem Flashback 10.0 mit Tapatalk
     
  18. red-orb, 04.04.2012 #98
    red-orb

    red-orb Android-Ikone

    hast du mal einen anderen Kernel genommen ich habe komischerweise seit dem V9 ein ähnliches Problem wie du.
    Also nach längerem Standby geht das Pad nimmer an nur noch über den Resetttaster
     
  19. Basti-Fantasti, 04.04.2012 #99
    Basti-Fantasti

    Basti-Fantasti Android-Hilfe.de Mitglied

    Ja, ich habs mit dem v2 v5 v7 v9 und v10 versucht...

    EDIT:

    und mit dem Fards Kernel. Mit dem funktioniert aber das WLan nicht.
     
  20. red-orb, 04.04.2012 #100
    red-orb

    red-orb Android-Ikone

    hmm sehr seltsam

    wie gehst du denn beim flashen vor?
     
Du betrachtest das Thema "BETA ICS 4.0.4 Version 1.1 - Team DRH 01/04/2012" im Forum "Custom-ROMs für HANNspree HANNSpad (SN10T1)",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.