Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

[ROM] ICS 4.0.4 TeamWolf V1.6.4

  • 129 Antworten
  • Neuester Beitrag
Diskutiere [ROM] ICS 4.0.4 TeamWolf V1.6.4 im Custom-ROMs für HANNspree HANNSpad (SN10T1) im Bereich Root / Hacking / Modding für HANNspree HANNSpad (SN10T1).
Lecter

Lecter

Erfahrenes Mitglied


Hier die neueste TeamWolf Version V1.6.4:

TeamWolf V1.6.4

Es ist ein passender Kernel integriert!!!


Changelog:

--Jit improved
--Unnecessary scripts removed
--Several new scripts added
--And above all faster and less lag than the last two updates
 
Elting

Elting

Ehrenmitglied
Es gibt doch schon einen Thread zu diesem ROM von dir. Wieso jetzt ein neuer Thread? Bei Versionsupdates kannst du doch den Titel und den ersten Post anpassen...
 
JDfense

JDfense

Stammgast
Elting schrieb:
Es gibt doch schon einen Thread zu diesem ROM von dir. Wieso jetzt ein neuer Thread? Bei Versionsupdates kannst du doch den Titel und den ersten Post anpassen...
Er mag so gerne neue Threads öffnen. Lass ihn doch.:tongue:
 
J

Josef_o

Fortgeschrittenes Mitglied
Hallo,
ich finds gut. Bei 19 Seiten im alten Thread wirds doch irgendwann mal ziemlich unüberichtlich. Manchmal muß man halt die alten Zöpfe abschneiden.
Wenn sich hier nun die Diskussion auf die aktuelle Version fokussiert ist das doch SUPER !!:smile:

Gruß, J_o
 
I

intik

Erfahrenes Mitglied
Und hat einer ausprobiert ?
 
red-orb

red-orb

Lexikon
läuft super ich muss sagen es läuft bei mir besser als das DRH-Rom
 
I

intik

Erfahrenes Mitglied
Werde mal auch drauf machen.Welche Rom soll ich dabei nehmen ?
 
Hiasl

Hiasl

Fortgeschrittenes Mitglied
Also ich hab die V1.6.4 jetzt seit 3 Tagen drauf und möchte euch hier mal kurz meine Erfahrungen berichten.

Negatives:
- 2 Freeze in 3 Tagen (nur mehr noch Reset-Knopf auf der Rückseite möglich),
- einen SOD (auch nur mehr reset möglich)
- W-Lan konnte 1x nicht mehr aktiviert werden.
- Aus dem Standby lässt sich das Hannsi nie beim ersten drücken holen.
- HDMI geht nicht

Positives:
+ läuft sehr flüssig und schnell
+ Angry Birds macht keine Probleme mehr beim zoomen.
+ Der Akkuverbrauch fühlt sich etwas besser an als beim DRH-Rom.

Resümee:
Wirklich besser find ich es auch nicht als das DRH.
Es gibt ein paar Vorteile, dafür läuft es bei mir nicht so stabil.
Werd es trotzdem mal drauf lassen.

Der ursprüngliche Beitrag von 20:20 Uhr wurde um 20:25 Uhr ergänzt:

@ intik

was meinst du mit welcher Rom?
Downloadlink ist im 1. Post.
Einfach im CWM flaschen.
Vorher natürlich cach, system, data und boot formatieren.
 
Zuletzt bearbeitet:
I

intik

Erfahrenes Mitglied
Schultigung, meinte Kernel.
 
red-orb

red-orb

Lexikon
Du brauchst keinen Kernel der ist schon mit im Rom

geheult vom Hanns mit dem Wolf
 
JDfense

JDfense

Stammgast
Wie siehts aus mit Audio stottern bzw. drop outs?
 
red-orb

red-orb

Lexikon
Also ich für meinen Teil merke nichts davon

geheult vom Hanns mit dem Wolf
 
M

mlada

Fortgeschrittenes Mitglied
So, hab jetzt auch endlich ICS auf meinem 1633 und zwar das TeamWolf 1.6.4!
Bei TeamDRH kam ich immer in den CWM-Bootloop. Das TeamWolf ROM klappte beim ersten Mal.

Irgendwie habe ich jedoch das Gefühl, dass alles sehr zäh ist. Erhalte auch öfters die Meldung, dass das Programm XY nicht reagiert und ob ich warten oder es schließen will. Eventuell sollte ich alles nochmal installieren? Habe aber alle Caches etc. gewiped bzw. formatiert (wie in der TeamDRH-Anleitung).

Zum Audio-Stottern: das habe ich schon, jedoch nur wenn ich lokale Audiofiles abspiele. Beim Internetradio oder in youtube Videos habe ich das nicht.
 
red-orb

red-orb

Lexikon
du musst diese Rom nach dem flashen ca 30min in Ruhe lassen da das Filesystem nach dem ersten boot noch optimiert wird
 
M

mlada

Fortgeschrittenes Mitglied
Also nochmal Flashen und dann booten und in Ruhe lassen (also auch den Einrichtungsassistenten nicht bedienen)?
 
red-orb

red-orb

Lexikon
ja einfach nochmal neu flashen.
Vorher am besten alles formatieren auch die SD
Einrichten kannst du es schon danach aber nichts mehr mit machen.
Am besten auch W-Lan deaktivieren falls du beim einrichten die Wiederherstellung durch google aktiviert hast.
Als governor empfele ich die SmartassV2 und als I/O cfq kannst du entweder mit SetCpu oder NoFrills einstellen mit diesen Einstellungen ist die Akkulaufzeit mega genial
 
M

mlada

Fortgeschrittenes Mitglied
red-orb schrieb:
ja einfach nochmal neu flashen.
Vorher am besten alles formatieren auch die SD
Ich habe vor dem ROM installieren einen factory reset gemacht und cache wipen; zusätzlich in Mounts and storage boot, cache, data, system formatiert. Danach noch in advancd/dalvik gewipet und battery stats gelöscht.

red-orb schrieb:
Einrichten kannst du es schon danach aber nichts mehr mit machen.
ok. Dann richte ich es ein und lass es ne Stunde liegen.

red-orb schrieb:
Am besten auch W-Lan deaktivieren falls du beim einrichten die Wiederherstellung durch google aktiviert hast.
Die google Wiederherstellung habe ich nicht aktiviert.

red-orb schrieb:
Als governor empfele ich die SmartassV2 und als I/O cfq kannst du entweder mit SetCpu oder NoFrills einstellen mit diesen Einstellungen ist die Akkulaufzeit mega genial
Danke. Das hatte ich schon gelesen und auch eingestellt. Drum hat's mich auch gewundert, dass das Ding so unglaublich zäh ist. In den Standardeinstellungen bei NoFrills steht MinimumTakt 216 Mhz glaub ich. Ich nehme an, diese Einstellungen soll ich so belassen?

Danke für die tolle Unterstützung.
 
red-orb

red-orb

Lexikon
ja den min Takt kannst du lassen
 
M

mlada

Fortgeschrittenes Mitglied
So, hab jetzt nochmal neu installiert und auch die sdcard formatiert und nach Installation gewartet. Muss sagen, dass der Unterschied gewaltig (!) ist. Jetzt macht es echt Spaß!! Danke nochmal!
 
jay_jay

jay_jay

Neues Mitglied
Hat wunderbar funktioniert mit dem TeamWolf und find das Hannspree ist auch zügiger geworden.Nur die DPI habe Ich auf 160 gebracht.