Cyanogenmod 10 & Desire S

  • 495 Antworten
  • Neuster Beitrag
S

smumode

Erfahrenes Mitglied
Danke, hatte ich auch schon gesehen.

Ehrlich gesagt bin ich mit 18 so zufrieden, dass ich gar nicht flashen will.
Insb. die Akkulaufzeit hat sich enorm gebessert.

Wäre natürlich für Erfahrungsberichte immer sehr dankbar. Bei XDA finden sich die einen oder anderen Bugs in Build 19.

Danke & Grüße
 
MS78FTL

MS78FTL

Fortgeschrittenes Mitglied
Ich habe b19 drauf inkl. aktuellem Andromadus.Mod.Kernel, läuft bis jetzt sehr Smooth - gefühlt besser noch wie b18. Bis jetzt (nach einem Tag) habe ich auch noch keine Fehler gefunden.

Werde es hier kund tun wenn sich was neues ergeben sollte.

Tapatalked via HTC Desire S
 
O

OJK

Fortgeschrittenes Mitglied
MS78FTL schrieb:
Ich habe b19 drauf inkl. aktuellem Andromadus.Mod.Kernel, läuft bis jetzt sehr Smooth - gefühlt besser noch wie b18.
Wie ist denn das - in b19 ist doch auch schon ein Kernel drin. Du hast aber anschließend noch einen anderen installiert? Was unterscheidet den denn von dem b19 Kernel - "Andromadus.Mod.Kernel" klingt jetzt ja erstmal so, als könnte der in b19 auch dabei sein.

Gesendet von meinem HTC Desire S mit der Android-Hilfe.de App
 
MS78FTL

MS78FTL

Fortgeschrittenes Mitglied
Ja, habe anschließend den von Kylon modifizierten Kernel geflasht, der hat (für den User sichtbar) zusätzliche Governors und Schedulers. Die dann die Performance und den Accuverbrauch regeln, unter der "Haube" gibt es auch noch diverse verbesserungen (siehe Link zum XDA Thread).

Tapatalked via HTC Desire S
 
Zuletzt bearbeitet:
T

teronic

Neues Mitglied
Welche Einstellungen haben sich beim Kylon Kernel, bezüglich des Governors und Schedulers, als bewährt gezeigt. Bin nämlich immer noch auf der Suche nach einer guten ROM mit guter Performance jedoch auch guter Akkulaufzeit.

Build 17 hat mir persönlich nicht gefallen, weil es irgendwie nur am hängen und langsam war. Würde es jetzt nochmal mit dem Build 19 und dem Kylon Kernel versuchen, welchen ich vorher nicht benutz habe.

MfG
 
M

Marshall

Gast
Build 19 kann ich empfehlen . läuft gut

Gesendet von meinem Desire S mit der Android-Hilfe.de App
 
MS78FTL

MS78FTL

Fortgeschrittenes Mitglied
Wegen der Governors und Scheduler lies mal ab Seite 15 in diesem Thread, da hat jeder seine eigene Meinung ;).

Ich nutze aus Performance gründen den APEX-Launcher, der Trebuchet war mir mit seinen 10MB zu groß und schwerfällig.

Zu b19, da hatte ich gerade beim schreiben der Antwort einen Fehler, Display hat sich durch Inaktivität meinerseits ausgeschaltet und ich habe es nicht wieder anbekommen - > Neustart.

Edit: Der Fehler wurde auch im XDA-Forum schon geschrieben.


Tapatalked via HTC Desire S
 
Zuletzt bearbeitet:
M

Marshall

Gast
Den Fehler kann ich bei build 19 bestätigen.... Wie kann ich den trebuchet launcher durch den apex ersetzen??

Gesendet von meinem Desire S mit der Android-Hilfe.de App
 
MS78FTL

MS78FTL

Fortgeschrittenes Mitglied
Einfach APEX-Launcher aus dem Market installieren... und als standart wählen.
Wenn du noch einen Schritt weiter gehen willst kannst ihn in System installieren / verschieben und den Trebuchet löschen.
Ich habe mir ein UpdateScript gebastelt welches ich nach der installation der ROM mit drüber flashe das installiert APEX,TitaniumBackup,SuperSU,4ext und löscht den Trebuchet.
 
E

Erxl

Neues Mitglied
Kannst du das mit dem Update-Script mal näher erläutern, bzw. was Lesbares verlinken? Das interessiert mich brennend.
Installiere jetzt auch mal Build 19 mit vorherigem Factory-Reset, mein System fühlt sich ziemlich kaputt an.
 
MS78FTL

MS78FTL

Fortgeschrittenes Mitglied
Schau dir mal so ein Update Script an, einfach die "update.zip" mit einem Packer (7zip) entpacken.
meist darin enthalten sind Ordner "system", "data" je nach dem was installiert wird, und ein Ordner "META-INF" in dem ganz tief "\META-INF\com\google\android" findest du dann eine Datei "updater-script" da steht dann drin was genau gemacht wird.

ui_print("Ersetze Trebuchet durch APEX");
Schreibt "Ersetze Trebuchet durch APEX" auf den Bildschirm

run_program("/sbin/busybox", "mount", "/system");
mounted die "/system" partition um änderungen vorzunehmen

package_extract_dir("system", "/system");
entpackt den Inhalt des Ordners "system" aus dem "update.zip" in "/system"

set_perm(0, 0, 0644, "/system/app/com.anddoes.launcher.apk");
setzt die Berechtiungen für den APEX Launcher (der in "system" enthalten ist)

delete("/system/app/Trebuchet.apk");
löscht den Trebuchet launcher

unmount("/system");
unmounted die "/system" partition

Edit: Die Datei "update-binary" muss ebenfalls in Ordner "\META-INF\com\google\android" enthalten sein (einfach aus einem bestehenden "update.zip" entnehmen).

Mehr zu updater-script hier im XDA-Thread
 
Zuletzt bearbeitet:
E

Erxl

Neues Mitglied
Vielen Dank für diesen Tipp. Das ist super, jetzt weiß ich endlich, wie ich zur Installation schon Pakete installieren kann. Und werde damit sogar so Sachen wie CMFilemanager oder EMail und Bluetooth los. Großartig.
 
M

Marshall

Gast
Eine Sache noch:

Seid build 19 kann ich mich ein bestimmtes WLAN von nem Kumpel nicht mehr einwählen..
Passwort alles überprüft und er verbindet sich auch erfolgreich auf seinem Handy
Wenn ich es versuche steht da einfach die ganze Zeit Authentifizierung und nichts passiert..

Er hat sogar auch cm10.1 drauf, allerdings aufm desire hd.....

Irgendwelche Lösungen???:confused:

Gesendet von meinem Desire S mit der Android-Hilfe.de App
 
MS78FTL

MS78FTL

Fortgeschrittenes Mitglied
Benutzt jemand von euch QR-Droid?

Habe gerade festgestellt, dass die Kamera nicht Fokussiert und somit auch nicht mehr Scant.

Habe mir dann QR-Pro aus dem Market geladen und der funktioniert super. Welche QR-Apps könnt ihr sonst noch empfehlen.

Tapatalked via HTC Desire S

Der ursprüngliche Beitrag von 19:11 Uhr wurde um 19:15 Uhr ergänzt:

@Marshall welchen Kanal benutzt dein Kumpel? Eftl. Kann die Rom den verwendeten Frequenzbereich nicht.

Tapatalked via HTC Desire S
 
O

OJK

Fortgeschrittenes Mitglied
Zuletzt bearbeitet:
D

Daniel88BK

Erfahrenes Mitglied
Ich verwende für QR-Codes Google Goggles :)
 
MS78FTL

MS78FTL

Fortgeschrittenes Mitglied
Google Googles werde ich mal testen, die Beschreibung klingt interessant.
 
MS78FTL

MS78FTL

Fortgeschrittenes Mitglied
Build 20 ist draußen.

Tapatalked via HTC Desire S
 
Oben Unten