1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. sealsnipe, 19.05.2012 #1
    sealsnipe

    sealsnipe Threadstarter Android-Hilfe.de Mitglied

    Hallo!

    Ich wäre interessiert nach einer Android 2.1 ROM. Warum? - Der GBA Emulator soll damit funktionieren, das tut er nämlich nach 2.1 nicht mehr.

    Habe auch schon hier im Forum gestöbert, aber nicht wirklich was sinnvolles gefunden.


    liebe Grüße
     
  2. Nimrod, 19.05.2012 #2
    Nimrod

    Nimrod Android-Guru

    Soviel ich weiß kam dasa DZ mit FroYo auf den Markt. Also wirds wohl kaum eine Android 2.1 ROM geben.

    Such mal lieber nach nem anderen Emulator.
     
  3. sealsnipe, 19.05.2012 #3
    sealsnipe

    sealsnipe Threadstarter Android-Hilfe.de Mitglied

    die gba Emulation geht generell nicht mehr ab Froyo meines Wissens.

    Und erzähl mir nich, dass das nich möglich is mit 2.1 weil das DZ mit 2.2 aufn Markt kam :-D Wenn du in verschiedene Roms reinschaust sind auch nicht alle Roms die es gibt native DZ Roms, sondern portierte.

    Was is eigentlich mit alten Versionen von CyanogenMod? Basiert da vielleicht eine davon auf 2.1? Das wär jetzt noch meine einzige Idee :-D

    liebe Grüße
     
  4. Nimrod, 20.05.2012 #4
    Nimrod

    Nimrod Android-Guru

    Naja möglich sicherlich, aber welcher Idiot macht sich denn die Mühe, eine ältere Version zu porten. Ich kanns mir beim besten Willen nicht vorstellen :)
    Hab auch nichts gefunden.

    Also ich dachte ich hätte auch schon einen Gba Emulator gehabt. Hast du mal außerhalb des Play Stores geschaut? Die wurden ja meines Wissens nach entfernt.

    Gesendet von meinem HTC Vision mit der Android-Hilfe.de App
     
  5. sealsnipe, 20.05.2012 #5
    sealsnipe

    sealsnipe Threadstarter Android-Hilfe.de Mitglied

    Heyaaa... Stimmt. Hab nur im play store geschaut. Wo sollt ich denn deiner meinung nach schaun? Androidpit oder wo?


    Gesendet von meinem HTC Vision mit der Android-Hilfe.de App
     
  6. RaZoR_1992, 20.05.2012 #6
    RaZoR_1992

    RaZoR_1992 Junior Mitglied

    also bei mir funktionierte "GameBoid" mit jeder firmeware.froyo/gingerbread...aktuell benutze ich virtuousaffinity sense 3.5 rom und da läuft der emulator auch ohne probleme...pokemon geht super :-D