[16.11.12][CM10/PA/AOKP] Disarmed Toaster 0.2.9 (by agrabren)

  • 188 Antworten
  • Neuester Beitrag
Diskutiere [16.11.12][CM10/PA/AOKP] Disarmed Toaster 0.2.9 (by agrabren) im Custom-ROMs für HTC Evo 3D im Bereich Root / Hacking / Modding für HTC Evo 3D.
K

Keksus

Neues Mitglied
KingGunna schrieb:
Kann man ears nicht aus dem store laden?
Hast du die gapps mal manuell geflasht?
Bei cm10 wurden die bei mir automatisch geflasht aber bei pa zum beispiel nicht...


Hallo,

Ich hab es im Store gesucht, aber leider nicht gefunden.
Ich hab die Gapps immer Manuell geflasht, im Recovery aber sie kommen einfach nicht :huh:

Sie wurden bei dir Automatisch geflasht ?
Wenn ich den Installer Starte, Installier ich ganz normal CM10 und danach die Gapps drüber aber egal was ich tu Ears ist nicht da!

Hoffe jemand weis rat, möchte es gerne als Daily haben
Danke
 
Nimrod

Nimrod

Enthusiast
Sind die anderen GApps installiert? Ist denn Ears auch in deinen GApps drin?
Installier es doch einfach nachträglich:
[APP][4.0+] Google Ears/Sound Search (From Jelly Bean) - xda-developers

Habe die ROM seit gestern drauf (Paranoid Android, Coolexe-Kernel). Meine Erfahrungen:
- Mit dem Coolexe-Kernel funktioniert Bluetooth leider nicht. Und dort ist die Standard-Taktrate auf 1,8 GHz, das sollte man vielleicht möglichst schnell ändern, geht ordentlich auf den Akku.
- Tastenbeleuchtung geht nicht beim Display anschalten an, funktioniert nur bei ändern der Helligkeit oder Unlocken mit Sweep2Wake.
- Kamera funktioniert gut, Camcorder beendet sich leider beim Stoppen der Aufnahme.
- Akkulaufzeit ist nach meinen bisherigen Erfahrungen nicht überragend, aber in Ordnung

Übrigens soll laut agrabren bald eine neue Version mit kleinen Bugfixes kommen (u.a. einem AOKP-Fix).
 
K

Keksus

Neues Mitglied
Als ich es ohne die Gapps geflasht habe und Startete, waren die selben GApps da, wie als ich die Gapps manuell geflasht hatte.

Deshalb kommt es mir komisch vor!
In der version davor ging es immer ohne Probleme, die Gapps sind ja sie selben.

bin ratlos.
Welche Gapps müssten den alle da sein ?
GMail und Store sind da...
 
Nimrod

Nimrod

Enthusiast
Wo is denn da das Problem, wenn alles da ist? Ears kannste ja auch noch nachträglich installieren.

Gesendet von meinem Evo 3D GSM
 
E

evomod

Neues Mitglied
Hallo zusammen,

ich komme mit dem ROM nicht ganz klar.
Wenn ich es nur installiere (über 4ext -> zip. Datei) geht es irgendwie nicht.
Beim Booten kommt immer noch der Bildschirm von CM9 und es lädt nichts.

Wenn ich das Richtig gelesen habe muss man "mkboot.img" und
"unpackboot.img" davor installieren, doch wie macht man das?

(hab das mit fastboot vor ~9.Monaten das letzte mal gemacht..)
 
DeLuXxE51

DeLuXxE51

Erfahrenes Mitglied
was sind die unterschied zwischen dem vanilla kernel und dem von coolexe?
 
K

Keksus

Neues Mitglied
Nimrod schrieb:
Wo is denn da das Problem, wenn alles da ist? Ears kannste ja auch noch nachträglich installieren.

Gesendet von meinem Evo 3D GSM


Ok jetzt wird es komisch o.O

Ich habe in die systemeinstellungen geschaut und was sehe ich dort laufen?
GoogleEars /SoundSearch und auch Installierte App!

Also, es ist drauf aber ich kann sie nicht finden unter den Apps bzw Ausführen.

Beim versuch Neu zu Installieren gibt er auch ein Error!
Also die Ears App alleine, das die systemanwendung vorhanden ist und nicht überspielt werden kann.


ist sie den bei euch allen da ?
 
Dr-Kimble

Dr-Kimble

Stammgast
Bei mir doch einige Abstürze. Google Play beendet sich immer mal gerne wieder. Klingelton versagt ständig :-( Einzelne MP3 lassen sich nur manchmal einem Programm zuordnen.

Als Daily würde ich sie nicht empfehlen.

Aber schon toll, was hier geschaffen wird.

Edit: Transparente leiste ist auch nett. Nach dreimaligen Neustart scheint play nun doch besser zu laufen. Bin gespannt, was der Akku sagt. Einen Tag gebe ich Android 4.1.1. Sieht echt gut aus :-D
 
Zuletzt bearbeitet:
K

KingGunna

Stammgast
DeLuXxE51 schrieb:
was sind die unterschied zwischen dem vanilla kernel und dem von coolexe?
Soweit ich weiß funktioniert der coolexe kernel im Moment nicht richtig, eigentlich soll der vanilla kernel wohl durch anryls oder coolexe ersetzt werden.





Keksus schrieb:
Ok jetzt wird es komisch o.O

Ich habe in die systemeinstellungen geschaut und was sehe ich dort laufen?
GoogleEars /SoundSearch und auch Installierte App!

Also, es ist drauf aber ich kann sie nicht finden unter den Apps bzw Ausführen.

Beim versuch Neu zu Installieren gibt er auch ein Error!
Also die Ears App alleine, das die systemanwendung vorhanden ist und nicht überspielt werden kann.


ist sie den bei euch allen da ?
Ich finde die app weder unter aktiven noch unter alle apps. (die heißt doch SoundSearch oder?)



Dr-Kimble schrieb:
Bei mir doch einige Abstürze. Google Play beendet sich immer mal gerne wieder. Klingelton versagt ständig :-( Einzelne MP3 lassen sich nur manchmal einem Programm zuordnen.

Als Daily würde ich sie nicht empfehlen.

Aber schon toll, was hier geschaffen wird.

Edit: Transparente leiste ist auch nett. Nach dreimaligen Neustart scheint play nun doch besser zu laufen. Bin gespannt, was der Akku sagt. Einen Tag gebe ich Android 4.1.1. Sieht echt gut aus :-D
Also der play store läuft bei mir problemlos, das Problem mit den mp3's soll laut agraben in der nächsten Version gefixt sein.


evomod schrieb:
Hallo zusammen,

ich komme mit dem ROM nicht ganz klar.
Wenn ich es nur installiere (über 4ext -> zip. Datei) geht es irgendwie nicht.
Beim Booten kommt immer noch der Bildschirm von CM9 und es lädt nichts.

Wenn ich das Richtig gelesen habe muss man "mkboot.img" und
"unpackboot.img" davor installieren, doch wie macht man das?

(hab das mit fastboot vor ~9.Monaten das letzte mal gemacht..)
Bist du s off?
Ich habe nur data, Cache und dalvik gewiped und ParanoidAndroid + vanilla kernel ausgewählt. Läuft problemlos.
AOKP funktioniert wohl noch nicht. Coolexe kernel auch nicht.
 
Zuletzt bearbeitet:
E

evomod

Neues Mitglied
Bist du s off?
Ich habe nur data, Cache und dalvik gewiped und ParanoidAndroid + vanilla kernel ausgewählt. Läuft problemlos.
AOKP funktioniert wohl noch nicht. Coolexe kernel auch nicht.
Ja, S-OFF habe ich schon lange gemacht.
Zur Zeit habe ich ja das CM9 des gleichen Kochs installiert.

CM10 und AOKP hat bei mir mit beiden versionen NICHT funktioniert,
ParanoidAndroid müsste ich mal testen...
 
C

CrazySB

Neues Mitglied
hallo ich hab ein problem ich hab wipe / data factory reset gemacht und dann die rom geflasht mit ap rom mit dem vanilla kernel und dann bleibt es beim bootloader stehen hab es auch schon mit wipe cach partition probiert funktioniert auch nicht kann mir einer helfen


ich bin auch s-off
 
K

KingGunna

Stammgast
Komisch.
Ich habe wie gesagt nach data, Cache und dalvik wipe keine Probleme gehabt ParanoidAndroid mit vanilla kernel zu booten.
Ich habe hboot 1.49xxxx,bin s off und nutze 4ext recovery.
Habt ihr cmw oder twrp?
 
C

CrazySB

Neues Mitglied
ich glaub ich hab cmw ist das vill die ursache bei der 0.1.6 hab ich auch ohne probleme flashen können
 
Dr-Kimble

Dr-Kimble

Stammgast
Paranoid Android rennt bei mir. Kann mich nur wiederholen. Das wird genial.

Gesendet von meinem Evo 3D GSM mit Tapatalk 2
 
E

evomod

Neues Mitglied
Das Paranoid Android, CM10 und AOKP geht bei mir nicht, hab zuvor
natürlich alles gelöscht (wipe data/factory reset; wipe cache + dalvik).

Hier mal meine Daten:

SHOOTER_U PVT SHIP S-OFF RL
HBOOT-1.49.1107
RADIO-11.25.3504.06_M
OpenDSP-v02.6.0.2226.00.0202
eMMC-boot
Jul 12 2011, 15:29:51

4ext v1.0.0.5 RC6

Zuvor war CM9 von agraben installiert, welches über 4ext installiert wurde.



PS.: Gibt es eine "Anleitung", wo genau beschrieben ist wie ich bei der
Installation vorgehen muss (denke ich vergesse irgendetwas..)?
 
Zuletzt bearbeitet:
T

tryit93

Neues Mitglied
dachte ich wär schon der einzigste bei dem cm10 nicht funktioniert.

mit 4ext habe ich auch die v0.2 installiert und gewipt.

diese hängt aber auch an der stelle wo die 3d Sequenze gestartet wird.
 
Dr-Kimble

Dr-Kimble

Stammgast
Läuft den Paranoid Android? CM10 habe ich nicht getestet.

Gesendet von meinem Evo 3D GSM mit Tapatalk 2
 
T

tryit93

Neues Mitglied
beides funktioniert nicht. Bootschleife bei der 3D Sequenze.
 
B

BorussenTobi

Erfahrenes Mitglied
Ich habe heute eine neue Version geladen, da konnte ich weder CM, noch PA noch AOKP booten. Allerdings läuft eine Version vom 5.10. mit CM. Er bringt ja immer wieder kleine Updates ohne die Versionsnummer zu ändern. Aber bei der aktuellen ist wohl ein Fehler drin.

Gesendet von meinem Sony Tablet S mit Tapatalk 2
 
C

CrazySB

Neues Mitglied
hallo muss ich die beiden datein mkbootimg und die unpackingbootimg einfach nur auf das handy laden oder muss ich nochwas damit machen ??