Defy MB525 CM7 akku kaputt? & mehr (CM10)

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Defy MB525 CM7 akku kaputt? & mehr (CM10) im Custom-ROMs für Motorola Defy im Bereich Root / Hacking / Modding für Motorola Defy.
Z

Zachart

Neues Mitglied
Hallo community,

ich habe einige Probleme mit meinen Defy und bitte um hilfe :)

über das Telefon:



ich hab früher mal CM7 7.1RC drauf getan, war damit eigentlich auch zufrieden.

momentan habe ich diese Probleme:


  • Hörmuschel ging irgendwann kaputt(obwohl das handy mit einer neuen Charge kam die das Problem nicht haben sollten....QE = 03.2011;laut IMEI 6.03.2011 )
jetzt weiß ich nicht ob es einfach ein Hardwaredefekt ist, oder CM spinnt :O ?


  • Mein WLAN funktioniert nicht mehr, ich habe es am Anfang kaum genutzt zum ende ab und zu, bis gar nichts mehr zu finden war an Wlan-netzwerken und es nicht mehr funktioniert.
auch ein Hardwaredefekt ?
Und zum Schluss mein größtes Problem, der Akku:

mein verhalten mit dem handy war immer, tags über von morgens bis abends hat der akku sich gehalten und nachts wurde es aufgeladen.

Im laufe der Monate mit meinen handy hatte ich bemerkt, das es Tage gibt, da war der akku richtig warm und ist schon gegen Mittag leer gegangen. Sonst war es auch nie so warm und es gab keinen erklärlichen grund warum der akku sich so schnell entlädt und am nächsten Tag bei gleicher Nutzung wieder alles Top ist.

Momentan ist es so, das sich der akku schnell aufladen lässt(ich warte aber extra länger auch nach 100%) und beim benutzen sich in 2-5 min entlädt dabei hab ich bemerkt, der akku ist nicht mehr warm bei so einer schnellen Entladung.
Dabei hab ich auch bemerkt, bin ich im flugmodus, läuft es sehr lange(auch zig anTuTu Benchmarks gehen 2% akku weniger)
sobald ich mit Hsdpa surfe, entlädt sich der volle akku, laut anzeige vom Handy in 2-5min. und handy wird heruntergefahren, nach einem neustart passiert es wieder in 2-5 min. ,wahrscheinlich, wenn wieder was mit HSDPA ist.


nun meine Frage ist was mit dem Akku ?
ich glaub eher, dass es am Cm7.1 release candidat liegt ?
ich hab seit letztens gelesen das es CM10 gibt, es würde sich doch sicher lohnen dieses zu updaten und evtl. mein Problem lösen mit dem akku`?

wenn dies so ist würde ich mich freuen, ob mir jemand helfen könnte, kenne mich mit der Materie nicht mehr aus und weiß auch nicht wie man von Cm7 auf CM10 updatet, gibs da auch extra sachen zu beachten ?

Gruß

Zach
 
C

Chruba

Neues Mitglied
Hörmuschel ging irgendwann kaputt(obwohl das handy mit einer neuen Charge kam die das Problem nicht haben sollten....QE = 03.2011;laut IMEI 6.03.2011 )
jetzt weiß ich nicht ob es einfach ein Hardwaredefekt ist, oder CM spinnt :O ?

Hy Habe ähnliches Problem mit Hörmuschel , dachte ebenfalls das es ein Hardware defekt sei, Hörmuschel war von heut auf morgen weg, muß aber dazu sagen das ich mich zirka knapp 2 stunden in einer Dampfreiniger Kabine aufhielt und Maschinenteile reinigte, deshalb glaubte ich nicht an ein versagen ohne weiters der Hörmuschel , habe das Defy zerlegt gereinigt und mit WD bearbeitet , jetzt geht es wieder , denke das der Kopfhörer Anschluß ein wenig feuchte Abbekommen Hat,
ich Bearbeite das defy Hin und wieder mit SILIKON FETT da diese Waschmittel und laugen fest ist,

Habe ebenfalls CM10 (seit Heute :CM10-20121205-NIGHTLY-mb526)drauf .mit einigen Schwierigkeiten wenn man Angerufen wird das ich teilweise Anruf nicht entgegen nehmen kann , bildschirm blinkt und handy reagiert nicht auf entsperrung
 
Zuletzt bearbeitet:
Z

Zachart

Neues Mitglied
Okay nach langem einlesen hab ich jetzt auch cm10 drauf, dass komische bei mir war: cm7 100% Akku nach dem update auf cm10 nur 4% jetzt hat es was gedauert auf zu laden aber jetzt 100% und die gehen net so schnell weg, freu:)

Editiert: okay nach dem Schreiben über tapatalk mal eben 51% Akku weg, komisch :-/



Gesendet von meinem MB526 mit Tapatalk 2
 
Zuletzt bearbeitet:
C

Chruba

Neues Mitglied
Probier mal die Battery Stats zu wipen , hat bei mir mal geholfen
rebot/Advanced/Batery Stats

Der ursprüngliche Beitrag von 05:16 Uhr wurde um 05:28 Uhr ergänzt:

Nach den Wipen Unbedingt voll Laden !!!
 
D

Defier

Experte
Diese Sprünge in dem Ladestand sind leider bei einem alternden Akku "normal" und zeugen davon, dass bei dir einige der Zellen schon abgestorben sind. Da hilft afaik nur ein neuer Akku.

Das Problem mit dem Lautsprecher ist leider auch "normal" und hat afaik nichts mit Custom ROMs zu tun. Ich habe damals auch lange gesucht und eine extra neue Charge genommen aber geholfen hat es nichts. Lies dir mal diesen Thread durch, dann siehst du, dass das Problem bei allen MB525 Defys und ebenso beim MB526 (Defy+) auftritt:

https://www.android-hilfe.de/forum/...it-charge-bt-bf-bzw-nach-reparatur.77085.html

Zum WLAN-Problem kann ich leider nichts sagen.