Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[ROM][4.3.1][PORT vom ACE 2] SlimBean

  • 32 Antworten
  • Neuester Beitrag
Diskutiere [ROM][4.3.1][PORT vom ACE 2] SlimBean im Custom-ROMs für Samsung Galaxy S Advance im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S Advance.
U

u.hedt

Stammgast
Ähem...
schau mal in den Startpost. Da siehst du auf meinen Sceenshots dass ich dem Sperrbildschirm Anwendungen hinzu gefügt habe. U.a. die Taschenlampe. Denn auch auch ich brauche manchmal auf die Schnelle Licht.
Oder habe ich dich missverstanden?
Pfad zur Einstellung:
Sicherheit/Bildschirmsperre/Schieber und Verknüpfungen/Verknüpfungen

Gruß...Uwe
 
Zuletzt bearbeitet:
B

Boedefeld

Neues Mitglied
Hoi Uwe,

Vielleicht ein bisschen nur.
Ich bevorzuge halt Sperrbildschirm & Muster und hab es bis jetzt nicht geschafft, da noch ne Anwendung mit zu packen.
Speziell das schnelle Licht, ist bei meiner vorherigen CM10.2 schlichtweg unschlagbar gewesen.

Rein zum Kunden, da ist der Zähler, Hand zum Handy, Taste drücken, Taste gedrückt halten viola Licht ist an - Stand notieren ferdsch Tschüss.
Kein Blick aufs Display nötig, kein extra tippen...konnte man blind schon in der Tasche aktivieren.
War unschlagbar auf meiner diesjährigen Tour, sorgte bei so manchem für ungläubiges Staunen (erst letztens in nem HandyLaden ablesung gehabt.....Wie hamse denn das gemacht:biggrin:)
Der Nerd hinter der Theke, war komplett überrascht von dieser Funktion.

Doch dat iss bissi OffTopic nun.....mal in den Tiefen von Adroid-Hilfe nach Input dazu grabbeln, vielleicht überkommt einen ja eine Erleuchtung hierzu.

Winke winke

Tante Edit hat noch was:
Und nun bitte Ich um Bestrafung, Ich bettele um die neunschwänzige Peitsche, man öffne bitte ein Spalier und jage mich durch.
Wie konnte Ich so dermassen blind sein....nochmal die Menus durchgehangelt und plötzlich wurde es "Hell".
Tatsächlich, auch in dieser Version werden Hardwaretasten-Aktionen auf dem Sperrbildschirm unterstützt.....Ich bitte unterwürfigst in tiefster TippArt um Administrative Vergebung für meinen obigen Unsinn.
Muss wohl am Alter und an der Grippe liegen...wie konnt Ich so blind sein....gleich mal Fieber von der Anvertrauten messen lassen :D
 
Zuletzt bearbeitet:
U

u.hedt

Stammgast
th3chos3n schrieb:
..das telefon zeigt mir an dass die SIM karte leer wäre...
Das ist allerdings schon merkwürdig. Die Sim hat ja mit dem flashen nichts zu tun. Kann es sein dass die Kontakte-App nicht in der Lage ist die Sim aus zu lesen?
Mhh, kann ich mir auch wieder nicht vorstellen, schließlich gibt es die Möglichkeit Kontakte von der Sim zu importieren.

Also entweder ist da was bei dir gehörig im Argen (ist schon merkwürdig dass du auch kein Backup zurückspielen kannst, aber wieso brauchst du nach dem Rückspielen des Backups überhaupt den Einrichtungsmanager? Ein Nandroid macht eine Momentaufnahme deines Systems, d.h. nach dem Restore ist dein System an genau der gleichen Stelle wie zum Zeitpunkt des Backup. Läge es im Bereich des Möglichen dass wir von unterschiedlichen Dingen reden und das was du als Backup bezeichnest gar kein "richtiges" Nandroid-Backup ist?),

oder aber deine Sim war tatsächlich leer? (versehentlich irgendwann mal gelöscht)? Du brauchst wohl erstmal ein anderes Handy um die Sim zu überprüfen.

Falls du keine Lösung findest wäre mein letzter Rat per Odin zurück auf Stock und nochmal von vorne beginnen.
 
T

th3chos3n

Erfahrenes Mitglied
u.hedt schrieb:
Also entweder ist da was bei dir gehörig im Argen........ du als Backup bezeichnest gar kein "richtiges" Nandroid-Backup ist?)
Im Recovery-Menü, was ich ja durch CWM bzw Cocore habe befindet sich der Punkt “Backup and Restore” -> “Backup“. So habe ich es hier im Forum gelesen und auch beim googlen gefunden. Das ganze ist dann auf der externen SD unter Clockworkmod -> Backup gelandet. Dieses Backup habe ich 2x gemacht vor dem flashen, einfach um sicherzugehen, (waren auch 2 dateien mit passendem Datum und Uhrzeit im Ordner, also wie wenn alles geklappt hat) aber wenn ich eines dieser einspielen will läuft erst alles ganz normal, bis nach dem Start (durch Reboot system now) eben dieser Samsung Bildschirm kommt, wo ich die Sprache einstellen kann, etc. wie wenn ich es eben das aller erste mal starte. Und wenn ich das WLAN fertig eingerichtet habe oder auf Überspringen tippe, kommt die Meldung dass der Einrichtungsassistent aufgehört hat zu funktionieren. Das dann mit OK bestätigen und er startet sich neu, heißt nochmal Sprache und Land auswählen etc bis er wieder am selben Punkt abschmiert.

EDIT

Ich lese gerade bzgl des backups Dazu in diesem Fall Jelly Bean via Odin flashen und anschließend in der CWM Recovery unter “Backup and restore“, „restore from /storage/sdcard1“ auswählen.
Ist ein flashen via odin von stock notwendig um das backup erfolgreich einzuspielen? Das habe ich nämlich nicht gemacht...

u.hedt schrieb:
oder aber deine Sim war tatsächlich leer? (versehentlich irgendwann mal gelöscht)? Du brauchst wohl erstmal ein anderes Handy um die Sim zu überprüfen.
das kann eigentlich nicht der fall sein, da ich wirklich exakt vor dem flashen noch einigen kontakten (die ja auf der sim sind ausschließlich) mitgeteilt habe dass ich per handy nun etwa ne halbe stunde nicht mehr erreichbar bin, also die funktion eben direkt vor dem flashen noch genutzt habe.

keine ahnung woran das alles liegt... hast du hier diese rom geflasht und zugriff auf sim kontakte?

EDIT

gerade fällt mir auch auf, dass ich wohl keine kontakte auf der SIM speichern kann... jedoch funktionieren anrufe und mobiles internet
 
Zuletzt bearbeitet:
U

u.hedt

Stammgast
th3chos3n schrieb:
das kann eigentlich nicht der fall sein, da ich wirklich exakt vor dem flashen noch einigen kontakten (die ja auf der sim sind ausschließlich)....
Da vertu dich mal nicht, auch bei älteren "normalen" Handys müssen die Kontakte nicht zwangsläufig auf der Sim sein. Es gibr schon seit laaaanger Zeit die Möglichkeit Kontakte sowohl auf der Sim als auch im Gerät selber zu speichern. Wenn du also in deinem alten Handy die Kontakte im Gerät gespeichert hast, ist es kein Wunder das die Sim Karte leer ist.

th3chos3n schrieb:
hast du hier diese rom geflasht und zugriff auf sim kontakte?
Kann ich nichts zu sagen. Synce meine Kontakte mit Google.
 
Zuletzt bearbeitet von einem Moderator:
T

th3chos3n

Erfahrenes Mitglied
Sie waren definitiv auf der sim... da sind ja auch welche drauf die schon seit Jahren drauf sind, und bei allen die dazu kamen habe ich immer auf sim gespeichert...

Habe hier jetzt ein galaxy s, auf diesem werden die kontakte angezeigt, sind also vorhanden!
 
U

u.hedt

Stammgast
Tja, nun gehen mir die Ideen aus.
Bleibt eigentlich nur noch auf XDA zu lesen ob das Problem dort bekannt ist. Wenn es ein Bug der Rom ist wird es dort besprochen. Wenn nicht.......... dann weiß ich auch nicht weiter.
 
L

legendos

Fortgeschrittenes Mitglied
sodele, nach einigen Tagen hat mich die Wirklichkeit eingeholt.
Das euphorische Gefühl und Erlebins mit Slimbean legt sich langsam.
Okay es ist schon gut, nur waren die Tage als mal reboot erforderlich
da es zeitweise langsam und träge verhielt.
Woran es liegt kann ich leider noch nicht sagen,
ob Apps oder das System ansich selbst oder beides zusammen in machen
Dingen nicht so richtig harmoniert.

Ich bin mal gespannt was sich die nächsten Tage so neues auf tut
und was ich mache.
 
T

th3chos3n

Erfahrenes Mitglied
hat sonst keiner der leute die die rom geflasht haben ein problem mit dem lesen von simkontakten?
 
zaph

zaph

Stammgast
hatte ich auch, die Karte war nicht lesbar und ich hatte auch per xda recherchiert. Gottseidank hatte ich aber lediglich zwei vermisste Kontakte und konnte sie per Titanium gesicherter Telefonhistory wieder nachvollziehen.

Dort fand ich lediglich diesen Thread ---> Slim bean SIM issue - Page 2 - xda-developers, was aber wohl nicht auf unser Phone bezogen ist...

Mein erstes Resumee nach ca 10 Tagen Verwendung:

* läuft recht flüssig, ist schlank und eine (fast) aktuelle Version (nebst allen Vor- und Nachteilen)
* Samsungcrap ist weg, inklusive das recht störrische TouchWiz
* geringfügigere Akkuverschlechterung, bin aber am Nachbessern (kann auch an zusätzlichen Widges im Sperrbildschirm liegen), Warum kann ich aber etwa Google Play Music (ein ausgemachter Akkusauger) nicht mehr deinstallieren ?!
* anfangs in der Tat auch gelegentlich Reboots und App-Abstürze, diese gaben sich aber mit der Zeit (warum auch immer, hab aber auch einen Frühjahrsputz gemacht, überflüssige Apps entfernt und SDMaid mehrfach durchlaufen lassen).
* Video/Audio/Fotographie laufen flüssig, da ich kein Gamer bin keine Auskunft zu erwarten, aber eher Grafikaufwendiges läuft bisher auch okay...
* Ich vermisste einige (vertraute) Samsung-Klingel-, Alarm-, Benachrichtigungstöne, die ich mir per Suche im xpa-Forum im Zip-Format geflasht habe....
* Gelegentliche Aussetzer bei WLAN-Aufnahme (etwa nach außer Haus). Muss dann WLAN neu aktivieren. Dann aber stürzen auch Apps gelegentlich ab, Schnellzugriff (über Statuszelie) auf mobile Datenübertragung fehlt mir....
* Irgendwie ruckeln Apps wie SPON, Webseiten dieser Nachrichtenquelle laufen jedoch flüssig (auf allen Browsern)

Soweit erstmal und ich bleib erstmal dabei, für meine Einsatzbereiche ist die ROM durchaus okay und ein klarer Fortschritt zur Stock (wenn man auf die samsungeigenen Funktionen bzw Apps verzichten kann oder will)...

lg zaph
 
Zuletzt bearbeitet:
L

legendos

Fortgeschrittenes Mitglied
So SlimBean tschüss.

Am Anfang war ich total von SlimBean begeistert.
und kann mich ZAPH im vorgehenden Beitrag ansich anschliessen.

Nur die letzten Tage lief es nicht mehr so rund,
weiss nicht woran es lag. Vielleicht an Whatsapp oder so
und bei telefonieren hat es Probleme gegeben.
- nach wählen und Gesprächaufbau
- eingehende Gespräche dauerte es bis akkustische Verbindung korrekt stand.

Ja und es Zeit mal was neues zu testen.
Bin jetzt auf CM11 umgestiegen, es läuft soweit mal gut.
Slimkat kommt dann bald dran.
 
Zuletzt bearbeitet von einem Moderator:
zaph

zaph

Stammgast
legendos schrieb:
So SlimBean tschüss.
Nachdem ich letzte Woche hintereinander 4 Appabstürze hatte, nur weil ich ein paar Fotos per Hangouts teilen wollte, habe ich auch SlimBean am Wochenende den Rücken gekehrt und bin zu CM11/Maclaw umgestiegen, dort hatte ich bisher (!) keine Probleme gehabt und es läuft bei mir ziemlich geschmeidig.... Irgendwie war bei mir zuletzt nur noch der Wurm drin, aber evtl gibt es ja mal ein Wiedersehen mit Slimkat....

lg zaph
 
Zuletzt bearbeitet von einem Moderator: