[ROM][JB4.2] Ganbarou GT-P7500/01/10/11 Android 4.2 experimental based on CM10.1

  • 247 Antworten
  • Neuster Beitrag
beegee_tokyo

beegee_tokyo

Stammgast
Threadstarter
-Lady- schrieb:
Hallo,

supi Rom, bin wieder dabei, einmal Ganbaraou immer Ganbarou =)


Eines nur: Ich habe massive Probleme mit der Tastaur, die verschwindet enfach beim tippen.
Wie ist das mit den wingray gapps? Sorry kenn mich nicht so aus. Hab wingray in google play eingegeben, das gibts nicht...Wo muss ich da genau schauen?
Danke im voraus. =)
Die Wingray Gapps findest Du hier: XDA link

hanspampel schrieb:
Genau, vom Play Store. Alternativ kannste auch die neue Google Tastatur installieren. Gibts derzeit noch nicht im Markt hier in Deutschland, aber habe sie schon mal installiert. Einfach runterladen und ganz normal als APK installieren.


xda-developers - View Single Post - [ROM][P7510/p4wifi]ParanoidAndroid 3.60 alpha2 - with HALO
Die Google Tastatur wird beim naechsten ROM mit dabei sein. Allerdings muss man manuell (in System Einstellungen) umschalten.
 
-Lady-

-Lady-

Neues Mitglied
Alles klar,

Danke auch für die Links hanspampel und beegee_tokyo.

Werde die Google Tastatur mal testen;


Nachtrag: Hmm..mittlerweile funzt die Android Tastatur ohne Probleme :blink:
 
G

grisuhu

Ambitioniertes Mitglied
Hi,
ich möchte auch dieses rom probieren, bin aber etwas verunsichert, was ich nun vorher machen muss. Ich komme vom cm10.0 Android 4.1.2 version vom 28.12.2012

Muss ich
a) den Bootloader updaten
b) das cwm recovery (zur Zeit 6.0.1.5) updaten
c) sd-Karte auf PC sichern (z.B. titanium files)
d) fullwipe machen?


Aus was kann ich verzichten?

Danke und Gruß
Grisuhu
 
hanspampel

hanspampel

Ehrenmitglied
a) nein, ausser du hattest es bei 4.1.2 noch nicht gemacht. heißt bräuchtest den ICS Bootloader

b) neues Recovery updaten, 6.0.3.2 von pershoot wäre die Aktuellste

c) Musst nicht. Löschst ja beim Fullwipe nicht dien ganzes Tab, TB reicht zum wiederherstellen

d) wie schon erwähnt, ja Fullwipe Pflicht.
 
G

grisuhu

Ambitioniertes Mitglied
Hi,
da ich a) nicht mehr weiß, mach ich lieber ein bootloader update.
wegen c): Ich hatte Bedenken, wegen des Eingangspostes bzgl. der sd-Karte (anders gemountet...)

Danke soweit.
Gruß
Grisuhu
 
hanspampel

hanspampel

Ehrenmitglied
Ahh stimm. Kommst ja von 4.1.2.:blushing: Da ändert sich der Pfad wegen der Multiuser-Migration. Würde zur Not alles mal auf PC sichern.
 
beegee_tokyo

beegee_tokyo

Stammgast
Threadstarter
grisuhu schrieb:
Hi,
ich möchte auch dieses rom probieren, bin aber etwas verunsichert, was ich nun vorher machen muss. Ich komme vom cm10.0 Android 4.1.2 version vom 28.12.2012

Muss ich
a) den Bootloader updaten
b) das cwm recovery (zur Zeit 6.0.1.5) updaten
c) sd-Karte auf PC sichern (z.B. titanium files)
d) fullwipe machen?


Aus was kann ich verzichten?

Danke und Gruß
Grisuhu
Alles wie von HansPampel erklaert.

Vielen Dank an HansPampel (habe wunde Finger vom Danke Button Druecken :D)
 
G

grisuhu

Ambitioniertes Mitglied
Hi,
habe alles soweit erfolgreich erledigt, zwei Probleme, die aber nichts mit diesem Rom zu tun haben, habe ich aber noch:

1. Seit irgendeinem flash (schon länger her) bootet das tab komisch: Manchmal ist es alles normal mit bootlogo usw. Oft bleibt aber der screen schwarz (die Beleuchtung ist aber schwach zu erkennen). Er fährt aber trotzdem hoch. Das ist auch normal kein großes Problem. Nur wenn ich ins recovery oder in den downloadmodus will, kann ich meist nichts sehen. Ich kann aber theoeretisch blind mit den vol-Tasten agieren. Ich hatte gehofft, dass das mit dem neuen bootloader weg ist. Ist es aber nicht. Kann man das noch beheben?

2. Ich habe einen zweiten Nutzer angelegt (für meine kleine Tochter, da sollen nur ein paar Kinderapps drauf, kein google-Konto usw.). Kann ich irgendwie apps vom Hauptnutzer zum anderen Nutzer schieben. Ich bekomme am tab keinerlei Verbindung zw. den Nutzern, ein Austauschordner würde ja schon reichen.

Danke und Gruß
grisuhu
 
beegee_tokyo

beegee_tokyo

Stammgast
Threadstarter
grisuhu schrieb:
Hi,
habe alles soweit erfolgreich erledigt, zwei Probleme, die aber nichts mit diesem Rom zu tun haben, habe ich aber noch:

1. Seit irgendeinem flash (schon länger her) bootet das tab komisch: Manchmal ist es alles normal mit bootlogo usw. Oft bleibt aber der screen schwarz (die Beleuchtung ist aber schwach zu erkennen). Er fährt aber trotzdem hoch. Das ist auch normal kein großes Problem. Nur wenn ich ins recovery oder in den downloadmodus will, kann ich meist nichts sehen. Ich kann aber theoeretisch blind mit den vol-Tasten agieren. Ich hatte gehofft, dass das mit dem neuen bootloader weg ist. Ist es aber nicht. Kann man das noch beheben?

2. Ich habe einen zweiten Nutzer angelegt (für meine kleine Tochter, da sollen nur ein paar Kinderapps drauf, kein google-Konto usw.). Kann ich irgendwie apps vom Hauptnutzer zum anderen Nutzer schieben. Ich bekomme am tab keinerlei Verbindung zw. den Nutzern, ein Austauschordner würde ja schon reichen.

Danke und Gruß
grisuhu
Zu 1)
Hast Du ein 3G oder ein WiFi Tablet? Wenn es ein 3G ist, wuerde ich mal versuchen nicht nur den Bootloader sondern auch das Telefon Modem neu zu flashen.

Zu 2)
Das geht wahrscheinlich nicht. Was Du machen kannst ist die Apk Dateien aus dem data/app Verzeichnis auf Deinen Computer kopieren, dann als zweiter Nutzer auf dem Tablet anmelden, die Apk Dateien zurueck aufs Tablet kopieren und ueber den File Manager installieren.
 
thomasoeli

thomasoeli

Stammgast
Hi Beegee,

hattest du dir mal die Akkuzustands-Symbole anschauen können?

Das Symbol für Symbol + Prozent (Prozentzahl fehlt) funktioniert weiterhin nicht.

Kreis + Prozent funktioniert hingegen einwandfrei.

Ich danke dir. Ansonsten läuft wie immer alles super.:thumbup:

Gruß Thomas

P.S. Es gibt wohl bald die Version 3.13, weil in der Statistik schon ein Download der nächsten Version zu sehen ist?

Weiterhin hätte ich eine kurze Frage zu den Hintergrundbildern. Wenn ich deine Bilder auswähle wird es immer runter skaliert, so dass an allen Ecken etwas fehlt.

Ich kenne das Problem ja, aber ich weiß bis heute nicht wie ich es lösen kann.

Vielleicht könnt ihr mir einen kurzen Tipp geben.

Ich danke nochmal.
 
Zuletzt bearbeitet:
beegee_tokyo

beegee_tokyo

Stammgast
Threadstarter
thomasoeli schrieb:
Hi Beegee,

hattest du dir mal die Akkuzustands-Symbole anschauen können?

Das Symbol für Symbol + Prozent (Prozentzahl fehlt) funktioniert weiterhin nicht.

Kreis + Prozent funktioniert hingegen einwandfrei.

Ich danke dir. Ansonsten läuft wie immer alles super.:thumbup:

Gruß Thomas
Habs gerade alle moeglichen Akku Anzeige Moeglichkeiten ausprobiert und alle funktionieren (in Englisch). Ich habe dann auch Deutsch ausprobiert und dann funktioniert "Symbol + Prozent" Anzeige nicht. Muss ein Fehler in den XML Dateien sein. Wenn ich mein Problem mit dem ROM (siehe unten) geloest habe, schaue ich nach dem Akku Anzeige Problem.

thomasoeli schrieb:
P.S. Es gibt wohl bald die Version 3.13, weil in der Statistik schon ein Download der nächsten Version zu sehen ist?

Weiterhin hätte ich eine kurze Frage zu den Hintergrundbildern. Wenn ich deine Bilder auswähle wird es immer runter skaliert, so dass an allen Ecken etwas fehlt.

Ich kenne das Problem ja, aber ich weiß bis heute nicht wie ich es lösen kann.

Vielleicht könnt ihr mir einen kurzen Tipp geben.

Ich danke nochmal.
Das ist ein Problem mit dem Programm das ich fuer meine Hintergrundbilder benutze. Ich denke das ich das komplett rausschmeisse in der naechsen Version. Ich habe alle Hintergrundbilder auf meinem GoogleDrive freigeschalten. Schau mal unter Wallpapers nach, lade Dir runter was Dir gefaellt und installiere es ueber Gallery oder ein anderes Program.

Die Version 3.13 habe ich im Moment auf meinem Tablet im Test. Aber ich habe ein Problem wenn das ROM nach einem Full-Wipe installiert wird. Dann laeuft es nicht. Ein Update dagegen funktioniert problemlos. Bin noch auf der Fehlersuche.
 
thomasoeli

thomasoeli

Stammgast
Ich danke dir sehr für all deine Antworten!

Grüße
 
J

Jack226

Neues Mitglied
Hallo Beegee,
erstmal danke für die ganze Mühe das Costum Rom aufzusetzen!

Bis jetzt bin ich mehr als zufrieden damit und das Tablet läuft echt super.

Der einzige Fehler der mir manchmal auffällt ist, dass der Touchscreen sich
während dem Spielen (ist mir zu mindestens nur da aufgefallen) abschaltet
und ich das Tablet dann erst Locken und dann wieder unLocken muss um weiter zu machen.

Weiß nicht ob das an meinem Tablet oder ein allgemeiner Fehler vom Cyanogemod ist.
Ist ja nur ein Nightly Build.

Aber ich wollte es nur mal gesagt haben. ;)

Danke schon mal für die kommenden Updates!

Gruß
Jakob
 
T

Triki

Neues Mitglied
Hallo.
Habe mal ne Frage zum Backup mit dem Rom Manager. Ich möchte meine Backups auf dem PC sichern, komme aber nicht an sie heran. Normalerweise sind sie ja unter "Lokal/Clockworkmod/Backup" gesichert. Nun sind sie aber nicht dort sondern bei "Gerät/mnt/shell/emulated/clockworkmod/backup" gesichert. Soweit so gut.Wenn ich nun meinTab mit dem PC verbinde (USB), kann ich nur auf die Ordner/dateien auf Lokal zugreifen aber nicht auf die auf "Gerät".

Gruß
Triki
 
beegee_tokyo

beegee_tokyo

Stammgast
Threadstarter
Triki schrieb:
Hallo.
Habe mal ne Frage zum Backup mit dem Rom Manager. Ich möchte meine Backups auf dem PC sichern, komme aber nicht an sie heran. Normalerweise sind sie ja unter "Lokal/Clockworkmod/Backup" gesichert. Nun sind sie aber nicht dort sondern bei "Gerät/mnt/shell/emulated/clockworkmod/backup" gesichert. Soweit so gut.Wenn ich nun meinTab mit dem PC verbinde (USB), kann ich nur auf die Ordner/dateien auf Lokal zugreifen aber nicht auf die auf "Gerät".

Gruß
Triki
Seltsam, bei mir bekomme ich am PC den Folder "Internal" (sollte "Geraet" entsprechen) und kann auf die Backup Daten zugreifen.

Versuchs mal mit QtADB, dieser Filemanager erlaubt Zugriff auf alles was auf Deinem Tablet ist.
 
beegee_tokyo

beegee_tokyo

Stammgast
Threadstarter
V3.13 is ready. I am getting a little bit lazy with the updates. I do not find the time to make changes to the ROM itself, so this is mainly updates to the latest CM10.1 sources.

Changelog V3.13 2013-08-04:

Update:Latest CM10.1 sources.

Feature:Feature: added Google keyboard

Feature:Removed TabletUI. It caused too much difficulties to maintain the CM10.1 updates.
 
MusicJunkie666

MusicJunkie666

Lexikon
Kein Tablet UI mehr? Muss ich wohl doch wieder zu AOKP... Schade, mir hat deine ROM eigentlich ganz gut gefallen. Naja, vielleicht kommt die Tablet- UI ja wieder, ich werde das verfolgen...
 
H

Helme58

Neues Mitglied
die tablet UI von hanspampel funktioniert, nimm einfach diese
 
MusicJunkie666

MusicJunkie666

Lexikon
Ist natürlich auch eine Option, muss ich mir überlegen...
 
Oben Unten