[ROM][Unofficial][AOSP] Android 5.0.2 Lollipop

  • 170 Antworten
  • Neuster Beitrag
E

erwin23

Fortgeschrittenes Mitglied
Hallo bierma32,
Habe nur das Rom installiert, gebootet, alles o. K.
Danach die Gapps installiert, auch alles gut.
Es geht nur nicht im Twrp 3.0, erst das Rom und dann die Gapps.
Einmal dazwischen booten ist Plicht.
Beste Grüße erwin23
 
user4711

user4711

Ambitioniertes Mitglied
Hallo,
habe die rom schritt für schrii nach der anleitung installiert.
Zuerst hat alles gut funktioniert.
Nach 2 Tagen ist es bei benutzung aus gegangen, wieder hochgefahren und beim android Bildschirm bleibt es stehen.

Da ich noch in TWRP komme, habe ich die rom neu installiert.
Aber es startet immer noch nicht.
Was kann ich noch machen?
 
bierma32

bierma32

Experte
@user4711
Wenn du also nach einen erneuten Full wipe ( alles Platt machen ) immer noch das Problem hast , kann ich dir leider nicht mehr weiter helfen.

Einzige was , vielleicht noch helfen kann , Batterie für 15 min abklemmen., war meine letzte Hilfe als letzten versucht habe eine selbst gestricktes Recovery zuflashen.
 
user4711

user4711

Ambitioniertes Mitglied
Also, bin wieder auf das backup (welches ich zum Glück nach Anleitung gemacht hab) und hab nochmal,alles installiert. Seit 2 Ragen läuft es wieder. Mal abwarten ob der Fehler wiederkommt.
 
J

JayHunter

Neues Mitglied
Hallo Forum,
Danke bierma32 !!

Dank euch hat mein GT-P7501 ein neues Leben erhalten!
Ich habe alles wie nach Anleitung beschrieben durchgeführt und betreibe nun AOSP 7.1.1 unter TWRP 2.8.7.0. Die GAPPS hab ich mir Minimal-zusammengestellt - der Playstore reicht.
Gerade fällt mir auf, dass im Recovery die Uhrzeit nicht passt - ist aber weiter nicht schlimm da im OS alles im Reinen ist.

Der Grund fürs Flashen ist eigentlich banal:

Weil seit geraumer Zeit Netflix keine App mehr unter dem letzten Stock OS 4.0.4 supported, wollte ich eine aktuelle Netflix-App installieren können.
Und die aktuelle App von Netflix läuft auf dem GT P7501 einwandfrei unter Nougat!

In der Vergangenheit war "flashen" ein Mysterium für mich und immer wieder durch die verschiedenen Begrifflichkeiten zunehmend verwirrend. Das Thema "Flashen" ist für mich nun kein Buch mit 98 Siegeln mehr.

Folgende Erkenntnis wenn man als PC/WIN - User kommt:
Recovery ist ein besseres BIOS, von wo aus man vorgefertigte Pakete installieren kann. Ob diese bereits auf dem lokalen Speicher befindlich sind oder noch "geflashed" werden müssen, spielt erst mal keine Rolle.
Und Odin stellt lediglich die Option, Daten aufs Tablet zu bringen, bevor ein Betriebssystem aktiv ist. Odin (amPC) >--> Recovery.

Ich habe den Eindruck, das die Downloadraten etwas geringer sind (per WLAN/ 3G nutze ich seit geraumer Zeit nicht mehr).

Nachdem nun auf Softwareebene alles rennt, bin ich total Happy, mich nicht extra wegen Netflix für ein neues Tablet begeistern zu müssen!
Hardware-mäßig(sofern das als Hardware gilt) kann ich bereits mitteilen, das Bluetooth soweit funktioniert, sogar die Samsung-Tastatur aus dem Case.


Dennoch muss ich fragen, ob ausser mir noch jemand die gleiche Konfiguration fährt und vielleicht gleiches Problem hat:

Der Samsung CardReader-Adapter und der USB-Adapter funktionieren nicht!

Für mich nun kein Weltuntergang, aber dennoch eine mäßige Herausforderung beim Transfer von Dateien.

Falls es ähnliche Erfahrungen gibt, wäre ich ums teilen dankbar! Und für Lösungen zweimal.

So long,

JayHunter
 
bierma32

bierma32

Experte
@JayHunter
Super das dir alles ohne Probleme gelungen ist.
Recovery ist ein eigenes Betriebssystem zum Sicher, formatieren und wieder Herstellen eines Betriebssystems.
Ja, die org. Samsung Cardreader funktionieren nicht mehr.Letzte Version war LL V.6.x
Im TWRP Recovery werden sie nach dem Mount von USB OTG erkannt.

Bitte beii weiteren Fragen und Anregungen im Thread. [ROM][GT-P75xx / P4wifi / P4 ][AOSP V.7.x] [Nougat] unofficial
 
bierma32

bierma32

Experte
@3xplor3r
Sollten passen wenn du ein GT-P75xx hast.
 
L

Liveplay

Neues Mitglied
bierma32 schrieb:
8. Start drücken,wenn das Recovery geflasht ist, sichtbar an Odin ; (Pass) wird angezeigt ; das Tab manuell ins Recovery booten.
Hallo,

wie bootet ich manuell ins Recovery?
 
bierma32

bierma32

Experte
@Liveplay

Siehe auch Post# 24

Zu 2. Wie gelange ich ins Recovery Menü ?

Hier zu müssen die Volume Down und Power Taste gedrückt werden,nach dem beidem Recovery und Download Symbole erscheinen mit der Volume Down das Recovery Symbol auswählen und mit der
Volume Up Taste bestätigen, Tab bootet ins Recovery.


 
L

Liveplay

Neues Mitglied
Vielen Dank für die schnelle Antwort, genau aus dem Beitrag (deinem Beitrag) komme ich und habe Punkt 8. zitiert. Ich habe mit Odin TWRP geflasht. Start gedrückt etc. und bin nach wie vor mit dem PC verbunden. Damit der Vorgang abgeschlossen werden kann, muss ich rebooten. Ich weis nur nicht wie.

Während ich aktuell im Download-Mode bin, mit aktiver Verbindung, soll ich da einfach jetzt einfach Volume-Up u nd Power-Taste drücken?

odin-success.jpgtabmodus.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
bierma32

bierma32

Experte
Genau, sollte alles so funktionieren.

Ich sehe gerade das du Odin 3.13 nutzt, für dies alte Tab solltest du V3.07 oder 3.09 nehmen.
Wenn es alles klappt ist es OK.
 
Zuletzt bearbeitet:
L

Liveplay

Neues Mitglied
Ja, also hat mit Odin 3.13 funktioniert, denke ich (^^). Sogleich stoße ich beim nächsten Punkt an (peinlich), du schreibst:

4. dann unter Wipe: factory Reset,Wipe Cache und Dalvik ,unter Advanced ; wipe System ausführen.



Ich habe hier wohl eine neuere Version, da werden mir andere Bezeichnungen angezeigt, magst du mir verraten was hier ausgewählt werden muss?

wipe.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
bierma32

bierma32

Experte
Dalvik ; Cache ; System ; Data und Factory reset findest du im Hauptmenü unter Wipe
 
L

Liveplay

Neues Mitglied
Hallo,

ich habe alles wie beschrieben durchgeführt. Das Tablet ist auch nach ungefähr 10 Minuten gestartet. Nun meldet sich der Einstellungsassistent, aber schon beim ersten Punkt: "Wie möchtest du dein Tablet einrichten" , hängt sich die APP auf und ich komme nicht weiter. Ist das bekannt, kann vielleicht Jemand Hilfestellung bieten?
 
bierma32

bierma32

Experte
Hast du nur die Rom oder auch Gapps installiert ?
 
L

Liveplay

Neues Mitglied
Beides. Vielleicht habe ich auch einfach eine falsche ROM verwendet?

  • Ich habe als ROM: aosp-7.1-p4tmo-20171005.zip verwendet. Das ist hier der erste Eintrag.
  • Als GApps: for Android 7.1 - 7.1.1 - P7500-open_gapps-arm-7.1-pico-20170119.zip
  • Und phh's SuperUser
Das betrifft alles übrigens Android 7.X (Nougat) und diesen Thread auf XDA. Kann sein, das dies bisher nicht so deutlich war.

Des weiteren kam bei der Installation der ROM im Recovery Menü die Meldung: "Digest-File not found", im Anschluss aber "Success", also gehe ich mal davon aus, das es korrekt installiert wurde.

Ich bin mir bewusst, das die Tablet Version GT-P7501 eine WIFI und SIM Version hat. Ich habe definitiv die SIM-Version, da Slot vorhanden und auch damals so verwendet. Die oben aufgeführte ROM ist da denke ich die richtige gewesen?!
 
bierma32

bierma32

Experte
Wenn du ein GT-P 7510 hast dann benötigst du die P4 wifi Rom
P4tmo ist eine US T mobile Variante.
Wenn ein GT-P7500 hast ( 3G mit Sim ) benötigst du die P4 Variante.
 
Zuletzt bearbeitet:
Oben Unten