Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

[ROM][Unofficial][AOSP] Android 5.0.2 Lollipop

  • 171 Antworten
  • Neuester Beitrag
Diskutiere [ROM][Unofficial][AOSP] Android 5.0.2 Lollipop im Custom-ROMs für Samsung Galaxy Tab 8.9 / 10.1 im Bereich Root / Hacking / Modding für das Samsung Galaxy Tab 8.9 / 10.1.
L

Liveplay

Neues Mitglied
Okay gut, dann habe ich definitiv die falsche, also die US-T-Mobile Variante genommen. Dann muss es wohl die: aosp-7.1-p4-20171005.zip sein, wie du schon geschrieben hast, da 3G mit Sim.

Die Meldung mit dem "Digest-File" ist dann wohl darauf zurückzuführen?

Kann ich nun einfach im Wipe-Cache Menü im Recovery den Punkt 4: Dalvik ; Cache ; System ; Data und Factory reset ausführen und die Installation aller Files erneut durchführen, oder muss ich nun etwas anderes beachten?

Was mich noch interessieren würde, die GApps, im verlinkten Thread sind Version für Android 7.1-7.1.1, aber auch 7.1.2 verlinkt. Ist es egal, welche hier genommen wird, nun um einen weiteren Fehler auszuschließen!
 
bierma32

bierma32

Experte
Achte auf das Datum Rom und Gapps.
 
L

Liveplay

Neues Mitglied
In wie fern, meinst du das?

Die ROM trägt in der Bezeichnung das Datum: 05.01.2017

Die GApps: 19.01.2019, bei der 7.1-7.1.1 Version. Die 7.1.2 mit 16.04.2017

Was wäre richtig?
 
bierma32

bierma32

Experte
Die letzte Rom Version ist vom 05.10.2017
Die letzte Gapps Pico Version vom 16042017 (7.1.2 )
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@Liveplay
Welche TWRP Version hast du installiert 2.8.7.0 oder 3.x.
Mit der 3.x kann es evtl. Probleme geben ist bei XDA zu lesen, dann die 2.8.7.0 nutzen.
 
L

Liveplay

Neues Mitglied
Gut, jetzt habe ich wohl ein Problem. Ich habe die vorherigen Installationen entfernt. Nun wird mir bei der Datenverbindung, aber die T-Mobile Variante des Tablets angezeigt, gleichwohl beim Versuch die 3G, SIM Version zu installieren, wird der Fehler ausgegeben, es handele sich bei dem Tablet um die TMO Version. Ich bin mir zu 50% sicher, zuvor stand bei einer Datenverbindung im Dateiexplorer GT-P7501 als Device-Description. Irgendwie muss die vorherige Installation hier ein Fehler verursacht haben. Wie kann ich das nun beheben?

Ergänzung: Wie deinstalliere ich denn die TWRP 3.0 wieder, um mit Null bei Odin anzufangen?
 
bierma32

bierma32

Experte
Die richtige TWRP als ZIP Datei mit dem bestehenden TWRP flashen.
Anschließend ein Reboot in das Recovery ausführen und jetzt die richtige Rom und Gapps flashen.
 
L

Liveplay

Neues Mitglied
An dieser Stelle möchte ich meinen größten Dank an @bierma32 aussprechen. Vielen Dank für deine Geduld und raschen Antworten. Das Tablet läuft nun einwandfrei (hoffentlich auf Dauer) mit Android 7.1.2

Eine Sache stört mich allerdings - Ich vermisse einen Task-Manager (Gerätewartung), um "Speicher freizugeben, wie auch Arbeitsspeicher, auch habe ich wohl keine Echtzeitüberwachung dabei. Mir wird nur der Arbeitsspeicher-Verbrauch der letzten 3-Stunden angezeigt.

Ich bin, aber nicht kleinlich - Mit Leben kann ich allemal.

:1f44d::1f44d::1f44d:
 
bierma32

bierma32

Experte
@Liveplay
Schön das es geklappt hat.
Wichtig ist jetzt nach dem du alles eingerichtet hast , ein Backup zu erstellen.
 
N

nForce

Ambitioniertes Mitglied
Hallo,
habe auf einem alten P7310 versucht ein aktuelles TWRP zu installieren, leider ohne Erfolg. Probiert habe ich es mit der twrp311-20171009_v2-p4wifi.tar.md5 und der twrp2870-20150814-p4wifi.tar.md5 mit diversen Odin Versionen. Der Vorgang bricht mit "Fail! ab, oder läuft ins Unendliche ohne beendet zu werden.
2.6.3.0 bekomme ich mit Odin 1.85 installiert und kann auch ins recovery booten. Eine Installation der neueren Versionen (2.8.7.0 und 3.1.1) per zip-File läuft auch ohne Fehler durch, das Tab bootet dann aber leider nicht mehr ins recovery!
Meine Vermutung ist ein defekter Speicherbereich in den das deutlich größere recovery ab 2.8.7.0 geschrieben wird (mit der hidden.img).
Gibt es eine Möglichkeit in TWRP (also 2.6.3.0 dann bei mir) den Speicherbereich zu testen, damit evtl. bad-blocks nicht mehr angesprochen werden, oder so ähnlich?
 
bierma32

bierma32

Experte
@nForce
P4wifi ist das falsche Recovery, wenn du das P7310 hast benōtigst du das p5wifi TWRP
Odin Version 3.07 oder 3.09 nehmen.
 
N

nForce

Ambitioniertes Mitglied
@bierma32
vielen Dank. Das mir das nicht aufgefallen ist :o
 
OS_Sammler

OS_Sammler

Neues Mitglied
In der Flashanleitung ist ein USB-Driver verlinkt. Leider ist die Datei nicht mehr verfügbar. Hat da jemand einen anderen
Link?