[ROM/AOSP] CyanogenMod official builds

  • 420 Antworten
  • Neuester Beitrag
Diskutiere [ROM/AOSP] CyanogenMod official builds im Custom-ROMs für Sony Xperia Z Ultra im Bereich Root / Custom-ROMs / Modding für Sony Xperia Z Ultra.
M

mitchum67

Neues Mitglied
Lt. XDA scheint das Problem die bootanimation.zip zu sein. Wenn man die austauscht sollte es angeblich wieder funktionieren...
 
VampierKing

VampierKing

Inventar
Das kann CM schön mal selber fixen. :p
So scharf bin ich momentan eh nicht auf 5.0
 
madphone

madphone

Erfahrenes Mitglied
Das Flashen einer alternativen Bootanimation repariert den Bug. Hab's mehrfach getestet.

Kennt jemand eine Möglichkeit XReality zu aktivieren wie in der GPe? Hab den Eindruck das Display ist hier nicht mehr ganz so scharf, kann mich aber auch täuschen.
 
Notnagel

Notnagel

Fortgeschrittenes Mitglied
Wenn ich das richtig im Kopf habe, muss dazu die TA-Partition intakt sein. Bei CM und bei einem geöffneten Bootloader geht das glaub ich nicht. Wie das bei den GPe-Port-Roms klappt weiß ich nicht, so tief hab ich da nicht reingeschaut, sorry.

Evtl. kann dir da jemand anderes mehr erzählen oder kennt einen Patch oder so.

MFG
 
TimeTurn

TimeTurn

Inventar
Aktuelle Nightly funzte bei mir ganz normal, vom ruckeln halt mal abgesehen. Das neue CM-Recovery ist ja mal ein Schrott...
 
M

mitchum67

Neues Mitglied
Ich habe auf 13.2. aktualisiert. Bei eingehenden Anrufen und gesperrten Bildschirm kommt nur der Ton kann aber nicht entsperren oder den Anruf annehmen. Hat das von euch auch jemand?
 
TimeTurn

TimeTurn

Inventar
Bei mir war das soweit OK, allerdings hatte ich Probleme u.a. mit cer c't App - bin deshalb wieder zur GPe zurück, wo die c't App funktioniert.
 
mcpunicorn

mcpunicorn

Erfahrenes Mitglied
Hat jemand schon das Flashen über den Cyanogen Modernen Installer probiert? Das Ultra wird ja nicht erkannt und man muss über "trotzdem fortsetzen " weitermachen. Wie läuft es dann weiter und verläuft alles Problemlos?
 
Helter-Skelter

Helter-Skelter

Fortgeschrittenes Mitglied
Hallo, kann mir jemand sagen ob 1080p Videos wieder laufen?
Wie stabil sind die Nightlys?
 
TimeTurn

TimeTurn

Inventar
Das letzte Mal als ich es getestet hab (siehe Posting vom 15.2.) war die Stabilität OK, nur die c't App lief ncht und es ruckelte halt wie immer auf meinem ZU. 1080p-Videos hab ich aber nicht ausprobiert, auch den CM-Installer nicht, ich hab immer per Recovery geflasht.
 
Helter-Skelter

Helter-Skelter

Fortgeschrittenes Mitglied
Hi, danke fürs feedback.
Vielleicht meldet sich jemand der auf einer der aktuellsten cm12 dümpelt.
 
M

mitchum67

Neues Mitglied
Ich bin momentan auf dem nightly vom 24.2. fullHD's lassen sich bei mir ohne Probleme abspielen...

@TimeRun, hast du mal versucht deine APP zu de- und neu zu installieren? Ich hatte in einer früheren Version ein ähnliches Problem mit Google News&Wetter. Lies sich einfach nicht starten. Seit der Reinstallation läuft es ohne Probs...
 
TimeTurn

TimeTurn

Inventar
Ich gehe jetzt mal davon aus, dass mit "TimeRun" ich gemeint war

Natürlich hab ich die neu installiert. Starten ließ sie sich, schmierte aber beim c't Logo ab. Ob das immer noch so ist, hab ich nicht getestet.
 
Helter-Skelter

Helter-Skelter

Fortgeschrittenes Mitglied
Ich bin gerade auf der 05.03.2015, läuft soweit "stable" wobei ich sagen muss dass ich nicht die c't getestet hatte, allerdings habe ich auch nicht eines der ersten Ultras
 
mcpunicorn

mcpunicorn

Erfahrenes Mitglied
Anscheinend hat noch keiner sein Ultra über die CM App und dem CM Programm geflasht. Bisher habe ich mir den anderen Weg noch nicht zugetraut und warte dann doch aufs offizielle Update.
 
TimeTurn

TimeTurn

Inventar
Ich setze lieber auf den Weg übers Recovery, geht eh meist am schnellsten.
 
Roxxxtar

Roxxxtar

Neues Mitglied
Hi Leute, seit dem neuen Update von CM12 bleibt ab und an alles stehen. Ob der Bildschirm an oder aus ist.
 
Helter-Skelter

Helter-Skelter

Fortgeschrittenes Mitglied
Kann ich nicht bestätigen, du meinst sicherlich die 11.03.2015?

Ich konnte die mit dem OTA dingens nicht downloaden, ich hatte immer am schluß des downloads ein MD5 Problem.

Via Browser und EsFile Downloader runter geladen und mit dem CM "Recovery" installiert.

Allerdings auch zweimal den cache gewiped, vor und nach der Installation.

An meinen Slim mini Gapps dürfzte es nicht liegen
 
Roxxxtar

Roxxxtar

Neues Mitglied
Ja genau, also bei mir hat es per OTA geklappt. Naja oder auch nicht ;-D Ich werde einfach auch wie du per Browser Herunterladen und nochmal sauber drüber gehen. Vielleicht ist doch einfach etwas schlief gegangen. Danke für deine Antwort.