[LB+UB] RomAur 4.0 & 3.7 inkl. Anleitung! [WHITE-BLACK]

  • 261 Antworten
  • Neuester Beitrag
Diskutiere [LB+UB] RomAur 4.0 & 3.7 inkl. Anleitung! [WHITE-BLACK] im Custom-ROMs für Sony Xperia Z2 im Bereich Root / Custom-ROMs / Modding für Sony Xperia Z2.
Robby57

Robby57

Experte
Du das habe ich nicht getestet aber gut zu wissen. Danke für die Info.
LG Robby
 
M

m3ss1a

Neues Mitglied
Super Jungs. :thumbsup::thumbsup:
Habs Rom nochmal geflashed und drauf geachtet das nen Hacken drin ist. Läuft. Ich Danke vielmals.
 
Robby57

Robby57

Experte
Kein Problem mein Bester.
 
fooox1

fooox1

Lexikon
Da es zur Auswahl steht, ist es für mich die einzige logische Erklärung.
 
D

donkhan

Ambitioniertes Mitglied
donkhan schrieb:
Danke :)

Der ursprüngliche Beitrag von 19:12 Uhr wurde um 19:46 Uhr ergänzt:

Leider funktioniert es immer noch nicht, ich kann es zwar ohne Probleme durchlaufen, Supersu gewährt dem ADB Shell auch die nötigen rechte, und startet dann neu, aber sobald ich mit dem ausschalt knof auf reboot gehe und reboot to recovery wähle, startet er einfach ganz normal neu.

Auch bringt es mir nichts wenn ich beim anschalten die volume taste leiser oder lauter drücke :(

Weiß eventuell jemand einen Rat?

Supersu sagt immer er muss die Binary aktualisieren, sobald ich das mache, schlägt es fehl, weiß gerade echt nicht weiter
Hat jemand noch einen tipp für mich bitte?
 
XperiaZx

XperiaZx

Stammgast
Schön wäre dann auch zu erwähnen das die 17.1.2.A.314 momentan noch nicht gerooted werden kann mit easy root tool, sogar Nut muss sich das erstmal anschauen da wohl größere Veränderungen an sony_ric protection vorgenommen worden sind.

Das wär mal ne info!

Aber nö:

UPDATE

alles andere interessiert nicht und hinterher ist das gejammer wieder groß :sleep:
 
fooox1

fooox1

Lexikon
Supersu sagt immer er muss die Binary aktualisieren, sobald ich das mache, schlägt es fehl, weiß gerade echt nicht weiter
Das ist der Fehler, darum lässt sich Recovery nicht installieren. Ohne funktionierenden Root kein Recovery.
 
Robby57

Robby57

Experte
Es betrifft außerdem nicht nur das ROOT auch gibt's noch keine Version für unseren Raum. Und eine Tai würde ich mir auch nicht antun da man nicht deutsch wählen kann.
LG Robby

Der ursprüngliche Beitrag von 12:08 Uhr wurde um 12:17 Uhr ergänzt:

Sorry habe es gerade gelesen dass es die Generic DE doch gibt.
 
fooox1

fooox1

Lexikon
Ja, solltest aber schauen das du die aktuellste Version benutzt. Halte dich aber auch exakt daran und wähle, bei der Recoveryinstall, die richtige Superuserversion!
 
Zuletzt bearbeitet:
Kvitja

Kvitja

Stammgast
kann mir jemand sagen welches DualRecovery ich nehmen muss? Irgendwie blick ich da grad gar nicht durch auf der Seite wo ich die downloaden kann. Bin jetzt auf der RomAur 4.0 und komme nicht ins Recovery. Und mit dem DualRecovery soll es ja gehen. Bräuchte es allerdings in nem Format damit ich es über das FlashTool flashen kann :-/ Also nachträglich
Ok, hat sich erledigt, hab es hinbekommen :)
 
Zuletzt bearbeitet:
XperiaZx

XperiaZx

Stammgast
@Kvitja Die 4.0 ist online ;-)

Wenn das der Changelog sein soll:

RomAur v4.0 FULL ROM -19/07
- Based on 17.1.2.A.0.314 kk4.4.2
- Improved soundmod
- Minor changes and fixes
FULL WIPE REQUIRED
FOR NOW ONLY FOR d6503

Für was brauch ich die 4.0 ??? Wenn mein Rom super funktioniert!
Dafür ein Full Wipe?

! :flapper:

Es ist immer noch 4.4.2

VERSION: 17.1.2.A.314

Official Changelog
-Enhanced voice call quality <- war immer gut bei mir
-Improved touch function and -performance <- was soll sich da verbessert haben?
-Charging improved when battery is low <- lädt es jetzt schneller?
-Overall performance and stability improved <- läuft bei mir und ist stabil
-And all of our latest bug fixes and improvements
<- wäre schön zu wissen was genau gemacht ist :)

Wer kann bei der 4.0 das bestätigen? Läuft sie besser?

Wäre schön mal ein paar Stimmen dazu zu hören !

Danke
 
Zuletzt bearbeitet:
D

donkhan

Ambitioniertes Mitglied
fooox1 schrieb:
Ja, solltest aber schauen das du die aktuellste Version benutzt. Halte dich aber auch exakt daran und wähle, bei der Recoveryinstall, die richtige Superuserversion!
Kannst du mir bitte sagen welche die Richtige version für die FW ist? Ich bekomme immer nur 3 mal einen fehler das die version nicht übereinstimmt
 
Kvitja

Kvitja

Stammgast
donkhan schrieb:
Kannst du mir bitte sagen welche die Richtige version für die FW ist? Ich bekomme immer nur 3 mal einen fehler das die version nicht übereinstimmt

Ich hab diese hier
Confixx
 
Robby57

Robby57

Experte
Sehe ich das richtig daß du keinen unlocked Bootloader hast?