Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[PIE][Treble][LineageOS 16.0][INOFFIZIELL] *12.03.2019*

  • 81 Antworten
  • Neuester Beitrag
Diskutiere [PIE][Treble][LineageOS 16.0][INOFFIZIELL] *12.03.2019* im Custom-ROMs für ZTE Axon 7 im Bereich Root / Custom-ROMs / Modding für ZTE Axon 7.
DuSchu

DuSchu

Erfahrenes Mitglied
@ChrisFeiveel84 Gibt es dort jetzt die Extra settings? Wenn nicht bleibe ich erstmal bei Havoc Pie
 
C

ChrisFeiveel84

Gast
@DuSchu Das kann ich dir leider nicht sagen bin selber auf havoc 8.1.0
 
Carl52

Carl52

Erfahrenes Mitglied
Der Ordenkrieger hat gestern ein Update veröffentlich. Bin gerade beim herunterladen.
 
Sunny

Sunny

Urgestein
OP aktualisiert :)
Neue Build vom 07.09.2018 eingefügt.

Danke @Carl52 und @ChrisFeiveel84 :)
 
Zuletzt bearbeitet:
Carl52

Carl52

Erfahrenes Mitglied
Ich will das Update von gestern aufspielen.
Dazu eine Frage:
Soll ich dazu die vendor_zte_axon7-oreo.zip vorher installieren?
 
Sunny

Sunny

Urgestein
@Carl52
Du hast dein Handy schon für Treble eingerichtet bzw die Partition ist vorhanden?
Falls ja, brauchst du das nicht mehr machen.
Die Vendor Zip für die Einrichtung der Daten auf der Vendor Partition ist dann diese hier.
 
Carl52

Carl52

Erfahrenes Mitglied
@Sunny Ich sehe gerade, daß Du ArrowOS 9.0 (Treble/GSI) ohne Google (MicroG) installiert hast. Würdest Du bitte einen Installationsablauf incl. Downloadlink dazu erstellen. Ich habe nur Arrow 8.1 gefunden. Danke
 
DuSchu

DuSchu

Erfahrenes Mitglied
@Carl52 Auf der seite gibt es die system_arm64_ab.zip und system_arm64_a.zip lade die von mir markierte Version runter.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Sunny schrieb:
Anleitung muss noch bisschen warten
Kannst du mir schon was zum Akku Verbrauch sagen?
 
Sunny

Sunny

Urgestein
@Carl52
Screenshot_Chrome_20180910-161841.png
@DuSchu
Noch nicht wirklich, da ich momentan einfach kein "gewöhnliches" Nutzer verhalten hin bekomme.
Zu viele Neustarts, Recovery, installieren und deinstallieren von Apps, Mods usw.
Aber der erste Eindruck passt :)
 
DuSchu

DuSchu

Erfahrenes Mitglied
@Sunny Kann ich die Rom einfach drauf machen? Oder muss ich zuvor eine Treble Rom installieren? Also zb: Havoc8.1.zip und dann dass system-image?
 
Sunny

Sunny

Urgestein
@DuSchu
Das ist eine Treble GSI.
Wenn du die Treble bzw Vendor Partition eingerichtet (partitioniert hast, musst du die Vendor Partition nur mit Nfounds ZIP einrichten....
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Den Rest wie immer.
GSI entpacken und in der System Partition installieren.
Einmal starten lassen, dann wieder in die TWRP und GApps, Magisk usw...
 
DuSchu

DuSchu

Erfahrenes Mitglied
Sunny schrieb:
Das ist eine Treble GSI.
Das ist mir schon klar... Aber bei manchen GSI Roms muss mann es anders installieren, da manche sonst nicht funktionieren;

1) Use TWRP Treble.
2) Wipe Vendor, System, Data, Cache and Dalvik.
2) Flash Nfound-Treble1.1
3) Flash TREBLE ROM (ANY)
4) Flash a Havoc 2.0 GSI (arm64-A Only).(Flash as system image)
5)Flash GApps of your choice (Recommended BitGapps).
6) Reboot to System.
7) Now Again reboot to Recovery and Flash Magisk 16.7


Meine Frage war, ob ich diese Rom installieren kann ohne das zu befolgen was Markiert ist.

Die oben Schräg makierte Anleitung, hat nivhts mit der ibstallatio
 
Zuletzt bearbeitet:
Sunny

Sunny

Urgestein
@DuSchu
Das kannst du dir auch bei der HavocOS sparen, da wir ja den Vendor zip von Nfound haben, da sind alle Geräte spezifischen Daten von unserem A7 drauf
 
DuSchu

DuSchu

Erfahrenes Mitglied
Sunny schrieb:
Das kannst du dir auch bei der HavocOS sparen
Nein! Bei mir nicht, wenn ich den oben Beschriebenen Punkt nicht beachte, wird mein Handy nach der Rom Installation nicht als Android 9 erkannt, somit Gapps nicht funktioniert.. Außerdem bekomme ich bei den SystemApps ein ForceClose.. Und wenn ich die Rom installiere wie ich es beschrieben habe geht Gapps/Systemapps.
 
Sunny

Sunny

Urgestein
@DuSchu
Komisch, ist bei mir nicht so.
Es reicht, da ja die vendor Partition schon eingerichtet ist.
Versuche mal die vendor Partition zu formatieren und dann Nfounds zip neu drüber zu flashen.
 
DuSchu

DuSchu

Erfahrenes Mitglied
@Sunny Hatte ich schon... Habe aber selbst kein Problem diesen "Extra" schritt zu befolgen. Ist aber Komisch..
 
H

Hille4711

Fortgeschrittenes Mitglied
so neues Build online mit vielen Fixes
SD Card Bug behoben und Vibration ist jetzt auch wieder gut
 
Sunny

Sunny

Urgestein
OP mit Update vom 18.09.2018 aktualisiert :)
 
Ähnliche Themen - [PIE][Treble][LineageOS 16.0][INOFFIZIELL] *12.03.2019* Antworten Datum
39
21