Ecipse-Java-Android

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Ecipse-Java-Android im Diskussionen zu Entwickler-/Entwicklungstools im Bereich Android App Entwicklung.
R

RoRe2010

Neues Mitglied
Hallo zusammen,

Problem : Beim Versuch das ADT-Plugin im Eclipse zu installieren erscheint folgende Fehlermeldung :
Cannot complete the install because of a conflicting dependency.
Software being installed: Android Hierarchy Viewer 23.0.4.1468518

Kann hier jemand weiterhelfen. habe schon Stunden ohne Erfolg damit verbracht das Problem zu lösen !

Habe Eclipse 4.0 und Java 7 und Android SDK installiert

Danke im Voraus !

Grüsse, Rolf
 
Kardroid

Kardroid

Stammgast
Zwar keine große Hilfe, aber wenn du ohne NDK arbeiten musst, dann würde ich einen Wechsel zu Android Studio empfehlen. Eclipse wird nicht mehr so gut von Google Supportet.

Sonst kannst du nur nochmal alles runterladen und nochmals installieren. Bei mir läuft Android auch auf Eclipse 4.4.1. Vielleicht nimmst du mal das neuste Eclipse.