Nexus 6P erkennt nagelneue SIM-Karte nicht

  • 8 Antworten
  • Neuster Beitrag
  • Schlagworte
    sim-karte
K

KMWolf

Neues Mitglied
Threadstarter
Hallo,
habe mir direkt im PlayStore das Nexus 6P bestellt und bei O2 eine neue SIM-Karte. Das Nexus erkennt zwar, dass eine SIM-Karte eingelegt ist, antwortet nach Eingabe der PIN aber: SIM-Karte gesperrt.
Ich habe die SIM-Karte dann testweise als Micro-SIM (netterweise werden die neuen Karten ja im Multiformat geschickt) in ein anderes Telefon gesteckt, dort funktioniert sie.
Habe daraufhin mit Google telefoniert und sehr schnell ein Ersatz-Nexus bekommen. Das entsperrt die SIM-Karte aber auch nicht, das Resultat ist dasselbe. Hat jemand eine Idee?
Knut
 
stetre76

stetre76

Senior-Moderator
Teammitglied
Bekommst du Funkempfang, oder reagiert die SIM überhaupt nicht?

Die meisten neuen SIMs müssen erst aktiviert werden - bei den meisten Mobilfunkanbietern (zumindest hier in AT), kann man das Online machen.
Man braucht dazu die SIM-Kartennummer der alten Karte und die der neuen Karte.
Schaue einmal auf der O2 Seite nach, was da dazu steht (oder im Umschlag, in dem die neue SIM geschickt wurde...da sollte auch eine Anleitung dabei sein).

Die alte SIM Karte wird dann deaktiviert und die neue aktiviert - 2 Karten, die auf die gleiche Nummer lauten, gehen normaler Weise nicht!

Sollte das Problem dann noch immer auftreten, würde ich auch unter
Einstellungen > Drahtlos & Netzwerke > Mehr > Mobilfunknetze > Zugangspunkte (APNs)
nachschauen, was für ein APN eingetragen ist.
 
K

KMWolf

Neues Mitglied
Threadstarter
Die SIM reagiert im Nexus überhaupt nicht. Sie wurde aber aktiviert und funktioniert ja auch problemlos in einem anderen Handy, das ich ersatzweise nutze.

Unter Zugangspunkte (APNs) bekomme ich die Meldung "Die Einstellungen für den Zugangspunkt sind für diesen Nutzer nicht verfügbar".

Wenn ich dann Mobilfunkanbieter wähle und bei den Verfügbaren Netzwerken o2 auswähle, kommt eine ganze Zeit die Meldung "Registrierung in o2-de läuft..." und schließlich "Momentan kann keine Verbindung aufgebaut werden. Versuchen Sie es später noch einmal." Liegt's daran?

Grüße
Knut

PS: Das Nexus erkennt immerhin, ob eine SIM-Karte im Schlitten liegt und fordert nur dann die PIN an.
 
Zuletzt bearbeitet:
fazerdirk

fazerdirk

Experte
Auch ein Neustart hilft nicht?
 
qu4nd

qu4nd

Ehrenmitglied
Versuch doch mal den Netztwerktyp um zu stellen.
Also von LTE auf 2G und zurück oder umgekehrt...
 
K

KMWolf

Neues Mitglied
Threadstarter
Klasse, danke! Das war's. Netzwerktyp stand auf 4G (empfohlen). Habe ihn umgestellt auf 3G und neu gestartet. Jetzt läuft's! Danke an alle für Eure Hilfe!

Was ich aber unbedingt noch erwähnen muss: Gestern morgen habe ich bei Google angerufen und mein Dilemma geschildert. Man versprach mir nach ausführlicher Schilderung ein Ersatzgerät und das war heute Nachmittag bereits da. Unglaublich schnell!

Grüße
Knut
 
qu4nd

qu4nd

Ehrenmitglied
Gut, dass es läuft. 4G sollte eigentlich auch gehen wenn du zurück schaltest.
Mich wundert, dass der Support von Google nicht auf die Idee kommt, dir so etwas nahe zu legen?!?!
 
K

KMWolf

Neues Mitglied
Threadstarter
Hab's gerade mal versucht, geht nicht ("Mobilfunknetz nicht erreichbar"). Bleibe also bei 3G.
Grüße
Knut
 
M

Michael61

Neues Mitglied
Hallo,
habe mich extra wegen dieses Problems hier angemeldet. Mission erfolgreich: Umstellung auf G3 hat funktioniert, danke !
Der Service von 1&1 wusste jedenfalls nicht Bescheid.
 
Oben Unten