1. Sickzz, 07.01.2019 #1
    Sickzz

    Sickzz Threadstarter Android-Experte

    Hallo,
    da dies anscheinend nur auf meinem Handy passiert, wende ich mich im Pixel 3 Forum an euch.

    In Verbindung mit dem Speedport Smart 3 der Telekom kann ich manche Server/Seiten nicht aufrufen. Dabei handelt es sich aktuell um Twitter (per App oder Browser) und Amazon (per App oder Browser).
    In anderen WLAN-Netzwerken und über LTE funktioniert das einwandfrei.
    Beim iPhone XR meiner Freundin und bei unseren Laptops funktioniert das auch einwandfrei. Nur bei meinem Pixel 3 XL tauchen diese Probleme auf.
    Die Telekom selbst meinte, dass kein Fehler bei denen vorliegt, vorallem weil bei anderen Gerät das funktioniert.
    Das lustige ist, meine Eltern haben VDSL mit dem gleichen Router - dort habe ich auch die gleichen Probleme!

    Falls trotzdem von Relevanz:
    In unserer Wohnung haben wir Telekom Glasfaser. Heißt, ein extra Glasfaser-Modem in der Wand und der Speedport Smart 3 per LAN-Kabel an dieses Modem geschlossen.

    Hatte schon überlegt, IPv6 auszuschalten, aber das geht nicht bei dem Router. An den Ports sollte es IMHO nicht liegen, oder täusche ich mich da? (Netzwerktechnik ist null mein Fachgebiet, vorallem, welche Ports soll ich dann öffnen? Ich öffne sicher nicht einfach alle Ports und somit auch die kritischen)

    Ich hoffe, hier kann mir jemand helfen.
     
  2. eric.a.bardu, 07.01.2019 #2
    eric.a.bardu

    eric.a.bardu Fortgeschrittenes Mitglied

    Ich habe das gleiche Problem, Pixel 3 XL mit Vodafone vdsl. Auch ich muss für zb Amazon oder Netflix wifi deaktivieren. Manchmal hilft es, eine feste IP zu vergeben, aber nur temporär.

    Habe gehofft der Januar patch bringt Abhilfe, leider Fehlanzeige.
     
  3. Akki10, 08.01.2019 #3
    Akki10

    Akki10 Android-Guru

    Was hast du denn für einen Router? Die Easy Box soll wohl ab und zu Probleme machen.
     
  4. FormelLMS, 08.01.2019 #4
    FormelLMS

    FormelLMS Android-Lexikon

    Man könnte mal den DNS eintrag ändern. Zb auf den von Google. Teste das mal, wenn man es bei dir ändern kann.
     
  5. b0thunt3r, 08.01.2019 #5
    b0thunt3r

    b0thunt3r Erfahrener Benutzer

    Ich habe eine Fritzbox 7590 und ein Repeater dazwischen, kann diese Probleme nicht bestätigen, muss also irgendwas mit dem entsprechenden Router in Kombination mit dem Pixel zu tun haben.
     
  6. Sickzz, 09.01.2019 #6
    Sickzz

    Sickzz Threadstarter Android-Experte

    Schaue mal zuhause nach, welches DNS eingetragen ist.

    Router ist ein Speedport Smart 3: Speedport Smart 3: schnellen WLAN-Router kaufen/mieten | Telekom in Verbindung mit einem Glasfasermodem
     
  7. Holandroid, 09.01.2019 #7
    Holandroid

    Holandroid Neuer Benutzer

    Ist bei mir leider auch der Fall. Betroffen sind insbesondere Amazon und Spiegel Online App. Bei beiden lädt es im heimischen WLAN keine Unterseiten. Ich verwende eine [​IMG]. Das Januar update hat leider keine Besserung gebracht. Ich freue mich über Ideen zur Problemlösung.
     
  8. orgh.4873, 09.01.2019 #8
    orgh.4873

    orgh.4873 Android-Experte

    habe das gleich System kein Probleme alles läuft Perfect.


    lg
     
  9. FormelLMS, 10.01.2019 #9
    FormelLMS

    FormelLMS Android-Lexikon

    Hat es denn was gebracht mit dem dns?
     
  10. Hannes56, 16.01.2019 #10
    Hannes56

    Hannes56 Neuer Benutzer

    Habe das gleiche Problem mit dem pixel3 und einem Speedport w724v
    Werde morgen Mal die DNS Sache Testen
    Über andere Lösungen würde ich mich freuen :D
    Achso Probleme aktuell alle Amazon Apps
     
  11. Hannes56, 20.01.2019 #11
    Hannes56

    Hannes56 Neuer Benutzer

    Also DNS getestet bringt nix! Eine vpn App hilft erstmal. Und wie in einem anderen Forum gelesen kennt Google das Problem und arbeitet daran
     
  12. dyphenyl, 11.02.2019 #12
    dyphenyl

    dyphenyl Neuer Benutzer

    Habe das gleiche Problem.
    Meine Lösung beseitigt zwar nicht die Ursache aber es hilft :)
    Habe beim Speedport einen Gastzugang eingerichtet und damit mein Pixel3 verbunden.
    Ergebnis: Alle Server erreichbar

    Gruß
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Pixel 3 Probleme Hotspot/Bluetooth Abbrüche Google Pixel 3 / Pixel 3 XL Forum 30.01.2019
WLAN Verbindung bricht immer wieder ab? Google Pixel 3 / Pixel 3 XL Forum 08.01.2019
Habt ihr Probleme mit eurem Pixel 3 / 3 XL Google Pixel 3 / Pixel 3 XL Forum 18.12.2018
WLAN im Ruhemodus aktiviert lassen Google Pixel 3 / Pixel 3 XL Forum 05.12.2018
Pixel 3 Aktuelle Probleme bei Neugeräten Google Pixel 3 / Pixel 3 XL Forum 14.11.2018
WLan Probleme Google Pixel 3 / Pixel 3 XL Forum 13.11.2018
Pixel 3 Verbindungsabbrüche WLAN Google Pixel 3 / Pixel 3 XL Forum 08.11.2018
Du betrachtest das Thema "WLAN Probleme: manche Server nicht aufrufbar" im Forum "Google Pixel 3 / Pixel 3 XL Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.