Benachrichtigungen auf AOD inaktiv bei "Bitte nicht stören"

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Benachrichtigungen auf AOD inaktiv bei "Bitte nicht stören" im Google Pixel 6 Pro Forum im Bereich Google Forum.
F

fosgate

Stammgast
Hallo,

mein egentliches Ziel ist es mein Telefon komplett auf stumm zu schalten (über Tasker), da ich eine Smartwatch benutze und die Benachrichtigen ausschließlich darüber "hören" bzw. bekommen möchte.
Nachdem das mit dem ändern des Soundprofils aktuell wegen eines "Fehlers" in Android 12 nicht möglich ist, habe ich mir mit "Bitte nicht stören" geholfen. Das kann ich einwandfrei mit Tasker schalten, allerdings gibt es eine Sache, die mich stört ... sobald das "Bitte nicht stören" aktiviert wurde, sind die Benachrichtigungen (kleinen Icons) auf dem AOD deaktiviert. Oben beim Wetter wird lediglich das "Bitte nicht stören" Symbol angezeigt. Das das Handy nicht vibriert bzw. Töne von sich gibt ist ja in Ordnung und soll ja auch so sein, aber ein Icon auf dem AOD stört ja nicht, denn man muss ja gezielt drauf schauen.

Kann man das irgendwie ändern, also dass die Icons auf dem AOD immer angezeigt werden?

VG
Robert
 
F

fosgate

Stammgast
Vielen Dank !!!
 
P

pleitegeier

Guru
Was für eine Smartwatch denn?
Bei Wear OS gibt's dafür ne extra Einstellung, die die Benachrichtigungen auf dem Smartphone stumm schalten..
 
F

fosgate

Stammgast
Eine Galaxy Watch 4 ... mir geht es aber nicht nur um normale Benachrichtigungen, sondern auch Anrufe. Einfach alles.
Das Telefon soll immer stumm sein, außer dei Fritz!Fon, denn hier funktioniert die Benachrichtigung nicht auf der Smartwatch.
Aber das konnte ich aber problemlos als "Ausnahme" in "Bitte nicht stören" einrichten.
Beitrag automatisch zusammengefügt:

pleitegeier schrieb:
Was für eine Smartwatch denn?
Bei Wear OS gibt's dafür ne extra Einstellung, die die Benachrichtigungen auf dem Smartphone stumm schalten..
Ich habe mir die Option mal angeschaut ... Du hast recht, die Option gibt es auch bei mir.
Aber wie schon geschrieben, trotzdem klingelt mein Telefon bei Anrufen, was es bei nicht stören nicht macht.
Da vibriert dann nur meine Uhr. Es war ja wirklich alles ganz einfach, als das Soundprofil "Mute" noch per Tasker
einzuschalten war. Ich hoffe, dass das in den kommenden Wochen bzw. Monaten noch korrigiert wird.
Der Entwickler von Tasker hat hier schon ein Ticket bei Google aufgemacht.
 
Zuletzt bearbeitet:
P

pleitegeier

Guru
@fosgate achso.
Siehste mal, ich bekomm so selten Anrufe rein, dass ich noch gar nicht gemerkt habe, dass das Smartphone dann trotzdem klingelt 😂
 
Ähnliche Themen - Benachrichtigungen auf AOD inaktiv bei "Bitte nicht stören" Antworten Datum
13
5
6