App erfordert neuere SDK Version

  • 2 Antworten
  • Neuester Beitrag
Diskutiere App erfordert neuere SDK Version im Google Play Store (Android Market) im Bereich Android Apps und Spiele.
C

cheine

Ambitioniertes Mitglied
Hallo.

Beim Update der Facebook App kommt bei der Installation immer die Meldung: Fehler: App erfordert neuere SDK-Version.

Ich hatte testweise Lollipop auf meinem Z1 compact installiert. Das hat mir nicht gefallen und ich habe das TWRP Backup von Kitkat wieder aufgespielt. Als dann Facebook aus dem Playstore aktualisiert werden sollte, kam der Fehler. Ich habe versucht Facebook zu deinstallieren und dann neu zu installieren, aber das klappt nicht. Ein Wipe des Dalvik / Cache hat auch nichts gebracht. Auch der Versuch ein mit TitaniumBackup erstellte Sicherung vom Tablet ist zwar lauffähig, aber auch die lässt sich nicht aktualisieren.

Bis jetzt ist nur Facebook betroffen, aber ich habe Sorge das auch andere Apps in Zukunft betroffen sind.
Weiß zufällig jemand was den Fehler verursacht und wie ich das beheben kann?

Gruß
Carsten
 
laborskript

laborskript

Experte
Ich würde an deiner Stelle noch mal ein aktuelles KitKat-Rom neu und sauber (also mit Full-Wipe) flashen und dann im Anschluss dein TWRP-Nandroid zurück spielen.
Ich glaube, mit Lollipop kamen ein paar Dinge unter der Haube hinzu, die in einem Nandroid nicht gespeichert werden und deshalb kann es sein, dass dein Handy denkt, eigentlich sollte schon Lollipop drauf sein, womit es dann zu Problemen mit dem KitKat Nandroid kommen kann.

Ist nur ne Idee, aber einen Versuch wert.
 
C

cheine

Ambitioniertes Mitglied
Das hat geklappt. Dumm nur das ich ausversehen das Nandroid Backup gelöscht habe...
Aber gut das es TitaniumBackup gibt.
 
Ähnliche Themen - App erfordert neuere SDK Version Antworten Datum
1
16
2