Schlagworte:
  1. MaxMan95, 15.12.2017 #1
    MaxMan95

    MaxMan95 Threadstarter Neuer Benutzer

    Hi zusammen,

    habe ein Huawei 5X mit LineageOS installiert.
    Nun wollte ich Updates machen über das System. Nach Neustart kommt "Software install failed" (EMUI).
    Dann komme ich in das Huawei eRecovery mit 3 Optionen (Reboot, Wipe/Cache, FactoryReset).
    Dann geht zwar wieder alles nach Reboot, aber da stimmt was nicht:

    Ich kann per ADB so oft ich will TWRP flashen, es startet nicht nach "Boot in Recovery" (nur eRecovery), noch per Boot über ADB (waiting device)...

    Ich verzweifel gerade etwas... Was ist da los? Kann mir jemand helfen? Würde das neueste Lineage ja gerne per SD Karte installieren, aber ohne TWRP geht das nicht. Komme da nicht rein...

    Danke Euch!
     
  2. ooo, 16.12.2017 #2
    ooo

    ooo Android-Guru

    Phone:
    • Einstellungen > Entwickleroptionen > "Erweiterter Neustart" > aktivieren
    • Power-Button > Auswahl "Neu starten" > Auswahl "Bootloader"
    Rechner:
    • Rechner und Phone mit dem USB-Datenkabel verbinden
    • Terminal (Windows "Eingabeaufforderung" / cmd.exe) öffnen

      Eingaben:
      Tipp (Fehlervermeidung): Das aktuellste TWRP gibt es hier
    Phone:
    • TWRP > Reboot > Recovery
    • TWRP > Reboot > System
    ___

    Momentan kann es sein, dass angebotene OTA-Updates zwar auf das Phone heruntergeladen werden, aber die Datei nicht automatisch installiert wird.
    Das Phone startet zwar in das TWRP Recovery, macht dann aber nichts mehr.

    Lösung:
    • TWRP > Install > Wechseln nach /data/lineageos_updates/ > Auswahl <lineage-xyz>.zip
    • TWRP > Swipe to install ...
    • TWRP > Swipe to reboot ...
     
  3. MaxMan95, 18.12.2017 #3
    MaxMan95

    MaxMan95 Threadstarter Neuer Benutzer

    Keine Ahnung was der Fehler war, aber ich konnte nun mit dem neuen TWRP es booten. Und dadurch Lineage neu installieren.
    Ich danke dir 10000000x. Vielen Dank

    PS: Kann aber immer noch nicht in TWRP booten. Kommt immer noch EMUI scheiße....
     
  4. ooo, 19.12.2017 #4
    ooo

    ooo Android-Guru

    Ja, das ist seltsam. - Normalerweise sollte das TWRP Recovery nach der o. g. Prozedur zu starten sein.
    Was mich wundert, ist, dass du in das eRecovery (Emergency Recovery) bootest, anstatt in das zu erwartende "normale" (hier jetzt TWRP Recovery).

    Um das TWRP Recovery zu behalten ist vor allem wichtig, dass man nach dessen Flashen und dessen ersten Start direkt aus dem laufenden TWRP Recovery nochmal in das TWRP Recovery startet. (TWRP-Hauptmenü > Reboot > Recovery)

    Dann dort wieder angekommen direkt LineageOS (und sofern gewünscht Google Apps) installieren.
    ___

    Falls du dich irgendwann/irgendwo bereits vorher vertan hattest, kannst du auch zurück zum Original und danach nochmal installieren:
     
    Zuletzt bearbeitet: 23.12.2017
Die Seite wird geladen...

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. honor 5x update 2018

    ,
  2. lineageos boots in erecovery after update huawei

    ,
  3. honor 5x update mit twrp

    ,
  4. honor 5x android 7,
  5. Android 7 für honor 5x,
  6. honor 5x update
Du betrachtest das Thema "Update Probleme / TWRP startet nicht - Huawei 5X" im Forum "Honor 5X Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.