1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. timschaer, 22.12.2010 #1
    timschaer

    timschaer Threadstarter Neuer Benutzer

    Hallo liebe Community,

    ich hab seit einer Woche mein neues HTC Desire HD. Soweit bin ich eigentlich zufrieden...

    Nur hackt mein Android OS ziemlich doll. Manchmal läufts ganz smooth aber oft hackts und stockts einfach total! Manchmal stürtzt es ab und startet neu. Und seit heute erkennt er die SD Karte komischer weise nicht mehr...

    Ein Kumpel meinte ich sollte mir ne neue Firmware draufspielen oder es einfach zurück setzen.

    Seid ihr der gleichen Meinung? Bzw. wie geh ich da am besten vor :p

    Danke im vorraus!

    Cheers
     
  2. Darkseth, 22.12.2010 #2
    Darkseth

    Darkseth Android-Guru

    Mach erstmal USB Debugging an, damit wär ein kleiner Bug weg.

    vielleicht liegts daran.

    Ich nehme an, du hast noch nix geflasht oder sowas?
     
  3. timschaer, 22.12.2010 #3
    timschaer

    timschaer Threadstarter Neuer Benutzer

    Hab bisher noch gar nichts an Betriebssystem oder ähnlichem rumgefummelt...

    Hab USB-Debugging an gestellt. Mal schaun obs was bringt!

    Kann ich das Symbol oben in der Leiste irgendwie ausblenden?
     
  4. Darkseth, 22.12.2010 #4
    Darkseth

    Darkseth Android-Guru

    wenn du das ding vom PC trennst, ist das Symbol auch weg.
     
  5. timschaer, 22.12.2010 #5
    timschaer

    timschaer Threadstarter Neuer Benutzer

    Alles klar! Dann dank ich dir schonmal!!!