MMS Empfang/Versand funktioniert nicht --> Generischer Netzwerkfehler

J

julia1810

Neues Mitglied
Threadstarter
Hab seit einer Woche ein DHD (ohne Branding, ohne Simlock) und verwende es mit telering (Österreich). I-net und alles andere funktioniert perfekt nur klappt MMS versand und empfang einfach nicht. hab die APN-einstellungen genauso eingestellt wie's in den ganzen Foren sowie seitens telering angegeben ist. hab schon unzählige verschiedene varianten bei den APNs ausprobiert aber es klappt einfach nicht. hab auch gelesen man soll sich erst mal selbst ne mms schicken um das ganze zu aktivieren, klappt bei mir aber auch nicht weil immer wenn ich ne mms schicken will "Generischer Netzwerkfehler" kommt. Dass von telering irgendwas aktiviert werden muss glaub ich auch nicht, da ich schon seit jahren bei telering bin und mms auf meinen alten handys immer tadellos funktioniert hat.
Hab schon alles ausprobiert was hier im Forum empfohlen wird, aber bei mir hat bisher noch nichts geholfen.
bin nun echt schon am verzweifeln und weiß einfach nicht mehr weiter... :(

hier mal meine APN-einstellungen:

1) web
Name: tele.ring web
APN: web
Nutzername: web@telering.at
Passwort: web
MMS-Protokoll: Wap 2.0
MCC: 232
MNC: 07
Authentifizierungstyp: PAP
APN-Typ: default

2) mms
Name: tele.ring mms
APN: mms
Nutzername: wap@telering.at
Passwort: wap
MMSC: relay.mms.telering.at
MMS-Proxy: 212.95.31.50
MMS-Port: 8080
MMS-Protokoll: Wap 2.0
MCC: 232
MNC: 07
Authentifizierungstyp: PAP
APN-Typ: mms

was ich nicht angegeben hab ist "nicht festgelegt"

falls irgendjemand bei den einstellungen einen fehler entdeckt oder mir sonst noch irgendwelche tipps geben kann bitte gebt mir bescheid. wäre sehr sehr dankbar!!!

lg,
Julia
 
Oben Unten