1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. FrankyD73, 10.04.2011 #1
    FrankyD73

    FrankyD73 Threadstarter Neuer Benutzer

    Hallo zusammen,

    kann ich irgendwie eine Option aktivieren das nach Verbindung mit der Freisprecheinrichtung (FSE) automatisch auch das Handy darauf umschaltet? Im Moment ist es so das ich bei eingehenden Anrufen immer manuell den Lautsprecher auf Bluetooth schalten muss. Nur bei ausgehenden Anrufen geschieht das automatisch. Habe ich da irgendwas übersehen?

    Gruß
    Franky
     
  2. mobil_z, 17.05.2011 #2
    mobil_z

    mobil_z Android-Hilfe.de Mitglied

    Das würde mich auch interessieren.

    In den Einstellungen im DZ habe ich unter 'Dock' auch die FSE als Standardgerät eingestellt, es wird automatisch über BT verbunden, sobald beide BT in Reichweite sind, Klingeln eingehender Gespräche kommt über die FSE nur eben das eigentliche Gespräch nicht, dazu muss ich auf dem Display erst manuell das BT-Gerät auswählen.

    ... ist also nichts mit Phone in der Tasche lassen, einsteigen, BT koppeln lassen und losfahren... jedes Billig-Handy mit BT kann das, aber ein Android nicht?
    Kann ja wohl nicht sein....
     
  3. Pumeluk2, 17.05.2011 #3
    Pumeluk2

    Pumeluk2 Android-Lexikon

    *???* - Bei mir funktioniert das genau wie beschrieben (gut, ich aktiviere vorher Bluetooth, da ich es ausserhalb des Autos wegen Akkuleistung deaktiviert habe). Dann schalte ich die Bluetooth-Freisprecheinrichtung ein und alles ist gut ...
     
  4. Telmo, 18.05.2011 #4
    Telmo

    Telmo Android-Hilfe.de Mitglied

    Bei den Optionen des Headsets (im BT Menü) ist "Telefon - Für Audiosystem des Telefons verwenden" eingeschaltet?

    Das ganze sollte schon so funktionieren wie man es erwartet...
    Ist definitiv kein Fehler vom Betriebssystem.

    PS: Es ist egal in welcher Reihenfolge BT am Telefon und oder das Headset eingeschaltet wird.
     
  5. mobil_z, 18.05.2011 #5
    mobil_z

    mobil_z Android-Hilfe.de Mitglied

    Habe ich überprüft, das war auch eingeschaltet.

    Ich habe es nun aber gelöst, indem ich das Pairing nochmal komplett entfernt habe, dann beide Geräte wieder neu verbunden und die Einstellungen neu gesetzt.
    Bei meinem ersten Test funktioniert es nun.
     
  6. Pumeluk2, 18.05.2011 #6
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Vielleicht egal, aber aus praktischen Gründen bevorzuge ich meine Reihenfolge. Bluetooth am Handy kann ich bereits ausserhalb des Autos einschalten, die Freisprecheinrichtung aber nicht :biggrin:
     

Users found this page by searching for:

  1. für audiosystem des telefons verwenden

    ,
  2. samsung hm1350 für audiosystem des telefons benutzen

    ,
  3. fuer audiosystems des telefons verwenden

Du betrachtest das Thema "Bluetooth FSE Option????" im Forum "HTC Desire Z Forum",