1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. scarabeaus, 04.12.2011 #1
    scarabeaus

    scarabeaus Threadstarter Neuer Benutzer

    hallo,

    habe das problem, dass ich nach einem systembackup in eine Boot endlosschleife lande.

    Flogende schritte habe ich bisdahin unternommen:
    1. Gerät mit unrevoked 3 gerootet
    2. mit ROM Manager PRO "Clockwork Mod Recovery 2.5.0.7" installiert
    3. reboot + sysbackup
    4. reboot + Endlosschleife

    habe es auch versucht mit batterie rausnehmen, warten und wieder einsetzten. Komme zumindest noch ins boot menu. Habe einen punkt unter recovery gefunden: -wipe data/factory reset ; hat auch nichts gebracht.

    Um genau zu sein: Ich komme nur bis zum HTC Logo. Die schrift "quitly prilliant" erscheint nicht mehr.

    Hat jemand eine Idee was ich machen kann?
     
    Zuletzt bearbeitet: 04.12.2011
  2. scarabeaus, 04.12.2011 #2
    scarabeaus

    scarabeaus Threadstarter Neuer Benutzer

    Update!

    Habe einmal ein kompletes System Recovery durchgeführt. Jetzt startet zwar das Handy wieder, allerdings bekomme ich keine Netzverbindung. Mit einer anderen Simkarte funktioniertes aber. :cursing:
     
    Zuletzt bearbeitet: 04.12.2011
  3. Gast5050, 04.12.2011 #3
    Gast5050

    Gast5050 Gast

    Spiel mal ne ruu ein und mach alles neu.
     
  4. scarabeaus, 10.12.2011 #4
    scarabeaus

    scarabeaus Threadstarter Neuer Benutzer

    hi, problem hat sich fitzigerweise von selbst gelöst. nach dem ich 3 verschiedene Sims probiert habe, und x-mal den akku rausgenommen habe, hats auf einmal wieder funktioniert. keine ahnung vorans gelegen hat.

    grüße
    scarabeaus
     
Du betrachtest das Thema "Boot Endlosschleife nach Sys Backup" im Forum "HTC Desire Forum",