1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. dav1do, 16.01.2012 #1
    dav1do

    dav1do Threadstarter Android-Hilfe.de Mitglied

    Hallo...
    Ich glaub ich hab müll gebaut...
    Ich wollte mein Handy s-off machen.. Revolutionary hats aber nicht erkannt und ich wollte es mit der stock rom versuchen... Also hab ich es eingespielt aber dann hat mein handy nicht mehr gebootet... Also wollte ich mein altes backup auf mein Handy ziehen und es wird nicht mehr angezeigt...
    Ich glaub das ist ein usb brick...

    "Ohne S-Off:
    im fasbootmodus starten und dann die Eingabeaufforderung starten
    folgendes inegeben:

    fastboot oem enableqxdm 0

    und dann im recovery die zip aus diesem Thread USB brick/rickrolled/b0rked -> FIXED! - Android @ MoDaCo flashen und der USB Brick ist behoben"


    so wollte ich es reparieren.. Aber wenn ich in den fastbootmodus gehe und die eingabeaufforderung starte und das eingebe kommt " befehl nicht gefunden... :( "

    Bin hier echt fast am heulen...

    /edit Achso musste noch adb runterladen...
    http://www.brutzelstube.de/2010/adb-unter-windows-installieren/
    Habs so wie hier gemacht aber wenn ich "adb devices" eingebe kommt : List of devices attached
    und dann nichts mehr...

    und wenn ich fastboot oem enableqxdm 0 eingebe kommt : Waiting for device...
    :(
     
    Zuletzt bearbeitet: 16.01.2012
  2. dav1do, 16.01.2012 #2
    dav1do

    dav1do Threadstarter Android-Hilfe.de Mitglied

    kann mir niemand helfen ? :(
    kann ich das handy jetzt inne tonne kloppen...
     
  3. LouCipher, 16.01.2012 #3
    LouCipher

    LouCipher Ehrenmitglied

    Verwechsel "adb" nicht mit "fastboot"
    Wenn du im fastboot bist, dann auch den richtigen Befehl benutzen.
     
  4. dav1do, 16.01.2012 #4
    dav1do

    dav1do Threadstarter Android-Hilfe.de Mitglied

    ja ich gehe cmd schreib das verzeichnis rein verbinde mein handy via usb gehe in den fastboot modus und schreibe beim cmd diesen fastboot befehl rein und dann kommt nur waiting for device... :( kann ich nicht ne ruu oder sowas flashen will nur dass mein handy wieder funkt :(
     
  5. dav1do, 16.01.2012 #5
    dav1do

    dav1do Threadstarter Android-Hilfe.de Mitglied

    Kann ich das so machen ?
    Oder kann die RUU so nicht geflasht werden wegen dem USB Brick?
    Sonst keiner ne Idee ? Bin echt am verzweifeln :(
     
  6. dav1do, 17.01.2012 #6
    dav1do

    dav1do Threadstarter Android-Hilfe.de Mitglied

    Hilfe :(
     
  7. NewBreeD, 19.01.2012 #7
    NewBreeD

    NewBreeD Android-Hilfe.de Mitglied

    Sollte funktionieren.
    Wenn du ein Kartenleser etc. hast womit du die Karte beschreiben kannst.
    Unbedingt die MD5-Prüfsummen checken!
     
  8. dav1do, 20.01.2012 #8
    dav1do

    dav1do Threadstarter Android-Hilfe.de Mitglied

    So ohne Microsd karte startet mein Handy.
    Kann ich es nicht iwie so im Handy unbricken ?
    Würden die Werkeinstellungen nicht helfen ?
     
  9. dav1do, 21.01.2012 #9
    dav1do

    dav1do Threadstarter Android-Hilfe.de Mitglied

    Problem erledigt.
     
  10. NewBreeD, 21.01.2012 #10
    NewBreeD

    NewBreeD Android-Hilfe.de Mitglied

    Damit hast du der Nachwelt geholfen ;)
     
Du betrachtest das Thema "Hab ich mein Handy zerstört ? :(" im Forum "HTC Desire Forum",