Wake Up funktioniert manchmal nicht -> Display bleibt schwarz

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Wake Up funktioniert manchmal nicht -> Display bleibt schwarz im HTC Desire Forum im Bereich Weitere HTC Geräte.
Q

Q-fLaDeN

Gast
Hallo Leute, seit kurzem hab ich das Problem, dass manchmal mein(e) wake up button nicht mehr funktionieren, bzw. das Display darauf nicht reagiert. Drücke ich einen der wake up button, leuchten evtl. noch die Hardwaretasten, nach einer Zeit leuchten aber selbst die nicht mehr und es passiert gar nichts, erst nach einem neustart ist alles wieder ok. Das passiert so geschätzt einmal von 100 wake ups. Geändert hab nichts, zu dem Zeitpunkt als es zum 1. mal aufgetreten ist. Woran kann das denn liegen?

HTC Desire, Leedroid 2.3d.
grüße, der Q-fLaDeN
 
elheini

elheini

Ambitioniertes Mitglied
Hi, das hatte ich mit "älteren" ROMS auch.

Du solltest mal ein neueres ROM flashen z.b. CM7.1, da habe ich dieses Verhalten nicht mehr.

LeeDroid ist inzwischen bei 3.0.8.2 angelangt ;-) Klick

Grüße
Heini
 
Q

Q-fLaDeN

Gast
Dass ein neues ROM mal an der Zeit wäre, ist mir klar, aber dann muss ich alles wieder neu einrichten und das nimmt einfach brutal viel Zeit in Anspruch, die ich nicht nochmal investieren möchte. Ich hatte das ROM ja nun schon vllt. ein halbes Jahr drauf, und das Problem besteht erst seit kurzem, software updates gabs ja zwischendurch keine, weil wegen custom rom. Von daher kann ich mir nicht vorstellen, dass das daran liegt. Oder wieso sollte das Rom sein "verhalten" spontan ändern?
 
elheini

elheini

Ambitioniertes Mitglied
Nur ein Vorschlag... Wenn Du Dir die v2.5 flashst , sollten deine Einstellungen etc erhalten bleiben...

Sent from my HTC Desire using Tapatalk
 
Q

Q-fLaDeN

Gast
So hab jetzt mal 2.5 geflashed. Ich werde nun mal abwarten und schauen ob der Fehler immernoch da ist. Ich melde mich^^

Edit: Ok also das Problem ist vorhin schon wieder aufgetaucht -.- Hat sonst noch jemand eine Idee worans liegen könnte?
 
Zuletzt bearbeitet von einem Moderator:
arctic

arctic

Erfahrenes Mitglied
Hi
Kann dir leider nicht helfen aber ich wollte beitragen,
ich habe das gleiche Problem.
Habe Cyanogen 7.0.3 drauf.
Das Problem hatte ich vor dem Flashen nicht.