1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Frank-HH, 25.07.2012 #1
    Frank-HH

    Frank-HH Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute!

    Mir ist es jetzt mehrmals passiert das ich nicht mehr in das Internet kommen konnte über mobile Datenverbindung.

    Undzwar steht in der leiste oben immer noch das Symbol EDGE oder GPRS, scheinbar grundlos leuchten diese beide Pfeile die den Trafic anzeigen dann auch nicht mehr auf:mad2:

    Ich muss das Gerät dann erst wieder neu starten, dann klappt es auf einmal wieder.

    Ist jemanden so etwas bei seinem Gerät auch schon aufgefallen?
     
  2. der-hamster, 26.07.2012 #2
    der-hamster

    der-hamster Android-Experte

    Dürfte eher am Netz liegen. So etwas hatte ich beim Samsung Galaxy Gio mit Simyo ( E Plus) ab und an, seitdem ich bei T Mobile bin ist damit Ruhe.
     
  3. Frank-HH, 28.07.2012 #3
    Frank-HH

    Frank-HH Threadstarter Android-Hilfe.de Mitglied

    Moin!

    Naja ich nutzte die selbe O2 Karte auch in meinem Google Nexus i9250, dort hatte ich das nicht gehabt. Auch ist es mir passiert als voller EDGE Empfang zur Verfügung stand. Aber ausschliessen kann man das natürlich auch nicht das es am O2 Netz liegt :-(

    Ich werde das mal weiter beobachten.
     
  4. Android beta gama D, 28.07.2012 #4
    Android beta gama D

    Android beta gama D Gast

    Deine Software ist aber aktuell ?
    Was ist denn wenn du mal deine APN Daten neu anlegst.
     
  5. Frank-HH, 28.07.2012 #5
    Frank-HH

    Frank-HH Threadstarter Android-Hilfe.de Mitglied

    Ja ist aktuell! ich habe ja ein exemplar mit T-Mobile Branding erwischt, Android-Version 4.0.3;Software-Nummer 2.09.111.1;Build-Nummer 2.09.111.1cl66309 relase-keys,musste die APN also selber eingeben.
    Ich hatte mal im Iphone meiner Frau geschaut und verglichen, ist auch O2. und ich habe auch mal im I-Net geschaut.

    Ich habe jetzt folgende Einstellungen!

    Name=O2 internet
    APN=internet
    Proxy=Nicht definiert
    Port=Nicht definiert
    Nutzername=Nicht definiert
    Passwort=Nicht definiert
    Server=Nicht definiert
    MMSC=http//10.81.0.7:8002
    MMS-Proxy=82.113.100.5
    MMS-Protokoll=WAP 2.0
    MCC=07
    Authentifizierungstyp=CHAP
    APN-Typ=Nicht definiert

    Also ich hatte mal den Authentifizierungstyp verändert weil ich mir da nicht 100% sicher war ob CHAP richtig ist, ich hatte auch schon "Nicht definiert" irgendwo gelesen.
     
    Zuletzt bearbeitet: 28.07.2012
  6. Android beta gama D, 28.07.2012 #6
    Android beta gama D

    Android beta gama D Gast

    Also mit den O2 APN kenne ich mich jetzt nicht so gut aus weil ich diesen Provider nie benutze.
    Aber schau mal hier rein vielleicht hilft dir das ja weiter https://www.android-hilfe.de/forum/...en-t-mobile-vodafone-e-plus-o2-usw.16287.html

    Und könnte es bei dir daran liegen weil du ein T mob Branding drauf hast, da hatte ich damals mit einem O2 Branding Wildfire S auch Internet Probleme wegen dem Branding.
     
  7. Frank-HH, 02.08.2012 #7
    Frank-HH

    Frank-HH Threadstarter Android-Hilfe.de Mitglied

    So nach längeren testen scheint es so zu sein das es mit der Facebook App zu tun hatte. Seitdem ich die Facebook App nicht mehr genutzt habe ist es nicht mehr zu Verbindungsabbrüchen mehr gekommen.
     
  8. der-hamster, 02.08.2012 #8
    der-hamster

    der-hamster Android-Experte

    Die Facebook app ist Mist. Bei mir verlangsamt sie das ganze System. Fliegt nachher runter
     
  9. KoRn, 03.08.2012 #9
    KoRn

    KoRn Junior Mitglied

    Habt ihr auch eine schlechte datenverbindung bei Aldi (medionmobile) vlt. liegt das am netz? (trotz hsdpa sehr sehr langsam und soundhound funktioniert garnicht)

    Gesendet von meinem HTC One V mit der Android-Hilfe.de App
     

Benutzer fanden diese Seite durch die Suche nach:

  1. datenverbindung funktioniert nicht

    ,
  2. mobile datenverbindung funktioniert nicht

    ,
  3. mobile daten funktionieren manchmal nicht

    ,
  4. datenverbindung funktioniert nicht1 1,
  5. datenverbindung handy geht nicht,
  6. android datenverbindung funktioniert nicht,
  7. bei datenverbindung steht E,
  8. android datenverbindung geht nicht mdhr,
  9. datenberbindung htm funktioniert nicjt,
  10. android datenverbindung geht manchmal nicht,
  11. yesss datenverbindung funktioniert nicht,
  12. datenverbind,
  13. mobile daten funktioniren manchmal nicht,
  14. schlechte Datenverbindung medionmobil,
  15. was bedeutet datenverbindung nicht verfügbar
Du betrachtest das Thema "mobile Datenverbindung funktioniert manchmal nicht mehr" im Forum "HTC One V Forum",