1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. andröidler, 13.09.2018 #1
    andröidler

    andröidler Threadstarter Neuer Benutzer

    Guten Abend

    habe mir Anfang Mai bei Mobilezone (Schweiz) ein HTC U11+ gekauft (Aboverlängerung; Provider Swisscom Schweiz). Seit ich das Gerät habe musste ich es bereits 2x einschicken (via Mobilezone an HTC in Deutschland); wegen ein und demselben Problem. Nun steht bereits das dritte Mal an. Immer noch dasselbe Problem.

    Mein Gerät hängt sich ab und zu einfach auf, bzw. es schaltet sich aus. Dann kann ich es nicht mehr direkt mit dem Powerbutton einschalten sondern muss per Tastenkombination via Bootloader starten. Auch kommt es vor, dass das Gerät einfach von selber neu startet. Merken tue ich das dann eigentlich erst wenn ich es benutzen will und die SIM Pin eingeben muss. Ich hab dann nach dem Neustart auch schon eine Meldung betreffend Absturz und Fehler in HTC "u dove" bekommen. Hab davon leider keinen Screenshot. Via Google habe ich dazu leider nichts schlaues finden können.

    Zu sagen ist, dass diese Probleme Zuhause bisher (soweit ich mich erinnern kann) nicht aufgetreten sind.

    Das viel schlimmere Problem ist aber, dass ich hin und wieder (nicht täglich) einfach komplett das Netz verliere wenn ich unterwegs bin. In den Einstellungen steht dann: "Verbindung wurde unterbrochen da der Dienst nicht zur Verfügung steht".
    Ich arbeite als Postbote und bin daher viel mit dem Auto unterwegs. Ich kann dabei leider keine örtliche Regelmässigkeit feststellen. Das Netz funktioniert dann erst wieder wenn ich das Gerät neustarte (manchmal ist das sogar mehrmals notwendig). Passiert ist mir das schon an mehreren Orten in der Schweiz und auch als ich mich mehrere Stunden an ein und demselben Ort aufgehalten habe (Termin zB.). Ausser eben Zuhause (da bin ich jedoch eigentlich immer im WLAN drin).

    Meist tritt es dann gleich mehrmals hintereinander auf; d.H. es verliert immer wieder das Netz und oder findet es nur kurzzeitig wieder.

    An der Netzabdeckung kann es eigentlich nicht liegen, da ich öfters im selben Gebiet unterwegs bin und eigentlich sonst bisher immer Netz hatte.

    Bei beiden Reparaturen wurde gemäss Bericht das Mainboard getauscht sowie ein längerer Netz und Systemtest gemacht. Fehler hat man dabei offenbar keinen gefunden.

    Komplett getauscht wurde das Gerät bisher noch nicht.

    Die SIM Karte hat mir der Provider bereits ersetzt. Daran kann es auch nicht liegen. Und wenn ich die SIM in meinem alten HTC 10 benutze und damit unterwegs bin habe ich überhaupt keine Probleme.

    Ich habe von meinem Provider eine 2. SIM mit der gleichen Nummer über den gleichen Vertrag. Damit kann ich 2 Geräte gleichzeitig nutzen. was ich nun im Moment mache.

    Das heisst ich bin seit heute mit beiden Geräten unterwegs.

    Im u11+ ist die "alte" (ersetzte) original SIM drin und im HTC 10 die für das 2. Gerät. Heute ist der Fehler nun komischerweise nicht aufgetreten.

    Zu sagen ist noch; vor dem 1. einschicken habe ich das u11+ komplett resettet. Ich habe es dann jedoch via Google Sicherung wiederhergestellt und meine bisherien Apps sowie die privaten Daten und Einstellungen wiederhergestellt.

    Das Problem ist dann wieder aufgetreten und darum habe ich es eingeschickt.

    Nachdem ich es zurückbekommen habe, habe ich es auf die Sicherung vor dem einschicken wiederhergestellt und der Fehler ist dann nach ein paar Tagen wieder aufgetreten.

    Darum dann 2. mal einschicken und bei Erhalt wieder restore via Sicherung.

    Nun ist mir in den Sinn gekommen, dass es ja auch an einer meiner Apps oder Einstellung etc. liegen könnte.

    Daher habe ich es gestern nochmals komplett resettet und dann aber als neues Gerät eingerichtet mit meiner Google Adresse und nichts installiert oder eingestellt.

    Dann einfach meine Haupt SIM rein und heute getestet.

    werde es nun sicherlich noch ein paar Tage beobachten und schauen ob es wieder auftritt.

    Hat jemand von euch ein ähnliches oder gleiches Problem?

    Könnte es auch an einer App oder an bestimmten Einstellungen liegen? Wenn ja, wie kann ich herausfinden woran genau?

    Bin für jeden Tipp dankbar.

    Gruss und Danke im Voraus
    Thomas
     

    Anhänge:

  2. HTC-Team, 13.09.2018 #2
    HTC-Team

    HTC-Team Offizieller Herstelleraccount

    Hallo andröidler,

    den wichtigen nächsten Schritt hast du ja schon vorgenommen, das Smartphone ohne Zurückspielen des Backups einrichten. Nur so kann letztlich festgestellt werden, ob das U11+ selbst defekt ist, oder eben eine Drittanbieter-App Schuld an den Problemen ist.

    Wenn das Gerät jetzt wie gewünscht funktionieren sollte, könntest du Schritt für Schritt die bisher genutzten Apps wieder installieren, um die Suche nach der fehlerhaften App einzuschränken.

    Ich drücke die Daumen, dass jetzt alles erst mal wieder korrekt funktioniert :)
     
  3. andröidler, 13.09.2018 #3
    andröidler

    andröidler Threadstarter Neuer Benutzer

    moin.

    danke für die Rückmeldung.

    nehme mal an, dass der Fehler nun eben genau nicht mehr auftritt. Als ich das Gerät neu hatte lief es ja auch ca. 2 Monate ohne Probleme. Wird dann halt etwas mühsam mit Try&Error herauszufinden an welcher App es genau liegt. Ein Log o.ä. den man auswerten könnte um zu sehen was genau den Fehler auslöst wäre mir da persönlich sehr viel lieber :S

    ich behalts mal im Auge.
     
  4. andröidler, 13.09.2018 #4
    andröidler

    andröidler Threadstarter Neuer Benutzer

    das u11+ ist heute wieder abgestürzt. gibt es eine Möglichkeit den Fehlerbericht welcher an HTC gesendet wird einzusehen bzw. auszulesen?
     

    Anhänge:

  5. andröidler

    andröidler Threadstarter Neuer Benutzer

    gestern ist das Netz wieder komplett ausgefallen. Zuhause lässt sich nun das WLAN auch nicht mehr verbinden. der Regeler lässt sich auf "An" stellen und ist dann grün, aber es steht "aus" und das WLAN geht auch nicht an. habe vor es in dem Zustand zu lassen und es am Montag zu mobilezone zu bringen zum einschicken.
     
  6. andröidler

    andröidler Threadstarter Neuer Benutzer

    hat sich jetzt über Nacht komplett entladen. warum auch immer.
    war jetzt einfach ausgeschaltet. wollte es einschalten. geht kurz an. zeigt stecker und akku 0% und geht wieder aus.
    hatte gestern gemäss screenshots sicherlich noch 70%
     
  7. MatthiasWe

    MatthiasWe Neuer Benutzer

    Ich würde in deiner Stelle jetzt bei deinem Händler auf ein neues Gerät drängen. Hatte sowas auch schon mal beim One M7. War ein echter Kampf damals mit der Telekom. Schätze du hast einfach Pech mit dem Gerät .
     
    andröidler bedankt sich.
  8. andröidler

    andröidler Threadstarter Neuer Benutzer

    @MatthiasWe Das wäre eben auch mein Ziel. weiss jedoch nicht genau wie das mit der Garantie bzw. dem Anspruch etc. aussieht; wie oft mich Mobilezone da mit einsenden und reparieren abspeisen kann bevor ich effektiv ein neues Gerät bekomme.
     
  9. MatthiasWe

    MatthiasWe Neuer Benutzer

    @andröidler In Deutschland ist es meines Wissens nach so, dass man nach zweimaligem erfolglosen Versuchs der Reparatur des gleichen Fehlers Anspruch auf ein neues Gerät hat, oder dass der Kauf rückgängig gemacht werden kann. Google doch einfach mal, wie das in der Schweiz ist. Ich wünsche dir, dass du bald wieder ein funktionierendes U12+ hast, denn das Teil ist einfach fantastisch.
     
  10. andröidler

    andröidler Threadstarter Neuer Benutzer

    hätte auch lieber gleich ein U12+ statt das U11+ :D
     
  11. MatthiasWe

    MatthiasWe Neuer Benutzer

    Uhh, sorry. Ob U11+ oder U12+ ist doch nicht so wichtig. Hauptsache HTC und heil ;)
     
  12. andröidler

    andröidler Threadstarter Neuer Benutzer

    Am Montag hat sich das Netzwerk wieder komplett verabschiedet. Habe es dann in dem Zustand gelassen, den Flugmodus eingeschalter und über Nacht sicherheitshalber am Strom angeschlossen. Gestern habe ich es zu mobilezone gebracht.

    Leider muss ich es nun effektiv zum 3. mal einschicken lassen.

    gemäss mobilezone ist deren gängige Praxis, dass man erst nach dem 4. mal einschicken ein neues Gerät bekommt :S

    obwohl das Schweizer Gesetz sagt:
    "Allerdings muss kein Kunde unzählige Reparaturversuche akzeptieren. Schlägt eine Reparatur mehr als zweimal fehl, kann er Ersatz beanspruchen oder vom Vertrag zurücktreten."

    da ich aktuell mein funktionierendes htc10 als Ersatzgerät habe, ist es für mich zwar mühsam, aber nicht extrem schlimm auf mein Gerät zu warten.

    Hoffe kriege bald ein neues.
     
Du betrachtest das Thema "spontane reboots/freezes & Verlust der Netzverbindung" im Forum "HTC U11 Plus Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.