1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. 123Kris456, 18.06.2015 #1
    123Kris456

    123Kris456 Threadstarter Neuer Benutzer

    Guten Abend, ich glaube ich habe mein P7 Mini gebrickt! Ich kann mein Handy weder auf Werkzustand zurücksetzen noch auf/sdcard zugreifen! Ich bitte um Hilfe. Danke im voraus!
     
  2. Roxy, 18.06.2015 #2
    Roxy

    Roxy Ehrenmitglied

    Was hast Du denn genau gemacht ??????
    Ein wenig Infos deinerseits wären nicht verkehrt.
     
    123Kris456 bedankt sich.
  3. 123Kris456, 18.06.2015 #3
    123Kris456

    123Kris456 Threadstarter Neuer Benutzer

    Danke für die schnelle Antwort.Entschuldige, ich wollte meine SU-Binary updaten.... Das Update ist fehlgeschlagen und seitdem ist es so.
     
    Zuletzt bearbeitet: 18.06.2015
  4. Radagast, 20.06.2015 #4
    Radagast

    Radagast Moderator Team-Mitglied

    Die üblichen Tastenkombinationen schon probiert, um ins Recovery zu kommen, oder ob der Bootloader-Modus noch funktioniert?
     
  5. 123Kris456, 20.06.2015 #5
    123Kris456

    123Kris456 Threadstarter Neuer Benutzer

    So, habe jetzt die ganze Zeit ins Recovery gebootet und alles Mögliche probiert. Ich hab es abbekommen. Wie, weiss ich nicht.
     
  6. 123Kris456, 27.06.2015 #6
    123Kris456

    123Kris456 Threadstarter Neuer Benutzer

    So, selbes Problem. Habe nochmal versucht die SU-Binary zu aktualisieren. Handy hat neugestartet und beim neustarten kommt erst die Huawei-Bootanimation, doch dann kommt ein "Android"-Schriftzug, der von links nach rechts durchgeleuchtet wird. Dies wuürde wahrscheinlich unendlich weiter gehen. In den Fastboot-Modus komme ich, doch da ist auch Schluss. Was kann ich jetzt machen????

    Habe jetzt das Recovery erreicht. Allerdings ist ein Fullwipe unmöglich.
     
  7. Radagast, 28.06.2015 #7
    Radagast

    Radagast Moderator Team-Mitglied

    Schon per dload probiert, ob das geht?
     
  8. 123Kris456, 28.06.2015 #8
    123Kris456

    123Kris456 Threadstarter Neuer Benutzer

    Ja, mir wurde gestern im Chip Forum geholfen. Trotzdem danke!
     
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.