Xposed Framework auf dem P7 Mini

Q

Q_Big

Neues Mitglied
Bei meinem G6 3G Modell lief Xposed in der Version 2.5.1 unter Android 4.3. Ebenso unter Android 4.4 läuft Version 2.5.1, das Gerät zickte aber ordentlich mit anderen Versionen. Nutze Xposed für GravityBox.

Geändert hab ich in der build.prop dafür nichts, aber ich verwende den Novalauncher.

Habe gerade mal den Tipp aus obigen Link probiert und werde schauen ob mit ner build.prop Änderung auch andere Xposedversionen laufen.

edit:
So gerade probiert mit build.proop Änderung:
Weiterhin läuft bei mir nur Xposed Version 2.5.1 und Gravity Box 3.5.1.
Selbst bei installiertem und funktionierenden Xposed 2.5.1 läuft keine neuere Gravity Box.

Ob das Ganze aber mit/ ohne Änderung der build.proop auch unter der Emui 3 läuft, kann ich nicht sagen. Aber ich denke am Besten fährste eh mit nem anderen Launcher ala Novalauncher.
 
Zuletzt bearbeitet:
Oben Unten