Mate 10 PRO CRASH und Bootloop! HILFE

K

KTM-Biker

Neues Mitglied
Threadstarter
Hallo,

nachdem ich bis gestern jedem von meinem tollen M10P berichtete, kam heute der böse Schreck.

Ich nutzte Whatsapp und auf einmal hängt alles. Gut halb so wild - reboot über Shutdown Knopf.

Seit dem Bootloop. Nach etlichen Starts, auch mit "Lauter-"/"Leiser-" Kombis fährt es bis zur Pineingabe hoch und hängt sofort wieder. Keine Eingabe möglich. Auch nach langem Warten tut sich nichts.

Also wieder Reboot - diesmal wieder einige neustarts bis es plötzlich in das eRecovery bootet.

Dort wird mir angeboten "donload latest firmware and recovery"
Und siehe da er zieht über WIFI die Version "BLA-L29 8.0.0.157 (C432)-FULL" , welche auch bis zu Letzt installiert war - also kein PIE.

Der Download und das Installieren dauern sehr lange weshalb ich zwischendurch weg musste. Als ich wieder komme heißt es "Recovery Succes" und er gibt zwei Auswahlmöglichkeiten. "Reboot(1s) und Shutdown".
Die (1s) lassen mich vermuten dass ein Timer runter gelaufen ist, nachdem der reboot automatisch ausgeführt hätte werden sollen. Und hier hängt wieder alles.
Nach abermals 1h warten starte ich über den Shutdown Knopf am Handy neu. Wieder nur Bootloop. Nochmal Warten. Wieder eRecovery - bloß diesmal findet es kein WIFI, also keine Widerholung möglich.

Jetzt hat es eben wieder bis zur Muster Eingabe gestartet ( ich habe die Sim rausgenommen), und hängt sich dort auf. Keine Eingabe möglich.
Nach einer Weile wieder Neustart.

Was nun? ich kann beim nächsten eReovery natürlich mal einen FULL Wipe versuchen, ABER dann sind natürlich alle meine Daten weg! SEHR SEHR Schei**!

Hat hier jemand eine Idee?? HILFE :(

Sorry für den Roman, aber ich wollte den Vorgang komplett beschreiben.

Liebe Grüße und Danke
Alex

ps. habe jeden Schritt mit dem 2. Handy festgehalten - bei Bedarf kann ich diese Fotos und Videos gerne zeigen.
 
T

TheNoise

Neues Mitglied
Hallo KTM-Biker,

ich habe seit eben gerade das selbe Problem. Allerdings kam bei mir erst immer die PIN Eingabe, ich konnte aber nichts eingeben. Und seit dem ich versucht habe in den Recovery Mode zu kommen hänge ich in der Bootschleife. Nur der switch in den Fastboot Mode per USB Kabel hat funktioniert, hilft mir gerade aber auch nicht weiter. Kannst du mir bitte mitteilen ob und wenn wie das Problem bei dir gelöst wurde?

Vielen Dank und Gruß
 
Oben Unten