Huawei Mate 40 Pro Firmware Update 12.0.0.218(C432E2R4P4)

  • 69 Antworten
  • Neuester Beitrag
Diskutiere Huawei Mate 40 Pro Firmware Update 12.0.0.218(C432E2R4P4) im Huawei Mate 40 Pro Forum im Bereich Huawei Forum.
beljos

beljos

Experte
@tecalote dann sollte jetzt eigentlich erecovery funktionieren. Oder?
 
Steve60

Steve60

Fortgeschrittenes Mitglied
@tecalote und @beljos mir geht es eigentlich nicht um alternative, mir ist nur aufgefallen das unter emui 12 es auf einmal push Benachrichtig große Zeitversetzung gibt
 
tecalote

tecalote

Guru
beljos schrieb:
@tecalote dann sollte jetzt eigentlich erecovery funktionieren. Oder?
Bei mir tat es das von EMUI 11 auf 12 - bei dem zweiten Mate 40 Pro, dass ich habe und wo ich (noch) kein OTA bekam (weder über Systemaktualisierung noch über My Huawei App) Da ging es über eRecovery.
Aber nicht nochmal auf EMUI 12. Ob es inzwischen auch auf EMUI 12 geht, hab ich noch nicht (wieder) getestet.

Bei meinem ersten Mate 40 Pro, das ich täglich verwende, hat es über die My Huawei App geklappt.

Ich denke, es ist unterschiedlich, Updates werden halt nie gleichzeitig an alle verteilt.

Hast Du inzwischen einen Werksreset gemacht und das Problem mit dem kurzen Flackern des Bildschirms lösen können?

Steve60 schrieb:
@tecalote und @beljos mir geht es eigentlich nicht um alternative, mir ist nur aufgefallen das unter emui 12 es auf einmal push Benachrichtig große Zeitversetzung gibt
Ist mir noch nicht aufgefallen bislang. Ich beobachte das mal genauer.
 
beljos

beljos

Experte
@tecalote ich habe bis jetzt noch kein Werksreset weder noch erecovery versucht. Muss ich jetzt am Wochenende mal versuchen.
 
rene3006

rene3006

Urgestein
@beljos
Hast du die erweiterten Optischen Effekte mal deaktiviert?

Oder im Entwickler Modus mal die Animationen auf 0,5 setzen.

Teste mal beides
 
tecalote

tecalote

Guru
@rene3006 Es sollte an sich auch funktionieren, ohne dass man irgendwas in den Standard Einstellungen ändert, sozusagen als temporären Workaround.
Bei mir tut es das gottseidank und bei den Meisten anderen auch.
Aber einige User berichten von dem Problem, speziell die, welche vorher die Beta hatten und dann mit dem kleineren OTA (1,04GB) auf die Finale Version sind.
(Auf Huawei.blog haben das auch welche erwähnt).
Ich bin ja jeweils mit der vollen Version (5,92GB) von 11 auf 12. Da scheint es das Problem nicht zu geben.
Ich gehe daher von einem Update Firmware-Bug aus.
 
Zuletzt bearbeitet:
rene3006

rene3006

Urgestein
@tecalote
Das ist sowieso immer Sinnvoll die Full Firmware zu installieren.
Hier ist ein inkrementelles Update immer im Nachteil zu Full.
 
beljos

beljos

Experte
@rene3006 ich habe im Entwickler Modus die Animation auf 0,5 gestellt und jetzt ist es weg.
Für den Tipp erstmal vielen Dank 👍

Aber ich denke wenn ich einen Werksreseet machen würde, dass es auch weg seien wird.

Gruß

Beljos
 
rene3006

rene3006

Urgestein
@beljos
Schonmal gut das es auf diesem Weg funktioniert.
Die Möglichkeit das es nach WR weg ist bestünde.
 
tecalote

tecalote

Guru
@beljos Vielleicht würde es schon reichen, über das EMUI Recovery (Vol- und Power, ohne USB Kabel) über "Clear data" nur einen Wipe Cache durchzuführen...?
*******

Ich habe wiederum einen anderen "Bug" festgestellt.
Mir ist aufgefallen, dass Huawei Share zwischen Geräten von EMUI 11 und EMUI 12 nur in eine Richtung funktioniert.
Das heißt, wenn ich von meinem Mate 40 Pro (EMUI 12) etwas zum Mate 20 Pro (EMUI 11) (zum Telefon meiner Frau) schicke - dann klappt das.
Umgekehrt nicht. Versuch ich über Huawei Share etwas vom Mate 20 Pro (EMUI 11) zu Mate 40 Pro (EMUI 12) zu schicken, dann kommt eine Fehlermeldung am Mate 20 Pro..

Ich erhalte am Mate 40 Pro keine Benachrichtigung, dass etwas zum "annehmen" wäre...

Vorher, als beide Geräte noch EMUI 11 hatten, hat es einwandfrei in beide Richtungen geklappt.
Und ja, Huawei Share ist auf beiden Geräten aktiviert!

Edit:
@rene3006 Und zwischen EMUI 12 Geräten funktioniert es auch und zwar besser, also perfekt.
Nur von EMUI 12 zu 11 nicht...
 
Zuletzt bearbeitet:
beljos

beljos

Experte
@rene3006 habe heute erecovery heruntergeladen und installiert. Die Firmware hatte über 5gb und wurde nahtlos installiert. Das flackern ist weg.
 
Zuletzt bearbeitet:
rene3006

rene3006

Urgestein
@beljos
Das zu Full Firmware.
 
beljos

beljos

Experte
@rene3006 da ist was wahres dran 😉
Ich hatte bei alllen anderen Betas die ich von Huawei hatte, immer die komplette Firmware geladen. Naja diesmal konnte man die full Firmware ja nicht sofort laden. Aber jetzt ist alles gut.
 
Zuletzt bearbeitet:
I

intruder7

Neues Mitglied
@beljos mit einem Werksreset? Ich hatte auch von 11 zu 12 mittels erecovery geupdated. Allerdings blieb dort alles erhalten. Das Flackern war für eine Weile weg. Kam aber dann wieder. Hab jetzt die Zeit auf 0,5 eingestellr und versuche damit zu leben.
 
beljos

beljos

Experte
@intruder7 nein ich habe nur erecovery gemacht und bis jetzt ist das flackern weg. Mal schauen wie lange 🤔
 
Zuletzt bearbeitet:
beljos

beljos

Experte
@intruder7 also bei mir hat nicht lange gedauert bis das flackern wieder da war 😡

Keine Ahnung an was das liegt. Meine Vermutung ist noch, daß dies eine app evtl verursachen kann.
Das komische aber ist, daß es nicht bei jeder App die man schließt auftaucht. 🤔
 
Zuletzt bearbeitet:
I

intruder7

Neues Mitglied
@beljos die Hoffnung dass es nur an einer App liegt habe ich auch. Blöd wäre wenn es sich hier um einen Speicherfehler handelt. Deswegen hatte ich ja auf den Werksreset bei dir gehofft 😉 Wollte den Aufwand bei mir noch meiden😬
 
beljos

beljos

Experte
@intruder7 also ich denke das es kein Speicherproblem ist, sondern ich denke das es an einer App liegen kann. Weil doch nicht jede app ohne Google Dienste richtig läuft.
Das ist nur eine Vermutung von mir.

Meine app "Opera Browser" hängt sich ab und zu während einer Eingabe auf und nach ein paar Sekunden läuft sie wieder.

Keine Ahnung ob es an sowas liegt, das der Bildschirm ab und zu flackert 🤔
 
P

Peter_HH

Experte
Von von was für einem Flackern sprecht ihr hier? Ich hatte es auch vom vorletzten Update dass ich auf Mate 40 pro beim Verlassen von Apps ab und zu mal ein Bildschirmflackern hatte, als wenn die App sich einmal noch mal auf dem Bildschirm kurz zeigte.

Es war oft auch aufgetaucht wenn ich durch ein wischen von unten in den zentralen Startbildschirm zurückging.

Zusätzlich hatte ich im Dunklen, wo ich sowieso so einen grünlichen Schimmer hatte auf dem Display, ein Flackern, das aussah als wenn irgendwelche Blöcke auf dem Bildschirm wenn die Kamera lief und ich das Display berührte.

Ich schickte es in die Reparatur und es kam nach dem zweiten Versuch mit neuem Display und Software zurück. Komplett resettet :-(

Dann nahm ich es in Betrieb und es wurde die 12er EMUI upgedatet. Grünschimmer (durch Displaytausch) weg, Flackern weg. Aber ob das Flackern weg ist wegen der 12er? Ich nehme es an.
 
I

intruder7

Neues Mitglied
@beljos Opera hab ich nicht drauf. Ich nutze den Edge Browser und bin zufrieden damit. Ich kanns mir auch nicht erklären. Aber ich will jetzt deswegen keinen Werksreset machen. Dazu sind einfach einige Apps zu kompliziert zu installieren. (diverse Banking Apps der DKB usw.). Vielleicht liegt es auch an microg oder vanced microg. Wer weiss.
@Peter_HH genau dieses Flackern meinen wir. Hatte es allerdings schon unter EMUI 11 und gehofft mit der 12 ist es weg. Vielleicht kommt es bei dir auch wieder wenn du deine ganzen Apps wieder installiert hast
 
Ähnliche Themen - Huawei Mate 40 Pro Firmware Update 12.0.0.218(C432E2R4P4) Antworten Datum
1
0
6