1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Lumpinocchio, 29.03.2017 #1
    Lumpinocchio

    Lumpinocchio Threadstarter Android-Hilfe.de Mitglied

    Hallo!

    Seit 2 Stunden habe ich das Problem, das mein Mate 9 Pro keine Internetverbindung über meinem Router hat. Mit dem iPad ist alles i.O. Internet Top. IP-TV auch Top. LTE/UMTS funzt auch bestens.

    Router neu gestartet - kein Erfolg
    Handy neu gestartet und Netzwerkeinstellungen zurückgesetzt- kein Erfolg
    Handy aus dem Router geschmissen und neu verbunden- kein Erfolg

    Beim Router und Handy gab es keine Updates.
    Im Router ist mein Handy freigeschaltet.

    Hat noch jemand einen Tipp?

    Danke

    Huawei Mate 9 Pro: Android 7, Build B124, EMUI 5
    Router W724V Typ A
     
  2. Elbfisch, 30.03.2017 #2
    Elbfisch

    Elbfisch Android-Hilfe.de Mitglied

    Bisschen wenig Informationen, hier kann keiner Hellsehen:winki:

    SSID versteckt?
    MAC Filter?
    DHCP Server oder Static IP?
    Sonstiges...

    Gruß Andreas
     
  3. Lumpinocchio, 30.03.2017 #3
    Lumpinocchio

    Lumpinocchio Threadstarter Android-Hilfe.de Mitglied

    SSID sichtbar - Verbindung ist ja da, nur kein Internet. ! neben dem WLAN Symbol.
    Kein MAC Filter im Router.
    DHCP, STATIC IP habe ich auch schon versucht. Ohne Erfolg.

    Meine Frau ist mit Ihrem IPad und WPhone angemeldet- alles Top. Mit meinem IPad funzt es auch bestens.
     
  4. Lumpinocchio, 30.03.2017 #4
    Lumpinocchio

    Lumpinocchio Threadstarter Android-Hilfe.de Mitglied

    Ich habe einfach mal die SSID verändert. Jetzt geht es wieder. Komisch.
     
    Huawei bedankt sich.
  5. Jurgen2011, 16.04.2017 #5
    Jurgen2011

    Jurgen2011 Erfahrener Benutzer

    Bei mir ist das gleiche Problem mit dem WLan. Sehr gutes Signal, Verbindung vorhanden, aber kein Internet. Ich hatte zwischenzeitlich die B181 drauf, da fing es an. Bin jetzt aber wieder zurück zur B156, aber das Problem ist immer noch da.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    P.S.: Noch was vergessen. Ich habe ein MHA-L29
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Netwerk zurücksetzen hat geholfen.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Problem nach Oreo Update Huawei Mate 9 Pro / Mate 9 Porsche Design Forum 16.04.2018
Mate 9 Pro OTA Update für thailändisches Mate9 Pro Huawei Mate 9 Pro / Mate 9 Porsche Design Forum 24.03.2018
Mate 9 pro versus Mate 9 -unterschiedliche Videochatqualität Huawei Mate 9 Pro / Mate 9 Porsche Design Forum 11.12.2017
Du betrachtest das Thema "[Huawei Mate 9 Pro] Keine WLAN-Verbindung mehr" im Forum "Huawei Mate 9 Pro / Mate 9 Porsche Design Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.